#debconf-hamburg: minidebconf hamburg

Meeting started by h01ger at 17:02:30 UTC (full logs).

Meeting summary

    1. https://meetbot.debian.net/debconf-hamburg/2026/debconf-hamburg.2026-03-16-18.01.html (elbrus, 17:02:36)

  1. collect agenda / say hi (h01ger, 17:02:47)
  2. budget / sponsors (h01ger, 17:06:38)
    1. https://hamburg2026.mini.debconf.org/sponsors/ is also up2date \o/ (h01ger, 17:08:06)

  3. accom (h01ger, 17:14:26)
  4. website/wiki (h01ger, 17:20:40)
    1. the website lacks info about the non weekend days (h01ger, 17:21:24)

  5. cfp (h01ger, 17:25:30)
    1. the deadline is april 15 for cfp (h01ger, 17:26:10)

  6. video (h01ger, 17:28:49)
  7. thirts (h01ger, 17:31:13)
  8. daytrip (h01ger, 17:34:24)
  9. c&w (h01ger, 17:37:13)
    1. AGREED: c&w will be on thursday, may 7th (h01ger, 17:38:10)
    2. ACTION: elbrus to add c&w to calendar (elbrus, 17:38:38)

  10. slot party (h01ger, 17:41:05)
    1. slot part day is still unclear (h01ger, 17:45:40)

  11. next meeting (h01ger, 17:45:46)
    1. AGREED: today in 2 weeks, same day, same time (h01ger, 17:46:32)
    2. AGREED: thats april 13th, 17 utc (h01ger, 17:47:38)

  12. any other business (AOB) (h01ger, 17:47:53)


Meeting ended at 17:52:13 UTC (full logs).

Action items

  1. elbrus to add c&w to calendar


Action items, by person

  1. elbrus
    1. elbrus to add c&w to calendar


People present (lines said)

  1. h01ger (119)
  2. elbrus (46)
  3. devrtz (24)
  4. dorle (18)
  5. azeem (5)
  6. MeetBot (2)
  7. manut[mds] (2)
  8. BenjaminSomers[mds] (2)


Generated by MeetBot 0.1.4.