#debconf-hamburg: minidebconf hamburg 2026

Meeting started by h01ger at 18:01:22 UTC (full logs).

Meeting summary

  1. say hi & collect the agenda (h01ger, 18:01:43)
  2. sponsors/budget (h01ger, 18:06:31)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget (h01ger, 18:07:07)

  3. website (h01ger, 18:08:57)
    1. we are still looking for sponsors! (h01ger, 18:09:08)

  4. accom (h01ger, 18:15:40)
  5. cfp/talks/video (h01ger, 18:22:58)
    1. https://hamburg2026.mini.debconf.org/contribute/cfp/ (elbrus, 18:27:34)

  6. daytrip (h01ger, 18:30:41)
  7. c&w (h01ger, 18:44:13)
    1. https://www.miniatur-wunderland.de/besuchen/veranstaltungen/grosse-poette-kleine-zuege takes place on May 8th, which then leaves May 7th Thursday for c&w (h01ger, 18:44:43)
    2. c&w likely to be on Thursday, as daytrip probably will be on Friday (h01ger, 18:46:31)

  8. schedule (h01ger, 18:46:49)
    1. current *plan*: monday: arrival starts, c&w thursdays, daytrip friday, talks saturday+sunday, depature on monday again (h01ger, 18:47:44)
    2. also hacking everyday, and 15:00 stand-up meetings on all days except saturdays, sundays and mondays (h01ger, 18:48:58)

  9. logo/shirts (h01ger, 18:49:15)
    1. https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg?action=AttachFile&do=get&target=logo.svg (manut[mds], 18:50:58)
    2. https://cryptpad.fr/file/#/2/file/jlNZwHad3ERb6+edcZFc7fzW/ (manut[mds], 18:51:52)
    3. https://cryptpad.fr/file/#/2/file/L535rwql1wKdBZJZh6Eyb-FA/ (manut[mds], 18:51:52)
    4. "deadline to be on the t-shirts is April 3rd" from fundraising PoV (h01ger, 18:57:24)

  10. next meeting (h01ger, 19:01:17)
    1. shirt sizes are in waver and we should prepare everything so that on april 3rd we can immediatly place the order... (h01ger, 19:02:25)
    2. AGREED: next meetings March 30th, April 13th, 27th and May 4th! (h01ger, 19:05:32)
    3. AGREED: we will switch to 17 UTC starting march 30th (h01ger, 19:09:41)

  11. any other business (h01ger, 19:09:50)


Meeting ended at 19:11:39 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. h01ger (143)
  2. elbrus (57)
  3. manut[mds] (27)
  4. werdahias (23)
  5. dorle-m (20)
  6. azeem (12)
  7. tumblingweed (6)
  8. gregoa (5)
  9. MeetBot (2)
  10. mechtilde[m] (2)
  11. dorle-m3 (1)


Generated by MeetBot 0.1.4.