18:01:22 <h01ger> #startmeeting minidebconf hamburg 2026
18:01:22 <MeetBot> Meeting started Mon Mar 16 18:01:22 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:01:22 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:38 <h01ger> #agenda say hi & collect the agenda
18:01:43 <h01ger> #topic say hi & collect the agenda
18:01:44 <manut[mds]> hi
18:01:45 <dorle-m> hi
18:01:48 <werdahias> hi
18:01:53 <h01ger> hi
18:01:58 <gregoa> hi
18:02:06 <azeem> hi
18:02:24 <h01ger> cfp, schedule, accom, cw, daytrip, tshirts, what else?
18:02:50 <elbrus> hi
18:03:01 <elbrus> sponsors?
18:03:21 <elbrus> logo (or is that part of tshirts?)
18:03:41 <h01ger> logo is part shirts
18:04:13 <h01ger> sponsors/budget, cfp/talks/video/schedule, accom, cw, daytrip, logo/tshirts, what else?
18:04:40 <elbrus> website maybe
18:05:21 <h01ger> sponsors/budget, website, cfp/talks/video/schedule, accom, cw, daytrip, logo/tshirts, what else?
18:06:20 <elbrus> .
18:06:30 <h01ger> lets start!
18:06:31 <h01ger> #topic sponsors/budget
18:06:45 <h01ger> azeem: elbrus: ? :)
18:07:07 <h01ger> #info https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget
18:07:10 * elbrus updated the wiki with Canonical
18:07:38 <azeem> unfortunately, no update from me, I plan to do the next round of fundraising tonight/this week
18:07:50 <h01ger> btw, i gave the 2025 budget to some torproject people as they were interested in prices etc to maybe do a tor event there. so public budget is useful beyond debian \o/
18:08:01 <azeem> cool
18:08:06 <elbrus> nice
18:08:21 <h01ger> (i also gave them the 2024 budget link)
18:08:35 <manut[mds]> public budget was also helpful for organizing minidebconf ch - we also published it
18:08:42 <h01ger> next topic then? i'd think budget wise we are fine / on a good track atm
18:08:46 <elbrus> yes
18:08:51 <h01ger> manut[mds]: niiice!
18:08:57 <h01ger> #topic website
18:09:08 <h01ger> #info we are still looking for sponsors!
18:09:21 * h01ger is happy about manut[mds] latests edits!
18:09:43 <manut[mds]> shall the logo also be on the website?
18:09:51 <elbrus> I'm not very good at websites, if people want changes and can't do them themselves, just shout
18:09:58 <elbrus> logo has  to be on the site
18:10:07 <elbrus> but we need to decide first :)
18:10:07 <h01ger> manut[mds]: yes
18:10:14 * manut[mds] shouts - can do if i get perm
18:10:30 <h01ger> :)
18:11:03 <h01ger> i shall probably find time this weekend to go through the web & wiki pages
18:11:12 * elbrus bets that manut[mds] logged in as "manut" ?
18:11:36 <manut[mds]> elbrus (IRC): indeed :)
18:12:04 * elbrus just gave manut "Staff" priviledges
18:12:33 <h01ger> \o/
18:13:08 <manut[mds]> elbrus (IRC):
18:13:08 <manut[mds]> You don’t have permission to view or edit anything.
18:13:25 <manut[mds]> shows up after clicking at site admin
18:13:27 <h01ger> anything else to discuss on this topic atm?
18:13:37 <h01ger> cache/cookies delete?
18:13:39 <elbrus> manut[mds]: lets do that after the meeting
18:14:24 <h01ger> anything else to discuss on this topic atm?
18:14:59 <elbrus> I guess not, unless there's something missing on the site
18:15:40 <h01ger> #topic accom
18:15:45 <h01ger> dorle-m: ^
18:16:14 <manut[mds]> elbrus (IRC): ack
18:16:24 <dorle-m> we have currently 21 confirmed accom guests
18:16:37 <elbrus> nice
18:16:49 <h01ger> and ~10 didnt reply or did unconfirm?
18:17:10 <dorle-m> 9 oustanding replys
18:17:19 <dorle-m> 8 on the waiting list
18:18:10 <h01ger> cool cool
18:18:15 <dorle-m> some people are asking for a list of participants to choose some room mates... that was easier with the registrations in the wiki
18:18:37 <werdahias> dorle-m: you should be able to see the registrations in the wafer
18:18:39 <dorle-m> i dont have any solution for that and i think everyone will manage somehow
18:18:48 * h01ger nods dorle-m
18:18:54 <dorle-m> i see them,
18:19:02 <werdahias> worst case we can switch rooms when people arrive
18:19:08 <elbrus> indeed; but to be fair I also appreciate that we don't show this by default to the world
18:19:14 <werdahias> +1
18:19:16 <h01ger> yup
18:19:22 <dorle-m> definitly
18:19:27 <elbrus> not that I personally care, but it's decent
18:19:35 <h01ger> people need to announce their presence themselves then... :)
18:19:46 * h01ger thinks thats sensible
18:19:58 <dorle-m> i will send a reminder mail on wednesday to oustanding confirmations
18:20:04 <elbrus> ack
18:20:32 <h01ger> dorle-m: i guess you have some timeline you're following to not wait forever for replies etc and instead move on to the waitinglist... so anything to discuss here right now?
18:20:33 <dorle-m> does dock europe already know, that the event is approved?
18:20:57 <h01ger> dorle-m: yes, pretty sure they know. i havent canceled, so it will happen
18:21:26 <dorle-m> ok, then i can contact them about food needs and breakfast and stuff
18:21:33 <dorle-m> and i h
18:21:34 <h01ger> yes, please do
18:22:10 <dorle-m> will contact people on the waiting list latest on monday morning
18:22:26 * h01ger will also meet björn next week, though outside of his working hours...
18:22:29 <dorle-m> thats all from me :)
18:22:46 <h01ger> dorle-m: thank you!
18:22:58 <h01ger> #topic cfp/talks/video
18:23:23 <h01ger> werdahias: ^^
18:23:26 <werdahias> joa
18:23:49 <werdahias> so we have 14 talks now
18:23:55 <azeem> nice
18:23:59 <h01ger> test test test
18:24:01 <h01ger> very nice
18:24:13 <elbrus> nice
18:24:14 <h01ger> thats 2 days, isnt it?
18:24:35 <manut[mds]> \o/ 14!! 🙂
18:24:51 <werdahias> since some are multiple submissions from the same people we might tell them to hold 1
18:25:00 <werdahias> yes, that'll be two days
18:25:33 <h01ger> very nice
18:25:58 <werdahias> cfp went out, IMO we do not need another one?
18:26:13 <h01ger> seems we have enough indeed
18:26:34 <h01ger> also its really good to publish the schedule early
18:26:43 <werdahias> ack
18:26:58 <azeem> the CfP is still open, though?
18:26:59 <elbrus> werdahias: will you make a proposal, or do you want help with it?
18:27:03 <werdahias> I am kinda busy until easterhegg though :(
18:27:16 <werdahias> azeem: yes
18:27:23 <h01ger> when does the cfp end?
18:27:30 <azeem> in a month I think?
18:27:31 <elbrus> The last day to submit proposals is 15th April 2026.
18:27:34 <elbrus> https://hamburg2026.mini.debconf.org/contribute/cfp/
18:27:35 <werdahias> 15th iirc
18:27:39 <werdahias> yes
18:27:40 <h01ger> yup
18:27:44 <h01ger> just checked
18:28:27 <h01ger> maybe we can use easterhegg to prepare the schedule (modulo late submissions in the 8 days after easterhegg) and then publish it around the 15th?
18:28:34 <werdahias> sgtm
18:28:45 <h01ger> coolio
18:29:12 <h01ger> next topic then?
18:29:27 * h01ger continues to assume video team will shout if they need something :)
18:30:41 <h01ger> #topic daytrip
18:31:16 <h01ger> so, miniaturwunderland replied, i shall just buy tickets in batches of 15 via their website
18:32:16 <h01ger> there is https://www.miniatur-wunderland.de/besuchen/veranstaltungen/grosse-poette-kleine-zuege which IMO would be great, but its a bit pricy with 35€
18:32:49 <h01ger> it includes a (real) boat trip on the harbour and then an evening visit of wunderland where there will be fewer people than during the day
18:33:12 <h01ger> people not wanting the boat trip could join just the wunderland visit, which then would be 22€ iirc
18:34:00 <h01ger> i would hope (needs confirmation) that we could buy two 15 tickets batches now, and then be able to return 5 if we only show up with 25 people...
18:34:29 <elbrus> we didn't specify the daytrip in the budget by the way ...
18:34:32 <h01ger> what do you think? is that too expensive as a general daytrip?
18:34:44 <h01ger> ...thus people would need to pay themselves
18:35:00 <elbrus> totally fine :)
18:35:01 <h01ger> though we could offer coverage by debian for people who cannot afford it (and ask for that budget only)
18:35:18 <elbrus> ack
18:35:30 <dorle-m> sounds good
18:35:45 <h01ger> (per our diversity statement we want everyone to be able to participate, thus... :)
18:35:49 <manut[mds]> i would really like to do both 🙂
18:35:55 <mechtilde[m]> You should ask who want to go to the day trip
18:35:58 <elbrus> how do we collect who wants to join? e-mail? live?
18:36:10 <h01ger> i was hoping for waver
18:36:36 <elbrus> but people that registered are not necessarily cycling back
18:36:42 <elbrus> so we'd need to inform them
18:36:50 <h01ger> mechtilde[m]: are you volunteering to ask those 40 people who have registered so far and those who will? its not easy / non trivial amount of work to ask everyone *now* and in 2 months its too late
18:37:05 * h01ger would hope that wafer can send mail?
18:37:15 <elbrus> there's a thing called "tickets" maybe we can use that
18:37:24 <mechtilde[m]> I don't want to do the daytrip
18:37:25 * elbrus will ask about mail from wafer
18:37:31 <h01ger> tumblingweed: olasd: you around for a question about wafer and daytrip?
18:37:55 <gregoa> wafer couldn't send mails for accom reconfirmation the last time we talked about this :)
18:38:03 <h01ger> mechtilde[m]: ack. i expect some people not wanting to go to daytrip..
18:38:13 <tumblingweed> Hi
18:38:18 <h01ger> hi tumblingweed
18:38:48 <tumblingweed> Yeah, we don't have reconfirmation in the minidebconf registration
18:38:52 <h01ger> tumblingweed: the question is, can we add two daytrip options into waver and make waver send mail to the attendees?
18:38:53 <tumblingweed> We also don't have daytrips in it
18:38:57 <h01ger> ah
18:39:07 <h01ger> that was easy, thanks! :-D :)
18:39:20 <tumblingweed> Let me see if daytrips are compatible...
18:39:28 <h01ger> O_o
18:39:29 <elbrus> but there are "tickets", maybe we could ask them to indicate that way?
18:39:55 <tumblingweed> Not currently compatible
18:40:02 <h01ger> i guess i could also create a list and keep track of interested people.. (as a last ressort obviously)
18:40:49 <h01ger> so, do we want that daytrip?
18:41:05 <tumblingweed> It probably wouldn't be that hard to enable daytrip signup for miniconfs, but obviously there's no invoicing for miniconfs built-in
18:41:36 <manut[mds]> daytrip signup in wafer would be really nice!
18:41:40 <h01ger> we dont need the invoicing, minidebconfs are smaller -> less people -> less money
18:41:44 * elbrus likes miniwonderland
18:41:46 <werdahias> kinda meh since I've already been, but I think this is a nice daytrip for attendees regardless
18:41:55 <elbrus> or how it's called
18:42:00 <h01ger> werdahias: when have you been last time?
18:42:04 <h01ger> miniaturwunderland
18:42:09 <werdahias> h01ger: '16
18:42:23 <werdahias> or '17
18:42:29 <h01ger> werdahias: pfft. that was before the airport, wasnt it? lots and lots of things have been added
18:42:35 <werdahias> o.0
18:42:48 * gregoa would love to ge miniatur-wunderland, doesn't need the harbour trip, and also doesn't mind spening another hour on a ship in HH harbour :)
18:42:49 <h01ger> italy. vulcanos. rivera, monte carlo...
18:43:11 <h01ger> alright...
18:43:18 <elbrus> we could use "registration type" to keep track of who wants to go in wafer
18:43:30 <h01ger> i will see how to get how many tickets
18:44:05 <h01ger> and probably discuss here when i have more infos
18:44:13 <h01ger> #topic c&w
18:44:26 <werdahias> elbrus: hmm, can't find a field there
18:44:43 <h01ger> https://www.miniatur-wunderland.de/besuchen/veranstaltungen/grosse-poette-kleine-zuege takes place on May 8th, which then leaves May 7th Thursday for c&w
18:44:51 <elbrus> werdahias: we'd need to make one
18:44:56 <dorle-m> ben volunteered to do c&w in his registration
18:45:11 <h01ger> dorle-m: ben hutchings? neato.
18:45:20 <werdahias> \o/
18:45:22 <dorle-m> bsomers ;)
18:45:22 <h01ger> somehow i spelled his last name wrong, though
18:45:31 <h01ger> ah, also neato!
18:45:55 <h01ger> so we'll have lots of cheese with chocolate \o/
18:46:11 <h01ger> i also guess we can move to the next topic
18:46:31 <h01ger> #info c&w likely to be on Thursday, as daytrip probably will be on Friday
18:46:49 <h01ger> #topic schedule
18:47:41 * elbrus was expecting tshirt/logo ;)
18:47:44 <h01ger> #info current *plan*: monday: arrival starts, c&w thursdays, daytrip friday, talks saturday+sunday, depature on monday again
18:47:49 <elbrus> aha
18:48:02 <elbrus> good
18:48:06 <h01ger> i thought it would be good to summarize this quickly
18:48:11 <elbrus> understood
18:48:13 <gregoa> +1
18:48:15 <h01ger> :)
18:48:58 <h01ger> #info also hacking everyday, and 15:00 stand-up meetings on all days except saturdays, sundays and mondays
18:49:15 <h01ger> #topic logo/shirts
18:49:25 <dorle-m> when will we start on monday?
18:49:28 <h01ger> manut[mds]: can you please share your latest awesome ideas please
18:50:01 <h01ger> dorle-m: during cantina lunch hours i would suppose, so 12-1430
18:50:12 <dorle-m> ack
18:50:25 <h01ger> (maybe lets say 12:00 to make it easier. or 13:37, whatever :)
18:50:55 <h01ger> i dont think 10am makes sense, neither on arrival day and also not on departure monday
18:50:58 <manut[mds]> https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg?action=AttachFile&do=get&target=logo.svg
18:51:11 * h01ger afk for 2min
18:51:52 <manut[mds]> https://cryptpad.fr/file/#/2/file/jlNZwHad3ERb6+edcZFc7fzW/
18:51:52 <manut[mds]> https://cryptpad.fr/file/#/2/file/L535rwql1wKdBZJZh6Eyb-FA/
18:51:52 <manut[mds]> ^^
18:51:52 <manut[mds]> T-shirt
18:52:12 <manut[mds]> alternative backside t-shirt: https://cryptpad.fr/file/#/2/file/ZeqkqvHW9D6M0JcVbYomHTY9/
18:53:15 * elbrus likes
18:53:53 <gregoa> +1
18:53:55 * elbrus just noticed the cantels (or however they are called)
18:54:08 <h01ger> re
18:54:10 <dorle-m> me too :) i like the alternative backside better
18:54:42 <manut[mds]> for alternative backside, maybe sponsors in different color?
18:55:03 <h01ger> manut[mds]: why?
18:55:12 <h01ger> or do and we can comment :)
18:55:22 <h01ger> i also like the alternative backside better
18:55:43 <h01ger> and i really like the logo too, superb work manut[mds]
18:56:15 <manut[mds]> to distinguish between event and sponsors.. maybe looks a bit more interesting.. i will try and post tomorrow or so..
18:56:26 * h01ger nods
18:56:27 <manut[mds]> when is deadline to order shirts?
18:56:41 <h01ger> next week? in ten days?
18:57:03 <azeem> "deadline to be on the t-shirts is April 3rd"
18:57:08 <azeem> from fundraising PoV
18:57:12 <h01ger> how many attendee registrations do we have now?
18:57:24 <h01ger> #info "deadline to be on the t-shirts is April 3rd"  from fundraising PoV
18:57:26 <manut[mds]> 2026-04-03: Deadline for sponsors to be on the t-shirt
18:57:27 <h01ger> azeem: thanks
18:57:27 <elbrus> 63
18:57:34 <h01ger> elbrus: thanks :)
18:58:23 <manut[mds]> ok, ordering shirts can start 04-04 - wo will order?
18:58:25 <h01ger> 1400 for tshirts from the budget might be a little to little, at least given last years costs
18:58:46 <h01ger> manut[mds]: atm i suppose i will, unless you want to take that in your hands too
18:59:05 <manut[mds]> h01ger: I am more than happy if you will do it
18:59:08 <h01ger> we need to come up with a size distribution too, though i suppose we can use urbec's from klast year
18:59:13 <h01ger> and a final number
18:59:29 <elbrus> h01ger: I think we asked in wafer
18:59:45 <h01ger> and when asking sponsors for invoice details, we shouild ask them for tshirt sizes too
18:59:52 <elbrus> 0 XS, 2 S, etc
19:00:06 <h01ger> elbrus: thats a nice basis to estimate the real number then
19:00:11 <elbrus> indeed
19:00:39 <h01ger> elbrus: can you give me all those nice numbers easily? best with a query, so easy to be repeated in 2 weeks
19:00:56 <h01ger> also, next topic i suppose, we are running overtime :)
19:01:03 <elbrus> I'm just clicking per size type...
19:01:17 <h01ger> #topic next meeting
19:01:20 <h01ger> in a week
19:01:22 <h01ger> or two?
19:02:15 <elbrus> sounds like a plan, in 3 it's Eastern
19:02:25 <h01ger> #info shirt sizes are in waver and we should prepare everything so that on april 3rd we can immediatly place the order...
19:02:28 <elbrus> I meant the "or 2"
19:02:38 <h01ger> :)
19:03:25 <elbrus> azeem: do you have an idea what sizes and how many we should order for sponsors?
19:03:39 <h01ger> so march 30, then april 13 and april 27 (and maaaaybe april 20th, but i'd hope we dont need that)
19:03:50 <elbrus> ack
19:04:14 <azeem> good question, no
19:04:16 <h01ger> biweekly seems fine to me, things are mostly going very smoothly (thank you all!) and if needed, we can always do urgency meetings every 5min
19:04:17 <manut[mds]> ack
19:04:40 <azeem> I'll make a note to mail them all before the deadline and ask whether they want one
19:04:46 <azeem> or two
19:04:47 <h01ger> elbrus: i would guess 1M, 1L, 1XL and do some spares anyway
19:04:54 <h01ger> azeem: that be *awesome*
19:05:01 <elbrus> absolutely
19:05:32 <h01ger> #agreed next meetings March 30th, April 13th, 27th and May 4th!
19:05:59 <h01ger> and shall we keep 18 utc after DST changes on march 29th? or switch to 17 UTC then?
19:06:15 * h01ger is fine with either
19:06:26 * werdahias sighs at DST
19:06:43 <elbrus> I'm fine with either but slightly prefers the latter of the two
19:07:06 <dorle-m3> 17 is nicer for me, but i can make both work
19:07:40 <h01ger> its a draw atm
19:08:10 <h01ger> azeem: manut[mds]: anyone: ^
19:08:40 <h01ger> (or elbrus, dorle-m3 ... :)
19:09:09 <azeem> I don't mind either way
19:09:20 <manut[mds]> i don't mind..
19:09:23 * werdahias doesn't mind either
19:09:26 <elbrus> 17 it is
19:09:41 <h01ger> #agreed we will switch to 17 UTC starting march 30th
19:09:43 <h01ger> \o/
19:09:50 <h01ger> #topic any other business
19:10:01 <elbrus> not by me
19:10:03 <h01ger> thank you all for attending and preparing minidebconf hamburg 2026 \o/
19:10:40 <manut[mds]> thank you \o/
19:10:50 <elbrus> thank you all
19:11:08 <elbrus> h01ger: thanks for chairing
19:11:23 <h01ger> :) my pleasure!
19:11:39 <h01ger> #endmeeting