17:02:30 <h01ger> #startmeeting minidebconf hamburg
17:02:30 <MeetBot> Meeting started Mon Mar 30 17:02:30 2026 UTC.  The chair is h01ger. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:02:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:02:36 <elbrus> https://meetbot.debian.net/debconf-hamburg/2026/debconf-hamburg.2026-03-16-18.01.html
17:02:47 <h01ger> #topic collect agenda / say hi
17:02:49 <h01ger> hi
17:02:53 <elbrus> hi
17:02:53 <dorle> moin :)
17:02:56 <devrtz> o/
17:02:56 * h01ger just woke up after 30min powernap
17:03:03 <elbrus> :thumbsup:
17:03:22 <h01ger> agenda items are sponsors, budget, accom, cfp, video, tshirts, daytrip, aob
17:03:24 <h01ger> anything else?
17:03:35 <devrtz> c&w, slot party ;)
17:03:40 <elbrus> items I collected are on the list
17:04:08 <elbrus> the was a comment about website
17:04:22 <elbrus> so: website & wiki
17:05:02 <h01ger> agenda items are sponsors, budget, website, accom, cfp, video, tshirts, daytrip, c&w, slot party, aob
17:05:09 <h01ger> agenda items are sponsors, budget, website/wiki, accom, cfp, video, tshirts, daytrip, c&w, slot party, aob
17:06:25 <h01ger> alright
17:06:38 <h01ger> #topic budget / sponsors
17:06:43 <h01ger> azeem: elbrus: ^
17:07:21 <elbrus> if my bookkeeping is right, we're at 19k (with Freexian added)
17:07:49 <h01ger> neato, https://wiki.debian.org/DebianEvents/de/2026/MiniDebConfHamburg/Budget says so too
17:08:01 <elbrus> well, that's where I looked ;)
17:08:06 <h01ger> https://hamburg2026.mini.debconf.org/sponsors/ is also up2date  \o/
17:08:07 <h01ger> heh
17:08:32 <elbrus> those corporate registrations might reduce again
17:08:50 <h01ger> dorle spoke about that many at least
17:08:56 <dorle> the corporate registrations can only pay 500 per person instead of the 600 we aim for
17:09:03 <elbrus> aha, great
17:09:25 <elbrus> I understood differently
17:09:37 <h01ger> heh
17:09:51 <elbrus> h01ger: do you think the numbers for dock are close to correct?
17:09:51 <dorle> its an ongoing process in figuring out what they can pay ;) and what they need from us
17:10:17 <h01ger> elbrus: for the rooms yes, for accom i'm not sure
17:10:22 <h01ger> elbrus: we could ask dock? :)
17:10:40 <h01ger> dorle: thank you very much for doing that!
17:11:07 <elbrus> should we? or leave the budget as is for now (but at some moment it might be nice to be more sure
17:11:08 * h01ger thinks the cantina costs are way too high (but thats fine, i think too :)
17:11:15 <azeem> we still might get one or two more sponsors, I sent out a couple of fundraising mails last week or so
17:11:21 <h01ger> azeem: cool cool!
17:11:32 <elbrus> cool
17:11:41 <dorle> i didn't make it to write dock europe up until now, but am planning to do so this week... shall i ask for the prices?
17:11:54 <azeem> I will send a final reminder (also regarding the T-Shirt deadline) tomorrow or so
17:12:45 <h01ger> elbrus: done & cc:ed you
17:12:53 <h01ger> dorle: ups
17:12:58 <elbrus> :)
17:12:59 <h01ger> will bounce the reply to you
17:13:24 <h01ger> azeem: awesome, thank you!
17:13:32 <h01ger> anthying else on budget/sponsors or next point?
17:13:44 <elbrus> next .
17:14:05 <elbrus> (for me)
17:14:15 <azeem> yeah
17:14:19 * h01ger nods and waits for at least another
17:14:26 <h01ger> #topic accom
17:14:38 <h01ger> dorle: anthing to add? news?
17:14:59 <dorle> currently 29 out of 30 beds are taken, and we have still 3 people on the waiting list
17:15:17 <dorle> i will write dock europe this week and will cc you h01ger
17:15:23 * elbrus concludes that some people "gave up" their bed
17:15:35 <h01ger> neato
17:15:36 <dorle> and some did not respond at all
17:15:47 <h01ger> sigh
17:15:55 <elbrus> are those in those 29?
17:16:05 <h01ger> how often have they be pinged?
17:16:07 <elbrus> what was the deadline again?
17:16:37 <dorle> the deadline was the 23rd of march and i pinged them 2 times and wrote them, that they lost their beds
17:16:51 <dorle> in the 29 there are already some people from the waiting list
17:17:27 <h01ger> so all 29 are those who replied?
17:17:33 <dorle> yes
17:17:33 * elbrus is currious, what's with that last bed then?
17:18:02 <dorle> the people from the waiting list get one week to respond and i'm waiting until wednesday to contact the next one ;)
17:18:08 <h01ger> :))
17:18:09 <elbrus> right...
17:18:10 <h01ger> very nice
17:18:17 <h01ger> anything else on this or next topic?
17:18:21 <elbrus> awesome job dorle
17:18:25 <devrtz> !!
17:18:25 <h01ger> indeed!
17:18:45 <dorle> we also might have 31 people staying, because one couple gets a double bed
17:18:51 <h01ger> :)
17:18:58 <dorle> and i'm still waiting for a response from taffit
17:19:36 <dorle> the last day we might not need the complete space to ourselves, but i'm going to discuss that with dock europe
17:19:37 <devrtz> oh? I asked if putting him as roomie is ok, and he said yes (so I assumed he was already confirmed)
17:19:50 <dorle> he did not confirm until now ;)
17:19:56 <dorle> maybe you can poke him again?
17:20:02 <elbrus> taffit: ^
17:20:04 <elbrus> ;)
17:20:27 <devrtz> I don't see dprevot ;)
17:20:29 <h01ger> we lost dprevot!
17:20:33 <devrtz> (:
17:20:34 <h01ger> anyhow
17:20:40 <h01ger> #topic website/wiki
17:21:19 <elbrus> I might go over the info page as we're much more certain now
17:21:24 <h01ger> #info the website lacks info about the non weekend days
17:21:36 <h01ger> elbrus: thumbsup
17:21:36 <elbrus> and add that too
17:22:06 <elbrus> but I was also noticing we're doing some things double, e.g. sponsors on wiki and site
17:22:07 <h01ger> during the easter weekend (thu-mon, incl.) i'll be pretty much online, partly while traveling with deutsche bahn
17:22:19 <h01ger> dont we double everything?
17:22:39 <h01ger> which is kinda due the legacy setup of wiki being moved to website without killing the former
17:22:52 * h01ger absolutly wouldnt mind a cleanup
17:23:14 <elbrus> wiki is nice for stuff that multiple people work on I guess
17:23:56 <elbrus> and maybe it's OK, but just noticed I didn't update the sponsors on the wiki, only on the site
17:24:08 <h01ger> ah
17:24:17 <h01ger> next topic?
17:24:55 <elbrus> yup
17:25:30 <h01ger> #topic cfp
17:25:39 <h01ger> the deadline is april 15?
17:25:50 <devrtz> IIRC yes
17:26:00 <h01ger> yup
17:26:02 <h01ger> just checked
17:26:10 <h01ger> #info the deadline is april 15 for cfp
17:26:15 <elbrus> there are 18 proposals
17:26:49 <devrtz> so does that make it 2 days of talks?
17:26:54 <h01ger> i think it would be nice to prepare a schedule already so be can publish not so long after april 15th..
17:26:56 <elbrus> lots of people doing more than 1 :)
17:27:14 <h01ger> (can + probably should be prepared somewhat in private)
17:27:25 <elbrus> I offered to help werdahias, but I'd hope he does the starting :)
17:27:33 <azeem> if somebody submitted more than one talk, maybe they wait which one will be selected, if any?
17:28:13 <h01ger> next topic? we still have quite some
17:28:46 <elbrus> sure
17:28:49 <h01ger> #topic video
17:28:58 <h01ger> the video team is 10 ninjas.
17:29:07 <devrtz> is that binary?
17:29:17 <h01ger> thats at least what a meme says someone once gave me.
17:29:54 <h01ger> olasd: tumblingweed: ivodd: you'll shout when you need something for video for minidebconf hamburg!?!?
17:29:58 <elbrus> I think we assume they'll shout when help is needed and that it's still ....
17:30:06 <elbrus> heh, was writing that
17:30:16 <h01ger> and next topic, i'll just wait 60s until moving on, if...
17:31:06 * devrtz waits patuiently 10 more secs
17:31:13 <h01ger> #topic thirts
17:31:21 <h01ger> thanks to manut[mds] we have an awesome design
17:31:25 <devrtz> \o/
17:31:45 <h01ger> manut[mds]: please check if https://hamburg2026.mini.debconf.org/sponsors/ are all on the back
17:31:53 <h01ger> the deadline here is april 3rd
17:32:20 <elbrus> all partner and extended...
17:32:25 * h01ger plans to call last years tshirt vendor & printshop to ask whether they can deliver like we need it
17:32:30 <elbrus> basic isn't on t-shirt
17:32:55 <h01ger> elbrus: ah, good point, thanks
17:33:05 <h01ger> manut[mds]: ^
17:33:19 <h01ger> azeem also is aware i assume, so i guess next point
17:34:24 <h01ger> #topic daytrip
17:34:48 <h01ger> i have bought 35 daytrip and "sold" (=got an email of interest) 34 already.
17:35:00 <h01ger> i need to send another invitation which i assume will take the last slot
17:35:14 <elbrus> awesome job there
17:35:36 <manut[mds]> all are on the back expect b1 and freexian
17:35:47 <h01ger> i might then buy 5 more (if i can get them), though i'm also a bit sceptical whether i should. (because we might not be able to sell them and we can buy just wunderland tickets (without boottrip) later still
17:35:51 <h01ger> )
17:36:13 <h01ger> so maybe late comers will only get into wunderland but no extra boat trip and we/i have less risks to take
17:36:38 <elbrus> I think it's fine to leave it like it's now (and only sell the last ticket)
17:37:03 * h01ger nods
17:37:13 <h01ger> #topic c&w
17:37:35 <h01ger> seems we can pick a date for c&w now and i propose thursday, may 7th
17:37:47 <h01ger> the daytrip is on friday, the 8th
17:37:49 <devrtz> day before daytrip makes sense, yes
17:37:54 * elbrus agrees
17:37:57 <h01ger> sat+sun are talks
17:38:10 <h01ger> #agree c&w will be on thursday, may 7th
17:38:23 * h01ger highlights bensmrs our wonderful käsemeister!
17:38:38 <h01ger> next topic i suppose
17:38:38 <elbrus> #action elbrus to add c&w to calendar
17:38:39 <devrtz> should we ask cantina where we can do c&w there again?
17:38:47 <h01ger> elbrus: merci
17:38:52 <h01ger> devrtz: thats a good idea
17:39:08 <devrtz> ACK, I can send them an email (and CC you?)
17:39:31 <h01ger> devrtz: yes please
17:39:32 <devrtz> otherwise I guess dock europe breakfast room
17:39:35 <devrtz> ACK ACK ACK
17:39:38 <h01ger> cantina is nicer
17:39:52 <h01ger> coolio
17:40:20 <h01ger> devrtz: if you fail sending the mail, i suppose i'll have lunch there tomorrow and i'll pass by on thursday too
17:41:05 <h01ger> #topic slot party
17:41:14 <h01ger> devrtz: joostvb: ^
17:41:24 <devrtz> I'll start drafting mail to cantina ASAP and will keep you in the loop
17:41:33 <h01ger> :thumbsup
17:41:43 <h01ger> which day do you plan for slot party?
17:41:47 <devrtz> we haven't been able to meet up with slot yet, I'll send them another mail
17:41:50 <BenjaminSomers[mds]> o/
17:41:58 <devrtz> that is a good question, I guess the weekend is probably bad for slot
17:42:07 <h01ger> bon jour missjeu käse!
17:42:18 <h01ger> devrtz: discuss with slot?
17:42:19 <BenjaminSomers[mds]> :D
17:42:26 <devrtz> which basically leaves tuesday/wednesday (with c&w on thursday and daytrip on friday)
17:42:40 <devrtz> h01ger: indeed, will try
17:43:04 * h01ger is too caught up in running the meeting he forgot how to spell monsieur
17:43:19 <azeem> maybe next year we can shift the c&w to Saturday then
17:44:14 <h01ger> in march slot has events every fr+sa, some thu, and never wednesdays..
17:44:50 <devrtz> if slot does not reply, it might be nice if h01ger could meet them (but I really don't want to burden you)
17:44:54 <h01ger> doing c&w *in* slot is a bad idea me thinks, too dark
17:44:58 <h01ger> devrtz: i absolutly can
17:45:04 <h01ger> devrtz: just ping me
17:45:30 <h01ger> though i probably also would use mail, dunno :)
17:45:40 <h01ger> #info slot part day is still unclear
17:45:40 <devrtz> :)
17:45:46 <h01ger> #topic next meeting
17:45:55 <h01ger> today in 2 weeks, same day, same time?
17:46:16 <elbrus> that's already in my agenda ;)
17:46:22 <h01ger> heh
17:46:23 <h01ger> awesome
17:46:32 <h01ger> #agreed today in 2 weeks, same day, same time
17:46:34 <dorle> i'm on vacation, but i think i might make it
17:47:01 <h01ger> dorle: in any case: enjoy your vacation (and dont worry if you cant make it, it seems you prepared everything very well so far!)
17:47:27 * elbrus agrees with h01ger
17:47:38 <h01ger> #agreed thats april 13th, 17 utc
17:47:53 <h01ger> #topic any other business (AOB)
17:49:18 <h01ger> anything else?
17:49:44 <dorle> nope :)
17:49:50 <elbrus> not from my side
17:49:57 <manut[mds]> no ..
17:50:00 <h01ger> hah, wednesday the 7th i have my weekly ping pong date @ fux
17:50:12 <h01ger> (though fine if we do party at slot then too)
17:50:42 <devrtz> mhm ping pong... that reminds me that I wanted to send out a CfPP :D
17:50:50 <h01ger> devrtz: :))
17:51:38 <h01ger> well then...
17:51:55 <h01ger> thank you all for attending and all the cool prep work! \o/
17:52:07 <h01ger> may the 4th be with you! :)
17:52:13 <h01ger> #endmeeting