#debconf-video Meeting

Meeting started by olasd at 16:01:39 UTC (full logs).

Meeting summary

    1. https://deb.li/oNCD (olasd, 16:02:02)

  1. Roll call (olasd, 16:02:12)
  2. Debian Reunion Hamburg (23-30 May 2022) (olasd, 16:10:16)
    1. https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg (olasd, 16:10:29)
    2. tumbleweed and possibly olasd to go (wouter, 16:17:01)
    3. urbec and fil also registered, highvoltage pending visa (wouter, 16:19:34)
    4. ACTION: tumbleweed and olasd to make a concrete plan to get the HW to Hamburg (olasd, 16:20:54)

  3. DebConf planning (DebCamp 10-16 July, DebConf 17-24 July 2022) (olasd, 16:21:13)
    1. https://pad.riseup.net/p/dc22corevideoteamtravel-keep is the pad for video team sponsorship requests. I think we should set a deadline on it for pollo to send it onwards (olasd, 16:22:32)
    2. https://lists.debian.org/debconf-discuss/2022/03/msg00022.html (olasd, 16:41:23)

  4. Review last meeting's action items (olasd, 16:44:03)
    1. http://meetbot.debian.net/debconf-video/2022/debconf-video.2022-03-17-16.01.html (olasd, 16:44:14)

  5. Any Other Business (olasd, 16:47:17)
    1. ACTION: lenharo to get the opsis from phls and bring it to Kosovo (olasd, 16:49:22)

  6. Next Meeting (olasd, 16:50:03)
    1. AGREED: next meeting: Thursday 2022-04-14 @ 16:00 UTC (olasd, 16:50:51)


Meeting ended at 16:51:11 UTC (full logs).

Action items

  1. tumbleweed and olasd to make a concrete plan to get the HW to Hamburg
  2. lenharo to get the opsis from phls and bring it to Kosovo


Action items, by person

  1. lenharo
    1. lenharo to get the opsis from phls and bring it to Kosovo
  2. olasd
    1. tumbleweed and olasd to make a concrete plan to get the HW to Hamburg
  3. tumbleweed
    1. tumbleweed and olasd to make a concrete plan to get the HW to Hamburg


People present (lines said)

  1. olasd (53)
  2. wouter (27)
  3. lenharo (8)
  4. tumbleweed (7)
  5. pollo (5)
  6. RattusRattus (5)
  7. MeetBot (3)
  8. taowa (2)
  9. jcristau (1)
  10. highvoltage (1)
  11. 0:-p (0)


Generated by MeetBot 0.1.4.