#debconf-video: DebConf Video Team Meeting

Meeting started by tumbleweed at 16:01:37 UTC (full logs).

Meeting summary

  1. Roll Call (tumbleweed, 16:01:55)
  2. Debian Reunion Hamburg (23-30 May 2022) (tumbleweed, 16:03:59)
    1. https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg (tumbleweed, 16:04:01)
    2. ACTION: tumbleweed to coordinate with the venue re video sponsorship (tumbleweed, 16:11:00)
    3. ACTION: pollo to call for volunteers on the mailing list (tumbleweed, 16:11:14)
    4. tumbleweed can lead the local video team (tumbleweed, 16:11:24)

  3. DebConf planning (DebCamp 10-16 July, DebConf 17-24 July 2022) (tumbleweed, 16:11:47)
    1. https://debconf22.debconf.org/ (tumbleweed, 16:11:58)
    2. ACTION: tumbleweed to add a page to the video team docs about storage & server requirements (tumbleweed, 16:20:30)
    3. ACTION: EnkelenaH[m] to investigate hiring desktop PCs (tumbleweed, 16:20:55)
    4. ACTION: pollo to organise a budget for core video team travel (tumbleweed, 16:21:31)
    5. ACTION: EnkelenaH[m] to share a proposed list of audio equipment with the video team (tumbleweed, 16:22:01)
    6. ACTION: EnkelenaH[m] to share details of the venues with the video team, for planning (tumbleweed, 16:22:33)

  4. New Audio Gear (tumbleweed, 16:27:47)
    1. ACTION: olasd to purchase the final headset for the audio gear (tumbleweed, 16:37:36)

  5. Any Other Business (tumbleweed, 16:37:41)
    1. ACTION: olasd to track down the missing opsis shipment (tumbleweed, 16:44:17)

  6. Next Meeting (tumbleweed, 16:45:10)
    1. AGREED: we'll meet on a 2-week schedule (tumbleweed, 16:46:11)
    2. Next Meeting: 2022-03-31 16:00 UTC (tumbleweed, 16:46:28)


Meeting ended at 16:46:36 UTC (full logs).

Action items

  1. tumbleweed to coordinate with the venue re video sponsorship
  2. pollo to call for volunteers on the mailing list
  3. tumbleweed to add a page to the video team docs about storage & server requirements
  4. EnkelenaH[m] to investigate hiring desktop PCs
  5. pollo to organise a budget for core video team travel
  6. EnkelenaH[m] to share a proposed list of audio equipment with the video team
  7. EnkelenaH[m] to share details of the venues with the video team, for planning
  8. olasd to purchase the final headset for the audio gear
  9. olasd to track down the missing opsis shipment


Action items, by person

  1. EnkelenaH[m]
    1. EnkelenaH[m] to investigate hiring desktop PCs
    2. EnkelenaH[m] to share a proposed list of audio equipment with the video team
    3. EnkelenaH[m] to share details of the venues with the video team, for planning
  2. olasd
    1. olasd to purchase the final headset for the audio gear
    2. olasd to track down the missing opsis shipment
  3. pollo
    1. pollo to call for volunteers on the mailing list
    2. pollo to organise a budget for core video team travel
  4. tumbleweed
    1. tumbleweed to coordinate with the venue re video sponsorship
    2. tumbleweed to add a page to the video team docs about storage & server requirements


People present (lines said)

  1. tumbleweed (88)
  2. olasd (25)
  3. pollo (23)
  4. EnkelenaH[m] (16)
  5. paddatrapper[m] (12)
  6. MeetBot (2)
  7. danielsh (1)


Generated by MeetBot 0.1.4.