16:01:39 <olasd> #startmeeting
16:01:39 <MeetBot> Meeting started Thu Mar 31 16:01:39 2022 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:39 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:02:02 <olasd> #link https://deb.li/oNCD
16:02:12 <olasd> #topic Roll call
16:02:24 <olasd> I guess... say hi if you're around for the meeting?
16:03:03 <taowa> o/
16:03:24 <olasd> thanks for the support :D
16:04:23 * highvoltage is kind of around(ish)
16:05:26 <olasd> I'll leave it a couple of minutes; taowa, any specific topic you're looking to talk about?
16:05:43 <taowa> nope, was just around and figured I'd drop by
16:06:30 <olasd> ack
16:07:10 <tumbleweed> ohi
16:07:27 <olasd> #chair tumbleweed 0:-p
16:07:27 <MeetBot> Current chairs: 0:-p olasd tumbleweed
16:07:35 <olasd> nice work, MeetBot
16:07:53 <tumbleweed> oops :P
16:08:43 <olasd> shall we quickly run through the meeting and maybe send a reminder to the list to try again next week? or just try again next week?
16:09:42 <tumbleweed> yeah, let's try get through it
16:09:55 <wouter> o/
16:10:06 <lenharo> hi
16:10:16 <olasd> #topic Debian Reunion Hamburg (23-30 May 2022)
16:10:29 <olasd> #link https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg
16:10:35 <wouter> I'll (hopefully) be in Belgium around that time
16:10:50 <wouter> I don't think I'll be able to go to Hamburg
16:11:05 * tumbleweed is planning to go, and take equipment
16:11:11 <tumbleweed> unless olasd ends up going and taking equipment :P
16:11:19 <wouter> heh :)
16:11:23 * lenharo can't be at Hamburg
16:11:43 <tumbleweed> but I can be there early, by the sound of it
16:11:47 <tumbleweed> earlier
16:12:56 <olasd> yeah, I haven't had the chance to confirm I'd be able to go yet (and I would need to plan for onward travel)
16:14:06 <olasd> if I were to go I'd be able to arrange travel on Sunday 22 or Monday 23 (or both, depending on number of drivers)
16:15:19 <olasd> I should be able to make a concrete plan this weekend
16:17:01 <wouter> #info tumbleweed and possibly olasd to go
16:17:27 <wouter> urbec is also registered, fwiw
16:18:10 <wouter> and fil lives in the city, so would be weird if he didn't show ;)
16:18:36 <lenharo> if i'm not wrong, phls will be there.
16:18:53 <olasd> that was his plan, at least
16:19:07 <wouter> highvoltage is pending visa
16:19:14 <wouter> that should be enough then?
16:19:34 <wouter> #info urbec and fil also registered, highvoltage pending visa
16:20:19 <wouter> what else do we need to discuss about that?
16:20:21 <olasd> sure; the only pending question is affirming how the hardware gets there and back to Paris, and between tumbleweed and myself we should be able to arrange something by the next meeting
16:20:54 <olasd> #action tumbleweed and olasd to make a concrete plan to get the HW to Hamburg
16:21:13 <wouter> next item?
16:21:13 <olasd> #topic DebConf planning (DebCamp 10-16 July, DebConf 17-24 July 2022)
16:21:48 <olasd> I think most action items are in the local team's court and I don't think we've heard back yet
16:22:16 <wouter> FWIW, I'm tentatively planning to go, but no guarantees yet
16:22:32 <olasd> https://pad.riseup.net/p/dc22corevideoteamtravel-keep is the pad for video team sponsorship requests. I think we should set a deadline on it for pollo to send it onwards
16:22:43 <pollo> the deadline was before today :)
16:22:50 <pollo> in theory, we should approve it now
16:22:55 <pollo> so I can send the request
16:23:05 * pollo is not really here :P
16:23:11 * RattusRattus will not be able to attend (again)
16:23:16 <wouter> it's the ghost of pollo
16:24:05 <wouter> I'm putting in a travel bursary request, too, but as said haven't decided on actually going yet
16:24:13 <RattusRattus> ahh lag.  /me wont be able to attend Hamburg.  I should make Kosovo
16:24:42 <olasd> RattusRattus: you're planning on road tripping to kosovo with the UK bunch, are you?
16:25:14 <RattusRattus> olasd: no.  Flight.  I will be arround as an attendee, for conf not camp
16:25:19 <olasd> ok
16:25:44 <wouter> I could've said what RattusRattus said, and it would've been accurate, too
16:25:47 <wouter> :)
16:26:27 <RattusRattus> so will be able to help take down but not setup.  should be able to help in a room but for no mor than 1 day - sorry
16:26:53 <olasd> not a problem, just asking for clarity
16:27:27 <RattusRattus> ack - i.e. don't count on me for setup / daily help - but can do spacific tasks if needed
16:29:19 <lenharo> i plannig to arrive at July 10... them can count to me to help...
16:29:25 <wouter> anything else we need to plan for DC?
16:30:24 <olasd> getting hardware there (shocker) although that's just cameras and opsises (and a box of random bits as usual) if local team confirms they go for full rental on the audio setup
16:30:58 <wouter> oh right, that was the action items with the local team
16:32:19 <olasd> tumbleweed: have you had any chance to look at adding the server requirements page to our docs? (I haven't noticed anything go by)
16:36:19 <wouter> I'm guessing that's a no?
16:36:28 <olasd> yeah, that's a *crickets*
16:37:41 <olasd> are there people missing from the list of core video team bursaries in the pad linked above? maybe urbec? anyone thinking of someone else?
16:38:02 <wouter> well, I'm not on there currently, although I do plan to ask for bursaries, at least for flights
16:40:30 <olasd> meh.
16:41:14 <olasd> I don't think there's much point talking about support for remote talks yet; follow up on the mailing list if you have ideas about this topic
16:41:23 <olasd> #link https://lists.debian.org/debconf-discuss/2022/03/msg00022.html
16:42:03 <olasd> (the team consensus seems to be: if there's a team, separate to the core video team, that's willing to arrange that, we can facilitate)
16:42:32 <olasd> (some volunteers seem to have shown up to do so)
16:44:03 <olasd> #topic Review last meeting's action items
16:44:14 <olasd> #link http://meetbot.debian.net/debconf-video/2022/debconf-video.2022-03-17-16.01.html
16:44:31 <olasd> I haven't had a chance to do either of mine
16:44:49 <olasd> well, I've pinged the facilitator of the opsis shipment
16:45:12 <wouter> right
16:45:14 <olasd> I haven't seen anything from EnkelenaH yet, and tumbleweed seems to have unappeared
16:45:18 <wouter> what happened to the one opsis in Belgium, BTW?
16:45:32 <olasd> stolen with the rest of the hardware in that flight case
16:45:36 <olasd> and my suitcase
16:45:37 <olasd> :P
16:45:40 <wouter> oh, wow
16:45:42 <wouter> not great
16:45:54 <olasd> insurance never paid up either
16:46:17 <olasd> (pain in the ass)
16:46:18 <jcristau> :(
16:46:33 <wouter> so why do we even pay insurance then?
16:47:03 <olasd> we can discuss that off meeting
16:47:17 <olasd> #topic Any Other Business
16:47:28 <lenharo> We have one opsis here in Brazil, will be necessary?
16:47:45 <olasd> it wouldn't hurt for it to find its way to Kosovo
16:47:53 <olasd> more is better
16:48:20 <lenharo> i'll ask phls for it.
16:49:17 <lenharo> no AOB for me.
16:49:22 <olasd> #action lenharo to get the opsis from phls and bring it to Kosovo
16:49:42 <wouter> nothing from me either
16:49:43 <olasd> alternatively, if he's coming, phls can bring it to Hamburg
16:50:03 <olasd> #topic Next Meeting
16:50:13 <pollo> in 2 weeks should WFM
16:50:34 <olasd> Current schedule puts us on Thursday 2022-04-14 @ 16:00 UTC
16:50:50 <lenharo> nice
16:50:51 <olasd> #agreed next meeting: Thursday 2022-04-14 @ 16:00 UTC
16:51:11 <olasd> #endmeeting