#tor-meeting: metrics team meeting

Meeting started by karsten at 14:29:35 UTC (full logs).

Meeting summary

    1. https://storm.torproject.org/shared/5h1Goax5eNusxjXJ_Ty5Wl7hFR1uqCReUiN8xdlBG8T <- agenda pad (karsten, 14:30:40)
    2. https://lists.torproject.org/pipermail/tor-dev/2018-May/013147.html (irl, 14:31:45)
    3. ACTION: irl file a ticket to make a torspec patch to include the metrics glossary terms (irl, 14:38:05)
    4. ACTION: irl file a ticket for a docfix explaining terminology used for the uptime documents (irl, 14:44:06)
    5. https://trac.torproject.org/projects/tor/ticket/11430 (karsten, 14:44:53)


Meeting ended at 15:02:21 UTC (full logs).

Action items

  1. irl file a ticket to make a torspec patch to include the metrics glossary terms
  2. irl file a ticket for a docfix explaining terminology used for the uptime documents


Action items, by person

  1. irl
    1. irl file a ticket to make a torspec patch to include the metrics glossary terms
    2. irl file a ticket for a docfix explaining terminology used for the uptime documents


People present (lines said)

  1. karsten (80)
  2. irl (58)
  3. MeetBot (2)


Generated by MeetBot 0.1.4.