#tor-meeting: metrics team

Meeting started by karsten at 14:30:15 UTC (full logs).

Meeting summary

    1. https://storm.torproject.org/shared/Oh4g0hNenh65QZNWRsIe5zxpB3e0axASeSgo5hKOp2A <- agenda pad (karsten, 14:30:32)
    2. ACTION: irl follow up with OONI to ask them to make vanilla Tor reachability data available as a CSV on a web server that we will download daily (irl, 14:36:40)
    3. https://trac.torproject.org/projects/tor/wiki/org/meetings/2018Rome/Notes/OneClickCensorshipCircumvention (irl, 14:37:08)
    4. ACTION: irl create a ticket for each of the metrics that people requested at the rome meeting (irl, 14:56:31)
    5. http://metrics.torproject.org/news.atom - you can now subscribe to the news (irl, 14:59:59)
    6. http://www.netlib.org/minpack/ (iwakeh, 15:10:13)


Meeting ended at 15:24:32 UTC (full logs).

Action items

  1. irl follow up with OONI to ask them to make vanilla Tor reachability data available as a CSV on a web server that we will download daily
  2. irl create a ticket for each of the metrics that people requested at the rome meeting


Action items, by person

  1. irl
    1. irl follow up with OONI to ask them to make vanilla Tor reachability data available as a CSV on a web server that we will download daily
    2. irl create a ticket for each of the metrics that people requested at the rome meeting


People present (lines said)

  1. karsten (101)
  2. irl (63)
  3. iwakeh (50)
  4. isabela (25)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.