#munin Meeting

Meeting started by sumpfralle at 19:29:15 UTC (full logs).

Meeting summary

  1. review last meeting (sumpfralle, 19:31:24)
    1. http://meetbot.debian.net/munin/2018/munin.2018-04-04-19.30.html (sumpfralle, 19:31:37)
    2. http://guide.munin-monitoring.org/en/latest/master/index.html (dipohl, 19:37:35)
    3. ACTION: TheSnide will recover the few removed munin-2.0-pages of the munin-guide (sumpfralle, 19:43:32)

  2. documentation (sumpfralle, 19:43:49)
    1. ACTION: sumpfralle will add build system details to the development documentation of the guide (in case it is missing) (sumpfralle, 19:47:31)
    2. ACTION: sumpfralle will include manpages in the current (2.0.x) Debian package (sumpfralle, 19:55:18)
    3. https://github.com/munin-monitoring/munin/tree/stable-2.0/master/doc (dipohl, 20:13:55)
    4. https://github.com/munin-monitoring/munin/tree/stable-2.0/node/doc (dipohl, 20:16:38)

  3. vetted plugins (dipohl, 20:23:49)
    1. http://guide.munin-monitoring.org/en/latest/develop/plugins/requirements-vetted.html (dipohl, 20:23:52)


Meeting ended at 20:30:09 UTC (full logs).

Action items

  1. TheSnide will recover the few removed munin-2.0-pages of the munin-guide
  2. sumpfralle will add build system details to the development documentation of the guide (in case it is missing)
  3. sumpfralle will include manpages in the current (2.0.x) Debian package


Action items, by person

  1. sumpfralle
    1. sumpfralle will add build system details to the development documentation of the guide (in case it is missing)
    2. sumpfralle will include manpages in the current (2.0.x) Debian package
  2. TheSnide
    1. TheSnide will recover the few removed munin-2.0-pages of the munin-guide


People present (lines said)

  1. sumpfralle (92)
  2. dipohl (80)
  3. MeetBot (3)
  4. be0rn (0)
  5. chteuchteu (0)
  6. h01ger (0)
  7. TheSnide (0)


Generated by MeetBot 0.1.4.