#munin Meeting

Meeting started by sumpfralle at 19:30:04 UTC (full logs).

Meeting summary

  1. Review of the last meeting (sumpfralle, 19:31:10)
    1. http://meetbot.debian.net/munin/2018/munin.2018-03-28-19.28.html (sumpfralle, 19:31:34)

  2. Munin Guide (dipohl, 19:34:07)
    1. http://munin-monitoring.org/search?q=%22should+be+moved+to+the+Munin-Guide%22 (sumpfralle, 19:35:55)
    2. http://munin-monitoring.org/wiki/TitleIndex (dipohl, 19:38:02)
    3. static export of trac data: we would like to offer a static export; it has to be taken from a backup; this will be done later (sumpfralle, 19:43:38)
    4. trac data (reverting the previous note): we will keep a backup of the trac data for the archive (sumpfralle, 19:45:37)
    5. trac data (reverting the previous note): we will keep an old backup (<2015) of the trac data for the archive (sumpfralle, 19:46:26)

  3. multi-version Guide (dipohl, 19:47:02)
    1. https://sourceforge.net/p/munin/mailman/message/36282315/ (dipohl, 19:50:21)
    2. ACTION: TheSnide will recover the few removed munin-2.0-pages of the munin-guide (sumpfralle, 19:52:38)
    3. ACTION: sumpfralle registers the munin website at archive.org (sumpfralle, 19:54:11)

  4. munin gallery (sumpfralle, 19:58:51)
    1. we wait for access approval for sumpralle to the gallery/trac server from be0rn (sumpfralle, 20:06:16)

  5. munin-node-c (sumpfralle, 20:06:20)
    1. https://guide.munin-monitoring.org/en/latest/architecture/munin-c.html (dipohl, 20:07:12)
    2. http://guide.munin-monitoring.org/en/latest/architecture/munin-c.html (dipohl, 20:08:20)


Meeting ended at 20:18:49 UTC (full logs).

Action items

  1. TheSnide will recover the few removed munin-2.0-pages of the munin-guide
  2. sumpfralle registers the munin website at archive.org


Action items, by person

  1. sumpfralle
    1. sumpfralle registers the munin website at archive.org
  2. TheSnide
    1. TheSnide will recover the few removed munin-2.0-pages of the munin-guide


People present (lines said)

  1. sumpfralle (87)
  2. dipohl (72)
  3. TheSnide (22)
  4. be0rn (3)
  5. MeetBot (3)
  6. h01ger (0)


Generated by MeetBot 0.1.4.