#munin Meeting

Meeting started by sumpfralle at 19:28:51 UTC (full logs).

Meeting summary

  1. review last meeting (sumpfralle, 19:30:39)
  2. 2.999 (TheSnide, 19:40:58)
    1. ACTION: TheSnide will release 2.0.37 today (sumpfralle, 19:48:47)

  3. Gallery (sumpfralle, 19:49:12)
    1. ACTION: sumpralle asks ssm for access to gallery.m-m.o (sumpfralle, 19:52:30)
    2. decide about the future gallery host (sumpfralle, 20:00:47)
    3. find out, who is in control of DNS (sumpfralle, 20:00:56)


Meeting ended at 20:02:51 UTC (full logs).

Action items

  1. TheSnide will release 2.0.37 today
  2. sumpralle asks ssm for access to gallery.m-m.o


Action items, by person

  1. TheSnide
    1. TheSnide will release 2.0.37 today


People present (lines said)

  1. sumpfralle (71)
  2. TheSnide (31)
  3. dipohl (27)
  4. h01ger (8)
  5. hugin (4)
  6. MeetBot (4)
  7. kenyon (0)


Generated by MeetBot 0.1.4.