#hot: HOT Training WG

Meeting started by Tallguy-Nick at 19:01:08 UTC (full logs).

Meeting summary

  1. Review/approval of agenda (Tallguy-Nick, 19:18:53)
    1. https://trello.com/b/ZYzEoama/hot-training-wg (Tallguy-Nick, 19:19:09)

  2. Review/approval of previous meeting minutes (Tallguy-Nick, 19:20:07)
    1. https://wiki.openstreetmap.org/wiki/Meeting_2016-09-12 (Tallguy-Nick, 19:20:17)

  3. Develop backup & documentation for LearnOSM & Transifex processes (Tallguy-Nick, 19:21:23)
    1. https://github.com/Nick-Tallguy/Nick-Tallguy.github.io/wiki (Tallguy-Nick, 19:25:06)

  4. Mapathon/Event Management How-To (Ralph) (Tallguy-Nick, 19:32:35)
  5. Create LearnOSM module on Tasking Manager Admin (Tallguy-Nick, 19:33:20)
    1. http://nick-tallguy.github.io/en/coordination/tasking-manager-project-admin/ (Tallguy-Nick, 19:33:31)

  6. HOT Training centre (Tallguy-Nick, 19:47:52)
    1. http://courses.hotosm.org/ (Tallguy-Nick, 19:48:24)

  7. LearnOSM updates (Tallguy-Nick, 20:01:52)
    1. http://learnosm.org/en/josm/josm-adding-imagery/ (Tallguy-Nick, 20:03:41)
    2. https://piwik.hotosm.org/index.php?module=CoreHome&action=index&idSite=3&period=range&date=2016-09-12,2016-09-26#/?module=VisitsSummary&action=index&idSite=3&period=range&date=2016-09-12,2016-09-26 (Tallguy-Nick, 20:13:47)
    3. ACTION: - Tallguy-Nick to check that michael-63 has update access to main LearnOSM (Tallguy-Nick, 20:30:16)

  8. Date of Next Meeting - 10th October 2016, 19.00hrs UTC (Tallguy-Nick, 20:30:46)


Meeting ended at 20:31:50 UTC (full logs).

Action items

  1. - Tallguy-Nick to check that michael-63 has update access to main LearnOSM


Action items, by person

  1. Tallguy-Nick
    1. - Tallguy-Nick to check that michael-63 has update access to main LearnOSM


People present (lines said)

  1. Tallguy-Nick (95)
  2. logrady (78)
  3. MeetBot (2)
  4. osmbot-test (1)


Generated by MeetBot 0.1.4.