#debian.ch Meeting

Meeting started by manut[mds] at 10:59:09 UTC (full logs).

Meeting summary

  1. Venue (manut[mds], 11:03:51)
    1. ACTION: manut - write mail about CoffeeLab (manut[mds], 11:06:22)
    2. AGREED: meeting at 9am on tuesday at Filasez (manut[mds], 11:22:20)

  2. Daytrip (manut[mds], 11:33:42)
    1. ACTION: manut update daytrip schedule according Filasez mail (manut[mds], 11:44:10)

  3. accommodation (manut[mds], 11:55:50)
  4. misc (manut[mds], 12:29:12)


Meeting ended at 12:33:04 UTC (full logs).

Action items

  1. manut - write mail about CoffeeLab
  2. manut update daytrip schedule according Filasez mail


People present (lines said)

  1. manut[mds] (98)
  2. Filasez[mds] (39)
  3. phil7400[mds] (18)
  4. dnl (4)
  5. taffit (4)
  6. MeetBot (2)
  7. LaggyLuke82[mds] (2)
  8. joostvb (2)
  9. axhn (1)


Generated by MeetBot 0.1.4.