10:59:09 <manut[mds]> #startmeeting
10:59:09 <MeetBot> Meeting started Fri Aug 21 10:59:09 2026 UTC.  The chair is manut[mds]. Information about MeetBot at https://wiki.debian.org/MeetBot.
10:59:09 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:59:51 <manut[mds]> Say Hi or so if you are here..
10:59:57 <manut[mds]> Gruezi!
11:00:15 <LaggyLuke82[mds]> ahoj
11:01:05 <manut[mds]> Filasez ping
11:01:28 <Filasez[mds]> Hoi
11:01:50 <manut[mds]> phil7400ping?
11:01:57 <manut[mds]> Lunalec (he/she/they)ping?
11:02:20 <manut[mds]> Todays agenda: Venue, Daytrip, Accommodation - https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Meetings - Any other topics?
11:03:14 <Filasez[mds]> Nop
11:03:51 <manut[mds]> #topic Venue
11:04:06 <manut[mds]> Andrew came up with the idea of having a CoffeeLab
11:04:35 <manut[mds]> CoffeeLab means we have a place where people but coffee beans, grinder, and other utilities needed to prepare coffee or tea..
11:04:51 <phil7400[mds]> hi
11:05:01 <manut[mds]> I thought we could have this in 'Filasez Kitchen' ?
11:05:13 <manut[mds]> ^^ Filasez or any other place..
11:05:48 <Filasez[mds]> Kirchen ist ok
11:06:00 <manut[mds]> perfect
11:06:22 <manut[mds]> #action manut - write mail about CoffeeLab
11:06:35 <phil7400[mds]> How do we communicate this coffee lab?
11:06:41 <manut[mds]> Filasezcan I also mention the ESE Pad machine?
11:06:50 <manut[mds]> phil7400like Cheese and Wine Party
11:07:18 <Filasez[mds]> Yes, There ist a New one there
11:07:36 <manut[mds]> ohne what happened to the good old one?
11:07:49 <manut[mds]> s/ohne/ohno/
11:08:10 <Filasez[mds]> Leaking
11:08:31 <manut[mds]> what a pitty; i really loved the machine..
11:08:33 <Filasez[mds]> Will be fixen soon
11:08:46 <manut[mds]> <3
11:09:24 <manut[mds]> We have those fridges for softdrinks and beer..
11:09:44 <manut[mds]> what about the initial filling? I guess we can get things at the coop that is 7 minutes away..
11:10:22 <manut[mds]> I could do an initial filling on Tuesday morning if I get a bike-trailer or sth similar..
11:10:55 <phil7400[mds]> I'm considering to rent a cargo-bike to transport the shirts. If this works well I can also do some more trips
11:11:38 <manut[mds]> phil7400that would be super good - let's see..
11:11:40 <Filasez[mds]> We also hava car available
11:12:12 <phil7400[mds]> Filasez[mds]: Do you have the car for the whole working week?
11:13:17 <Filasez[mds]> We have filasez kochen fridge, one fridge in Outdoorhacklab and one Small fridge to place somewhere
11:13:54 <Filasez[mds]> Car theusday toll friday.
11:14:25 <Filasez[mds]> For sat and Sunday i am lookink
11:15:58 <manut[mds]> Filasezthat shall be enough fridges :)
11:17:04 <manut[mds]> If we don't find a better solution, we could also rent a mobility car. We have the 'misc' budget for cases like this.
11:17:05 <phil7400[mds]> Filasez[mds]: Filasez: Do you have time to drive to coop for the first refilling - there is not point of renting a bike if we already have a car.
11:17:40 <phil7400[mds]> * Filasez: Do you have time to drive to the Coop for the first refill - there is no point of renting a bike if we already have a car.
11:19:19 <Filasez[mds]> Andre one with a Lizenzen can drive. I need to get Paco 10.30
11:19:53 <manut[mds]> OK, we fill the fridge before 10:30
11:20:11 <manut[mds]> When shall we meet at the venue?
11:20:55 <phil7400[mds]> according to schedule the debcamp starts at 10 a.m.
11:21:10 <manut[mds]> I thought about being there at 9am
11:21:38 <Filasez[mds]> I am there 8.00. 9.00 ist okay for ther rest
11:21:45 <phil7400[mds]> fine with me
11:22:09 <phil7400[mds]> so, do we need the cargo-bike or not or do we manage with the car.
11:22:20 <manut[mds]> #agreed meeting at 9am on tuesday at Filasez
11:23:10 <Filasez[mds]> I can bring my bike and Trailer
11:23:34 <manut[mds]> Filasezthat would be good; I don't think using the car for everything is required.
11:24:51 <manut[mds]> If we meet at 9am we have also some time, to prepare some signs about how to get to the hacklabs starting at the front door :)
11:25:24 <manut[mds]> anything else open regarding venue? Or next topic?
11:26:19 <Filasez[mds]> Kids are preparing a wellcomposter
11:26:30 <manut[mds]> \o/ that's amazing!
11:26:55 <phil7400[mds]> do we prepare shirts, tags and sticker before the guests arrive?
11:27:32 <manut[mds]> phil7400 we prepare as time permits.. I guess it is not what people expect to get as they arrive.
11:28:38 <manut[mds]> We expect 31 people arriving on Monday.. but most likely not all we be there at exactly 10 a.m.
11:29:16 <phil7400[mds]> manut[mds]: it's more to avoid chaos with the shirts..
11:29:39 <manut[mds]> No one will touch shirts, before we say it's ready.
11:30:46 <manut[mds]> Anything else for 'venue'
11:30:50 <manut[mds]> ??
11:31:03 <phil7400[mds]> when do we get the key for the kadihütte
11:31:19 <manut[mds]> kadihuette = accommodation = later
11:31:28 <phil7400[mds]> manut[mds]: sorry
11:31:34 <manut[mds]> no problem :)
11:32:03 <Filasez[mds]> If IT Rains we can eat indoor
11:32:22 <manut[mds]> Filasez might happen :(
11:33:42 <manut[mds]> #topic Daytrip
11:33:56 * manut[mds] uploaded an image: (268KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AeEnpTV0DuyWomgKgXkJVxoe9OBBNPjC_Uq4hDbQnN4_rY-l5JqZKNiVR5anK74IoC15ivJYvyn87equd9OWOG9CegSCXfrQAG1hbnV0LmV1L3NBVGlvcFVrSHJja3NvQ21EcHp5a0xQRw >
11:34:08 <manut[mds]> ..but it's raining now \o/
11:34:31 <manut[mds]> hopefully it will rain until wednsday and not own wednsday so we can stick to our plan :)
11:34:58 <manut[mds]> If changes are needed, we can make an alternative plan on Tuesday together
11:35:03 <manut[mds]> is this fine?
11:36:27 <manut[mds]> Current forecast of SRF Meteo: "Das letzte Wort ist noch nicht gesprochen. Momentan deutet jedoch vieles auf eine ziemlich sonnige und warme kommende Woche hin."
11:36:32 <phil7400[mds]> yes, at the moment there are restrictions - maybe there is an official update by tuesday?!
11:36:57 <phil7400[mds]> * by tuesday?! otherwise no open fires
11:38:17 <Filasez[mds]> i have a special Holzvergaser Grill, we can use
11:38:29 <Filasez[mds]> no sparks
11:40:10 <manut[mds]> I wouldn't use it in the Toess Valley.. but we could eg. do the Toess Valley Walk in the morning, than go for sandwiches, Technorama. City Tour in the evening and BBQ at Lunalec (he/she/they) or at CAMPO with the Holzvergaser Grill ..
11:40:46 <Filasez[mds]> sounds good
11:40:47 <manut[mds]> We cannot predict atm, so I would prefer to stick to the original plan and adapt on tuesday if needed.
11:41:26 <manut[mds]> The current schedule is here: https://ch2026.mini.debconf.org/schedule/?block=3 - Including some details about each stage
11:41:53 <manut[mds]> Filasez shall I update this according to the mail you've sent?
11:43:02 <Filasez[mds]> yes please.
11:44:10 <manut[mds]> #action manut update daytrip schedule according Filasez mail
11:44:27 <manut[mds]> anything else for daytrip?
11:45:12 <Filasez[mds]> we have to als who is eating sandwich at hassan at standup so we can reserve
11:45:53 <manut[mds]> #todo manut Make notes (including who will eat a sandwich) for daily announcements during debcamp
11:46:33 <manut[mds]> I will share the notes, so others could add their topics as well.
11:49:00 <Filasez[mds]> i just called hassan, we must preorder the sandwiches until monday 11:00
11:49:29 <manut[mds]> That's most likely not possible.
11:50:31 <Filasez[mds]> i sugesst we order 10 and the rest is standing in the line at hassan or goes to some kebab, other shop nearby
11:52:48 <manut[mds]> Filasez ack
11:53:02 * joostvb mumbles "hi"
11:53:07 <manut[mds]> #todo Filasez preorder 10 sandwiches at hassan
11:53:46 <manut[mds]> joostvb (IRC) one person needed to cancel it's debcamp attendance today - so we would have a last minute free seat ;)
11:54:27 <joostvb> oooo.....
11:55:14 <manut[mds]> next topic?
11:55:50 <manut[mds]> #topic accommodation
11:55:59 <manut[mds]> phil7400 ^^
11:56:31 <phil7400[mds]> when do we get the key for the kadihütte
11:57:01 <manut[mds]> phil7400I guess we have it already; it's a tresorbox
11:57:17 <Filasez[mds]> there is a code
11:57:26 <phil7400[mds]> okay - and when do we "open" the kadihütte for guests?
11:57:27 <manut[mds]> and we know the code?
11:57:56 <Filasez[mds]> yes
11:58:31 <manut[mds]> perfect; so we can tell it the people that stay there and are done.
12:00:06 <Filasez[mds]> 1291
12:00:45 <Filasez[mds]> 10 vegetarian sandwiches order for thuesday 13:05
12:00:45 <manut[mds]> Filasezthis is now in the internet :/
12:01:21 <Filasez[mds]> it is a seekret code
12:01:25 <Filasez[mds]> uupps
12:01:54 <manut[mds]> pssst
12:02:23 <manut[mds]> maybe you can ask for an exchange of the code..
12:02:41 <axhn> 8647 is a number nobody would use or remember
12:03:09 <dnl> manut[mds]: we have 3-month planning meeting on wednesday; if it takes longer, it could be that my management cancels me for thursday (sigh), if so, i'm not sure i'll come to debcamp at all and just attend saturday+sunday for debconf; my paid room would be then free to use by whoever. I'll know by wednesday evening and let you know.
12:03:45 <dnl> s/room/bed at the hostel/
12:04:01 <manut[mds]> dnl (IRC) thanks for the notification! Keeping fingers crossed, that you can finish the meeting in time!
12:04:03 <dnl> (we'll pay it anyway, no worries about that)
12:04:49 <manut[mds]> dnl (IRC)that's not what I worry about; I worry that you might be only able to attend later..
12:05:29 <dnl> for the same reason, simon s. might come by thursday evening instead of wednesday.
12:06:23 <manut[mds]> dnl (IRC)..ok
12:07:54 <manut[mds]> Filasezolasd from Videoteam asked for staying an extra night at depot (until monday) can you arrange this? We will also pay for this stay. Since videoteam is traveling now by train instead of car \o/
12:08:36 <Filasez[mds]> ok
12:09:07 <manut[mds]> #todo Filasez extra night for olasd at depot until Monday
12:09:28 <manut[mds]> Filasez have u been inside Kadihuette already?
12:09:59 <Filasez[mds]> no never
12:10:43 <Filasez[mds]> Mail to Depot 195 for extra night is out
12:11:24 <manut[mds]> Filasez could you check if there are some dishes and something to prepare coffee / tea?
12:12:06 <Filasez[mds]> yes there is a kitchen
12:12:34 <Filasez[mds]> the is something to make a koffee, but i dont know what exactly
12:13:28 <manut[mds]> no problem, we can check as we arrive.. the next stores are not that far away
12:15:42 <manut[mds]> anything else? regarding accommodation?
12:15:45 <LaggyLuke82[mds]> <Filasez[mds]> "1291" <- 1291 is not a secret, in the context of switzerland :D
12:16:21 <phil7400[mds]> manut[mds]: pls. add to the agenda, that we need a new key :-(
12:17:49 <manut[mds]> no agenda is even more public than this log.
12:19:10 <Filasez[mds]> i just have wtitten a mail to change the code.
12:19:26 <manut[mds]> Filasezthanks a lot for taking care
12:21:49 <manut[mds]> anything else for accommodation?
12:21:56 <Filasez[mds]> check in
12:22:25 <Filasez[mds]> I will get the keys from Depot 195 in the morning an pass it along the right parsons
12:23:04 <Filasez[mds]> and thats oll
12:23:37 <manut[mds]> Filasezthat's amazingly easy :)
12:23:56 <manut[mds]> Thank you so much for organizing accommodation and all your work for the venue!
12:24:56 <Filasez[mds]> Thank you all for organizing all the rest.
12:25:43 * taffit will arrive on Wednesday instead of Tuesday, sorry for the late change (just updated registration on the website).
12:26:08 <manut[mds]> taffit (IRC)thanks for the update!
12:26:19 <manut[mds]> taffit (IRC)We are on Daytrip on wedsnday; when will you arrive?
12:27:02 <taffit> manut[mds]: probably too late for the morning part :/.
12:27:49 <manut[mds]> taffit (IRC)you arrive together with olasd ?
12:28:18 <taffit> that’s not planned, no (but who knows ;).
12:28:57 <manut[mds]> ok :) You can write here when you've arrived and we will tell you where we are :)
12:29:08 <manut[mds]> anyting else for orga meeting?
12:29:12 <manut[mds]> #topic misc
12:30:01 <manut[mds]> taffit (IRC)I also try to keep - https://ch2026.mini.debconf.org/schedule/?block=3 +/- up to date
12:30:22 <taffit> ack, noted, ta!
12:31:05 <Filasez[mds]> i think we are ready.
12:31:42 <manut[mds]> think so too :)
12:31:54 <manut[mds]> looking forward to next meet \o/
12:32:02 <manut[mds]> thank you all for your support and hard work
12:32:33 <manut[mds]> also  LaggyLuke82 for all the designs for badges, shirts, rollup, etc pp
12:32:48 <manut[mds]> and LaggyLuke82 and phil7400 for producing shirts \o/
12:33:00 <manut[mds]> cu !
12:33:04 <manut[mds]> #endmeeting