#debian.ch Meeting

Meeting started by manut[mds] at 10:29:05 UTC (full logs).

Meeting summary

  1. Budget (manut[mds], 10:32:12)
    1. https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Budget (manut[mds], 10:32:24)
    2. ACTION: manut send budget for signing to DPL (manut[mds], 10:34:46)

  2. Venue (manut[mds], 10:38:22)
    1. ACTION: Filasezadd cleaning schedule to the wiki (manut[mds], 10:43:49)

  3. Daytrip (manut[mds], 10:57:57)
    1. https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/DebCamp/DaytripBarbecueToess#preview (Alecthemthey[mds], 10:58:54)
    2. https://search.ch/map/8400-Winterthur,T%C3%B6ssvorlandweg@695761,259719..8406-Winterthur,T%C3%B6ssvorlandweg-32.1@695627,258673..Kemptthal,Untere-Bannhaldenstr.71.1@697201,257855?mode=pedestrian&b=high (Alecthemthey[mds], 11:03:53)

  4. Print + Shirts (manut[mds], 11:11:38)
    1. https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf?action=AttachFile (manut[mds], 11:13:23)
    2. ACTION: manut organize stickers to be added to the badge by attendees (manut[mds], 11:37:07)

  5. Misc (manut[mds], 11:38:41)


Meeting ended at 11:44:33 UTC (full logs).

Action items

  1. manut send budget for signing to DPL
  2. Filasezadd cleaning schedule to the wiki
  3. manut organize stickers to be added to the badge by attendees


People present (lines said)

  1. manut[mds] (75)
  2. Alecthemthey[mds] (37)
  3. Filasez[mds] (21)
  4. phil7400[mds] (20)
  5. LaggyLuke82[mds] (15)
  6. MeetBot (2)


Generated by MeetBot 0.1.4.