10:29:05 <manut[mds]> #startmeeting
10:29:05 <MeetBot> Meeting started Wed Jul 22 10:29:05 2026 UTC.  The chair is manut[mds]. Information about MeetBot at https://wiki.debian.org/MeetBot.
10:29:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
10:29:26 <manut[mds]> Please say Hi if you are here :)
10:29:34 <Alecthemthey[mds]> hi
10:29:45 <LaggyLuke82[mds]> hi
10:29:53 <manut[mds]> Hi Alec, thx for first infos about daytrip to the wiki \o/
10:30:16 <manut[mds]> Filasezping
10:30:51 <manut[mds]> Toadays agenda (from wiki) Venue, Budget, Print+Shirts, Daytrip
10:30:58 <manut[mds]> anything else?
10:31:08 <Filasez[mds]> hi
10:31:56 <manut[mds]> seems not..
10:32:12 <manut[mds]> #topic Budget
10:32:24 <manut[mds]> https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Budget
10:32:36 <phil7400[mds]> Hi
10:32:41 <manut[mds]> Numbers are updated based on current registrations and some guess..
10:33:34 <manut[mds]> The DIFF is the same as already signed by the DPL, however due to the changes of prices for food for more attendees, more sponsors, cheaper accommodation things shifted a bit and it needs to be resigned by the current DPL
10:33:55 <manut[mds]> So it would be a chance to edit it if needed
10:34:34 <manut[mds]> Please get in touch with me until tomorrow if changes shall be made, otherwise I will send it for signing to the DPL tomorrow.
10:34:46 <manut[mds]> #action manut send budget for signing to DPL
10:35:28 <Filasez[mds]> loocks good, ich check the cleaning, but in think bunget is good
10:35:35 <manut[mds]> phil7400 HI! You brought up the topic about short-time buyings of things we need in a nearby shop..
10:36:49 <phil7400[mds]> Yes...
10:36:54 <manut[mds]> Ask me if you think we need something; buy it, collect the bill and I will pay the buyer, collect the bills and try to get the money from debian.ch after the event. Is this fine?
10:37:28 <phil7400[mds]> fine!
10:37:35 <manut[mds]> there is 1k CHF for misc in the budget
10:37:46 <Filasez[mds]> sound good
10:38:03 <manut[mds]> Anything else regarding budget?
10:38:18 <Filasez[mds]> nop
10:38:22 <manut[mds]> #topic Venue
10:38:41 <manut[mds]> phil7400 ^^ cleaning ?!
10:39:31 <Filasez[mds]> i will organic our cleaning personel during Debconf and Camp for toilets
10:39:51 <phil7400[mds]> yes, I wanted to point out that we probably need cleaning on saturday evening before sunday's talks start
10:40:34 <phil7400[mds]> maybe we should once discuss how much cleaning is needed?!
10:40:36 <Filasez[mds]> yes i will set up a cleaning shedule
10:40:54 <manut[mds]> Filasezin the wiki?
10:41:06 <phil7400[mds]> Filasez: 750.- CHF in total - how many hours is this?
10:41:08 <Filasez[mds]> ok
10:42:34 <Filasez[mds]> approx 15h, end cleaning of Filasez is not includet, because it is cleand enyway evera weekend
10:43:49 <manut[mds]> #action Filasezadd cleaning schedule to the wiki
10:44:14 <phil7400[mds]> we probably also have to consider, that the location is not available to the guest during cleaning?!
10:44:31 <Filasez[mds]> i will do it for Kadentenhütte as wall
10:45:14 <Filasez[mds]> There is one extra toilet to be used in this case
10:46:18 <phil7400[mds]> Filasez: Thanks a lot!
10:47:39 <Filasez[mds]> phil7400[mds]: we can check the cleaning table as soon as its done.
10:48:10 <manut[mds]> anything else for Venue?
10:48:52 <Filasez[mds]> network will be installes a week befor with a seperat 1 GB
10:49:31 <manut[mds]> Filasezgreat! And also DHCP/DNS/routing will be done somehow?
10:49:32 <Filasez[mds]> to eat outside, we need some sun umbrellas
10:50:17 <phil7400[mds]> Filasez[mds]: I thought they change the fixed installed coverage?
10:50:20 <Filasez[mds]> the new schading thing, is not that good, i ask Paca or other friend ins winti
10:50:39 <Filasez[mds]> yes i saw it jesterday
10:50:59 <Filasez[mds]> maybe 25 People fit....
10:52:40 <manut[mds]> People that need more shadow can take their plates inside?
10:53:13 <Filasez[mds]> manut[mds]: absolutly
10:54:19 <manut[mds]> so I wouldn't add to much energy for having this solved perfectly; it might also rain all day .. But if you can get some umbrellas from somewhere with low effort and for free.. \o/
10:56:22 <Filasez[mds]> manut[mds]: ok, bud i think too with low effort
10:56:50 <manut[mds]> thx
10:56:59 <manut[mds]> anything else for Venue?
10:57:33 <Filasez[mds]> nop
10:57:57 <manut[mds]> #topic Daytrip
10:58:43 <Alecthemthey[mds]> 1. Does it need flyers for the daytrip? maybe I will feel like printing some but I also feel it might be unnessecary with the standups, matrix and the wiki. what do you think?
10:58:43 <Alecthemthey[mds]> 2. Anyone wanting to give me some feedback on what I've written up so far on the wiki?
10:58:43 <Alecthemthey[mds]> 3. How is the whole connections subject organized? Isabel wanted to communicate connections, Andre what about tickets do peaple have free passes for bus fares ect?
10:58:54 <Alecthemthey[mds]> https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/DebCamp/DaytripBarbecueToess#preview
11:00:35 <Filasez[mds]> Alecthemthey[mds]: people from Kaddeten hütte must get the ticket be themselfs, Depot people are covered
11:00:49 <manut[mds]> Alec (them/they)we could modify this, to have one big page for all subevents: https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Daytrip
11:01:16 <Alecthemthey[mds]> sure
11:01:21 <Alecthemthey[mds]> ok
11:01:22 <manut[mds]> I don't think we need a flyer. Like the meeting point coordinates in the wiki :)
11:02:08 <manut[mds]> I would move 'bring along' to the top (people tend not to read till the end)
11:02:14 <Alecthemthey[mds]> crap wrong lik
11:02:26 <Alecthemthey[mds]> the hike is double length sry 1 mom
11:02:53 <manut[mds]> no hurries ;) it doesn't need to be finished now ..we have still plenty of time :)
11:03:31 <manut[mds]> I have the feeling daytrip is developing good :)
11:03:43 <manut[mds]> thanks Alec and Filasez
11:03:53 <Alecthemthey[mds]> https://search.ch/map/8400-Winterthur,T%C3%B6ssvorlandweg@695761,259719..8406-Winterthur,T%C3%B6ssvorlandweg-32.1@695627,258673..Kemptthal,Untere-Bannhaldenstr.71.1@697201,257855?mode=pedestrian&b=high
11:04:02 <Alecthemthey[mds]> wil update hike link
11:04:06 <Alecthemthey[mds]> 45 min
11:04:41 <Filasez[mds]> i will have a lock later, i must go now. Enjoy the meeting. And thanks for your effort
11:05:02 <manut[mds]> Filasezthx for all your contribution \o/
11:05:20 <phil7400[mds]> 👋
11:05:22 <Alecthemthey[mds]> is updated
11:05:26 <manut[mds]> Anything else regarding Daytrip?
11:06:10 <Alecthemthey[mds]> is good. andre is bringing some firewood to get us started, I will organize griss and everyone bring their own grup. I think were good : )
11:06:25 <Alecthemthey[mds]> ah will we add links in Wiki?
11:06:46 <Alecthemthey[mds]> to the exact tour of house of wintherthut Wintertours
11:06:53 <manut[mds]> If the content is moved to /Daytrip there shall be links in place already
11:06:56 <Alecthemthey[mds]> and maybe to technorama as well
11:07:03 <Alecthemthey[mds]> ok
11:07:22 <Alecthemthey[mds]> and who organises the citytour
11:07:22 <manut[mds]> Citytour is still WIP by Filasez - I guess it will not be an official tour.
11:07:36 <Alecthemthey[mds]> ah
11:07:51 <manut[mds]> If this content was moved to /Daytrip I can add information about the other subevents as well
11:08:38 <Alecthemthey[mds]> we could book an official tour in english they are very good and equiped for our size of groups for english if we have the budget
11:08:44 <Alecthemthey[mds]> just an idea...
11:09:39 <Alecthemthey[mds]> but I guess andre has left already
11:10:07 <Alecthemthey[mds]> will send him a p for suggestion. would the burdet allow this?
11:10:09 <phil7400[mds]> Alecthemthey[mds]: IMHO we should save the money...
11:10:21 <manut[mds]> I had a tour with them a couple of weeks ago. We should save the money.
11:10:37 <Alecthemthey[mds]> ok
11:11:08 <Alecthemthey[mds]> looking forward to andres city tour
11:11:20 <Alecthemthey[mds]> nothing else from me regarding daytrip
11:11:25 <Alecthemthey[mds]> thank you
11:11:30 <manut[mds]> thank YOU!
11:11:38 <manut[mds]> #topic Print + Shirts
11:11:52 <Alecthemthey[mds]> yes
11:12:26 <manut[mds]> LaggyLuke82thanks for doing an amazing Job (see wiki attachments)
11:12:28 <LaggyLuke82[mds]> tomorrow, we will have the first samples... then we can decide about the color, and last changes regarding layout and size.
11:12:36 <Alecthemthey[mds]> flyers for stadups. was that my task and if yes do we need flyers like last time and until when shall they be printed? Phil said something about short term I remember?
11:12:41 <LaggyLuke82[mds]> i was talking about shirts :)
11:12:57 <Alecthemthey[mds]> ok
11:13:17 <manut[mds]> We have nameplates, everything needed by the videoteam and shirt designs already! \o/
11:13:18 <Alecthemthey[mds]> sry
11:13:23 <manut[mds]> https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf?action=AttachFile
11:13:37 <LaggyLuke82[mds]> nameplate templates are now available. i sent a request regarding a list of attendees
11:14:28 <manut[mds]> LaggyLuke82 it is DebConf ATM so tumblingweed will be quiet busy. Maybe ping him again in a week or two.
11:14:30 <LaggyLuke82[mds]> i minimized and compressed the containing pixel graphic; svg's are much smaller now
11:15:19 <Alecthemthey[mds]> manut[mds]: wow, looking good : )
11:16:17 <manut[mds]> Alec (them/they) standup flyers. Standup will be during DebCamp at 3pm. If you want to create a flyer - just do so \o/ you can paste suggestions here at any time :)
11:16:29 <LaggyLuke82[mds]> nameplates require fonts: fonts-montserrat and fonts-inter, available through apt
11:17:13 <manut[mds]> LaggyLuke82maybe push a README.svgs to the wiki that inlcudes this font information ;)
11:17:33 <LaggyLuke82[mds]> since most of the svg's are templates, we can not yet transform the fonts to paths
11:18:09 <manut[mds]> LaggyLuke82or build a minidebconf-winti-graphics debian package with proper dependencies :D
11:18:28 <LaggyLuke82[mds]> manut feel free yourself :D
11:19:03 <manut[mds]> LaggyLuke82just joking ;)
11:19:24 <manut[mds]> while trying to minimize the risk, we print sth. without having the fonts installed
11:20:12 <manut[mds]> LaggyLuke82can you post pictures of the shirts here as they are available?
11:21:06 <LaggyLuke82[mds]> i can do so
11:21:31 <manut[mds]> I am so curios to see them :)
11:21:38 <manut[mds]> thanks !
11:21:57 <LaggyLuke82[mds]> 👍
11:22:08 <manut[mds]> We have about 72 registrations for Sat / Sun - But 16 didn't select conference arranged food.
11:22:29 <manut[mds]> Maybe Meal vouchers could be useful? Or this is overkill?
11:25:01 <LaggyLuke82[mds]> not sure. we risk that we do not have enough food for the ones that ordered?
11:25:03 <phil7400[mds]> meal vouchers? you mean to avoid that someone without a voucher gets a free meal?
11:25:25 <manut[mds]> phil7400yes
11:25:27 <phil7400[mds]> Or that one can buy vouchers?
11:26:09 <manut[mds]> We have: "2026-08-01 - Last day to register for those who want to attend on the conference arranged meals." In important dates.
11:26:20 <manut[mds]> We did this, so we can plan ahead.
11:26:46 <manut[mds]> I don't think we can manage to sell extra food on demand.
11:26:56 <phil7400[mds]> does this include cheese and wine?
11:27:44 <manut[mds]> For cheese and wine we ask during opening who would like to stay.
11:27:59 <manut[mds]> At least this is, what we decided in one of the last meetings?
11:29:53 <phil7400[mds]> Okay, conference arranged meals are free of charge, not?
11:30:44 <phil7400[mds]> What about a sticker which we could stick on the badge for the once with food?
11:31:44 <LaggyLuke82[mds]> i think it is an implementation detail :D
11:32:26 <manut[mds]> I like the sitckers idea. It's much simpler to implement than vouchers.
11:32:54 <phil7400[mds]> Collecting vouchers in Brest was a chaos! ;-)
11:34:40 <phil7400[mds]> LaggyLuke82[mds]: You mean, we could print the badges with a "food" sign?
11:34:40 <manut[mds]> At least it reminded people if they have ordered food or not.. I more thought about it like a reminder instead of blaming someone about taking food not registered for.
11:34:56 <Alecthemthey[mds]> it does seem to make sense that the stickers are already on the badges when handed out maybe?
11:35:29 <manut[mds]> pick a blue or yellow sticker regarding if you have registered for food or not :D
11:35:47 <phil7400[mds]> manut[mds]: I understand, that's why I was asking if it is possible to buy if forgotten...
11:37:07 <manut[mds]> #action manut organize stickers to be added to the badge by attendees
11:37:24 <manut[mds]> anything else for print?
11:37:58 <LaggyLuke82[mds]> not from my side
11:38:41 <manut[mds]> #topic Misc
11:38:54 <manut[mds]> anything else we need to discuss? Today or in a follow-up ?
11:39:36 <Alecthemthey[mds]> <Alecthemthey[mds]> "flyers for stadups. was that..." <- x
11:40:05 <manut[mds]> I have the feeling we are pretty well organized right now. And wouldn't sleep bad if it would start next week. Thank you all for your contributions!
11:40:42 <Alecthemthey[mds]> ok. thank you too.
11:40:57 <phil7400[mds]> Goodbye, have a nice day!
11:41:33 <LaggyLuke82[mds]> thank you guys, bb
11:41:44 <manut[mds]> So no next meeting before the event?
11:42:08 <LaggyLuke82[mds]> i will be away for the next two weeks
11:42:25 <manut[mds]> I mean if a certain topic arises, we can always discuss it here, also out of scope of a meeting.
11:43:50 <Alecthemthey[mds]> ok
11:44:26 <manut[mds]> allright! So let's stay in contact here. Thank you all for attending - And see you latest end of August in Winti \o/
11:44:33 <manut[mds]> #endmeeting