#debian.ch Meeting

Meeting started by manut at 18:29:05 UTC (full logs).

Meeting summary

  1. insurance (manut, 18:34:46)
    1. ACTION: manut - phil7400[mds] sync about billing address for insurance (manut, 18:42:34)

  2. accommodation (manut, 18:43:06)
    1. ACTION: Filasez[mds] clarify checking with depot192 (manut, 18:44:04)

  3. food + cheese and wine (manut, 18:51:25)
    1. ACTION: @filasez:matrix.org (Filasez[mds], 19:01:05)

  4. Shirts (manut, 19:05:18)
  5. Shirts (really) (manut, 19:12:42)
    1. ACTION: manut send shirt designs to sponsors and ask for amount/sizes of shirts they want to have (manut, 19:23:51)

  6. Daytrip (manut, 19:29:17)
    1. https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/DebCamp#Wednesday.2C_26.08.2026 (manut, 19:29:29)
    2. AGREED: manut pays the group entry at technorama, calculates a price per person given the 20 free entries and charges every attendee afterwards. (manut, 19:35:18)
    3. ACTION: Filasez[mds] check again for free public transport for kadihut people (manut, 19:36:32)

  7. content (manut, 19:55:33)
    1. ACTION: manut notify speakers about their talk (and that timetable might change) (manut, 20:00:11)

  8. Linux Install Party and Movie Night (manut, 20:02:24)
  9. Budget (manut, 20:05:55)
  10. Next IRC meeting (manut, 20:10:56)
    1. ACTION: manut announce next IRC meeting as we found a date .. (manut, 20:15:33)


Meeting ended at 20:16:39 UTC (full logs).

Action items

  1. manut - phil7400[mds] sync about billing address for insurance
  2. Filasez[mds] clarify checking with depot192
  3. @filasez:matrix.org
  4. manut send shirt designs to sponsors and ask for amount/sizes of shirts they want to have
  5. Filasez[mds] check again for free public transport for kadihut people
  6. manut notify speakers about their talk (and that timetable might change)
  7. manut announce next IRC meeting as we found a date ..


Action items, by person

  1. Filasez[mds]
    1. Filasez[mds] clarify checking with depot192
    2. Filasez[mds] check again for free public transport for kadihut people
  2. manut
    1. manut - phil7400[mds] sync about billing address for insurance
    2. manut send shirt designs to sponsors and ask for amount/sizes of shirts they want to have
    3. manut notify speakers about their talk (and that timetable might change)
    4. manut announce next IRC meeting as we found a date ..
  3. phil7400[mds]
    1. manut - phil7400[mds] sync about billing address for insurance


People present (lines said)

  1. manut (131)
  2. Alec[mds] (40)
  3. LaggyLuke82[mds] (25)
  4. phil7400[mds] (25)
  5. Filasez[mds] (24)
  6. dnl (4)
  7. MeetBot (2)
  8. taffit (1)
  9. tarzeau_ (1)


Generated by MeetBot 0.1.4.