18:29:05 <manut> #startmeeting
18:29:05 <MeetBot> Meeting started Wed Jul  1 18:29:05 2026 UTC.  The chair is manut. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:29:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:13 <dnl> Hi
18:29:21 <manut> hi dnl!
18:29:33 <manut> everyone else who is here, please say hi, or sth. else..
18:29:35 <Filasez[mds]> hi manut und dnl
18:29:59 <LaggyLuke82[mds]> hi
18:30:03 <Alec[mds]> hi
18:30:12 <manut> todays agenda is here: https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Meetings
18:30:17 <manut> any topics to add?
18:31:32 <manut> phil7400[mds], are u also around?
18:32:20 <manut> tar[m], meeting ;)
18:32:24 <Filasez[mds]> not from my side
18:32:33 <Alec[mds]> maybe topic flers and adversisement - but might be sufficient to discuss in specific group and not here?
18:32:42 <phil7400[mds]> Hi
18:32:57 <manut> phil7400[mds], welcome back from vac \o/
18:33:35 <manut> Alec[mds], is it ok, if you move flyers to Friday @ the campo meeting?
18:33:48 <phil7400[mds]> thanks :-) just an update from my side - I have finalized the insurance contract with Mobi
18:34:39 <manut> ok let's start with this
18:34:46 <manut> #topic insurance
18:34:52 <manut> phil7400[mds], the stage is yours :)
18:35:32 <taffit> else
18:35:45 <manut> taffit, bonjour \o/
18:35:55 <phil7400[mds]> Well, after some offline discussions we agreed to get a insurance with Mobi/Mobiliar for liability - just the most basic stuff.
18:37:04 <phil7400[mds]> I have accepted the contract from our side and now i am waiting for the finalized contract.
18:37:20 <manut> thx!
18:37:40 <phil7400[mds]> I will forward the invoice to you manut?!
18:37:49 <manut> whom did you mention as contractee of the insurance?
18:38:08 <manut> phil7400[mds], I can give you a billing address (offline)
18:38:57 <manut> and yes, if the contractees and billing address is correct, you can forward it to me
18:40:03 <phil7400[mds]> The contract is for the: "Open Source Software Konferenz" at the Campo Winterthur. An its limited to 3 weeks.
18:40:43 <phil7400[mds]> For a simple event insurance they don't need a formal entity.
18:41:00 <phil7400[mds]> The name has been given by them.
18:41:03 <manut> phil7400[mds], sounds reasonable :) and easy - thx!
18:41:38 <manut> any questions from others regarding the insurance?
18:41:39 <phil7400[mds]> The only need my name and address for the communication.
18:42:05 <Filasez[mds]> no thanks for the effort
18:42:19 <manut> I am not sure if debian.ch needs sth. specific on the bill; i will clarify
18:42:34 <manut> #action manut - phil7400[mds] sync about billing address for insurance
18:42:56 <phil7400[mds]> thanks!
18:43:06 <manut> #topic accommodation
18:43:31 <manut> I have the task to confirm the attendees about their bookings
18:43:40 <manut> I would like to include some check-in information
18:43:45 <Filasez[mds]> i will contact Depot 192 to get the keys
18:44:04 <manut> #action Filasez[mds] clarify checking with depot192
18:44:27 <manut> Filasez[mds], thx! That's all of my questions regarding accommodation from my side atm
18:44:30 <manut> anything else?
18:45:05 <Filasez[mds]> breakfast for kaddettenhütte?
18:45:20 <Filasez[mds]> Any volenteers?
18:45:26 <manut> Filasez[mds], I guess we can sync on this at day1 ?
18:46:30 <Filasez[mds]> ok
18:46:38 <phil7400[mds]> Breakfast@Kaddettenhütte is not official. I suggest that all people staying there should organize.
18:46:49 <manut> phil7400[mds], ack :)
18:47:05 <manut> I will take care that there is coffee not just for me..
18:47:30 <phil7400[mds]> I can also organize a Bialletti and some Coffee!
18:48:06 <manut> phil7400[mds], redundancy for coffee is more than welcome!
18:48:50 <manut> I can add to the booking confirmation that people staying at kadettenhuette can bring their coffee equipment
18:49:24 <manut> ..other can too - but we have a coffee machine at the venue (sorry for the spoiler)
18:50:18 <manut> next topic, food + cheese and wine? or anything else?
18:51:25 <manut> #topic food + cheese and wine
18:51:42 <manut> Filasez[mds], got an offer from pako :)
18:52:10 <manut> 20 CHF per person per meal including sparkling and non-sparkling water, ice-tea and coffee during the day
18:53:21 <manut> It will be vegan and vegetarian on tuesday and saturday and sunday. The omni people will get some animal based things on thursday and friday
18:54:06 <manut> It will be prepared elsewhere and delivered. If the weather permits it will be served outdoor
18:54:15 <manut> Filasez[mds], volunteered to organize some shadow :)
18:54:28 <manut> Filasez[mds], anything else to mention?
18:54:52 <phil7400[mds]> shadow?
18:55:02 <Filasez[mds]> there will be vegan and vegetraian on all days and on den mentiond days some meat
18:55:21 <Alec[mds]> there is a lot of sun ouside
18:55:29 <Filasez[mds]> the mail to campo is out but not answerd jet about shadow
18:55:41 <manut> shadow = Sonnenschirme or sth. similar that does the job
18:56:45 <manut> Filasez[mds], did you explain Pako Cheese + Wine ?
18:57:24 <manut> it is somehow hard to estimate how much food will be offered by the attendees before firday / saturday morning
18:58:06 <manut> we don't need anything complicated to fill up in the evening - do you think it is possible to do this somehow 'just in time'
18:58:08 <manut> ?
18:58:33 <manut> or is it easier to self organize more cheese and stuff ?
18:58:41 <Filasez[mds]> i think so, paco is very flexible
18:59:51 <manut> Filasez[mds], great :) he just should know, before he buys the food for saturday evening ;)
18:59:52 <Filasez[mds]> i think there will be some left overs from the week, an if needed he will cook something too. i will discuss with him. i am shure he has ideas
19:00:09 <manut> Filasez[mds], sounds perfect - thanks!
19:01:05 <Filasez[mds]> #action @filasez:matrix.org
19:01:24 <manut> my girlfrined volunteered to help at C+W but would need someone who attended a Debian Event before to guide her..
19:02:05 <phil7400[mds]> You mean slicing the cheese to be picked and print lables?
19:02:31 <manut> phil7400[mds], yes ..
19:03:34 <manut> anything else for this topic?
19:03:50 <Alec[mds]> it could be announced at the standup
19:04:00 <Alec[mds]> that help would be needed if so
19:04:28 <manut> Alec[mds], yes.. that shall work.
19:05:18 <manut> #topic Shirts
19:05:36 <manut> LaggyLuke82[mds], would you like to share something?
19:05:39 <phil7400[mds]> sorry, one thing regarding C&W
19:05:51 <manut> phil7400[mds], go on :)
19:06:21 <phil7400[mds]> I've just realized that there is no break between the last speech and the C&W.
19:06:43 <phil7400[mds]> So, however wants to help will miss some of the talks :-/
19:07:00 <phil7400[mds]> s/however/whoever/
19:07:34 <phil7400[mds]> should we give the orga team an hour inbetween?
19:07:55 <manut> ..yes - I have no experience how much time is needed to prepare..
19:08:39 <manut> slicing might not be done in an hour.. but there will be more people to help..
19:08:53 <dnl> will there be dinner, or, is c&w instead of dinner?
19:09:40 <manut> dnl, instead of dinner.. so pako will add more things so that everyone will get sth (also vegan)
19:09:54 <dnl> great, thanks.
19:10:46 <manut> phil7400[mds], regarding timing we can see.. if we have free time we can place a break before - i like the idea
19:12:00 <manut> shirts now?
19:12:16 <LaggyLuke82[mds]> manut (IRC)why not? :P
19:12:42 <manut> #topic Shirts (really)
19:13:28 <LaggyLuke82[mds]> we decided to go for the 180 g/m² shirts: https://www.untaggedmovement.com/products/um-t-shirt-ocs-regular-fit-unisex/
19:14:39 <LaggyLuke82[mds]> i made a design proposal and used images from untaggedmovement to illustrate how the shirts may look
19:15:21 <LaggyLuke82[mds]> these proposals were shared in whatsapp group
19:15:30 <manut> LaggyLuke82[mds], do you want to share them also here?
19:16:01 <LaggyLuke82[mds]> we decided to concentrate on three colors
19:16:05 <LaggyLuke82[mds]> manut (IRC)sure
19:16:14 <manut> \o/
19:16:34 <LaggyLuke82[mds]> the colors are fog/navy/orion
19:17:02 * LaggyLuke82[mds] uploaded an image: (36KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/Ac6JBQRCQn7XRt7CuNtj40uuiSKBI8v8tlBXj8f6KLZMFGnyZ8ViPYApHj5oy_hpV5LUVapQZpym2O5FGS95ZZdCefQymGmQAG1hdHJpeC5kZWJpYW4uc29jaWFsL3NUVUN5VU1mWXVja21DVVJSaURHWkZ1Tw >
19:18:18 * LaggyLuke82[mds] uploaded an image: (235KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AUK2WW7gFdcKjWBC1Oq351XhMJev0h8TkKmuKvFfSt7DGTKFFMOd6WHhndsJDn-zOCBKRL5GoN4RUEzJUhDHN8NCefQyqtlwAG1hdHJpeC5kZWJpYW4uc29jaWFsL1ZxSVlEYnN5U2xXUGZ5REFOTmhlSVRDcw >
19:18:19 * LaggyLuke82[mds] uploaded an image: (236KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AQq38UUwUF595Lgbm82kV_jljC2-y4NuNzXT_myY9maCPTfwfIeUnl2xDTDKRmR_Xyqu_HU2dHkaT5W-8DraDVxCefQyqw-QAG1hdHJpeC5kZWJpYW4uc29jaWFsL3Fwd1hoZ2JMc2xoTnBpZ3JTckFncFlYTQ >
19:18:42 <manut> ^^ navy
19:18:56 <LaggyLuke82[mds]> the example here is navy
19:19:04 <dnl> looks very good! ;)
19:19:24 <Alec[mds]> nice and well done with the composition : )
19:19:24 <Filasez[mds]> yeah nice
19:19:40 <Alec[mds]> question
19:19:41 <LaggyLuke82[mds]> i will order one of each color beginning next week, and then make a test print on each
19:20:01 <manut> LaggyLuke82[mds], looks amazing and i'm excited to see them in real!
19:20:08 <Alec[mds]> Are there also fitted option for tall / slim peole as we had for Hamburg?
19:21:09 <Alec[mds]> Otherwise I have to choose between belly free or feeling like a flag post ; )
19:21:21 <manut> LaggyLuke82[mds], shall I send the images to the sponsors to get their ACK regarding their logos and ask them about amount of shirts and sizes they'd like to get?
19:21:34 <LaggyLuke82[mds]> some little design changes may be foreseen (removal of date?)
19:22:24 <LaggyLuke82[mds]> Alec i don't think so; but they provide some measures... https://images.nwgmedia.com/pdf/708049/3410010%20UM%20T-shirt%20Regular%20Fit_SizeChart.pdf
19:23:22 <LaggyLuke82[mds]> manut (IRC) yes please, some logos have been changed to monochrome
19:23:51 <manut> #action manut send shirt designs to sponsors and ask for amount/sizes of shirts they want to have
19:24:43 <LaggyLuke82[mds]> the measures are similar to the ones from debconf 25, at least for medium sized shirts :)
19:25:33 * LaggyLuke82[mds] uploaded an image: (1151KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AQw6urSOavwFIvC15wSD2c4YQ8-OZiFN1tiSJpXkNjUip0uHx_Hd24AVBKv-41ZcrkGjGjKJPHivXpHW7E95XtJCefQzFQ4AAG1hdHJpeC5kZWJpYW4uc29jaWFsL2RzZk15dkdwa0pJdkxIU1ZJemxweldwZA >
19:25:51 <LaggyLuke82[mds]> fog
19:25:55 * LaggyLuke82[mds] uploaded an image: (1425KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AeGDRo3RKXrDoJQGF_-KYOxtKLdz3FupjHSAjKjtxeUo8ZtCLiSDu1nENjBC1wE-8ArhcWUcQrvTfr_hrSbDCFxCefQzGoPQAG1hdHJpeC5kZWJpYW4uc29jaWFsL2h6WG1VUnZHd1BaYVdaV2Nhdm5WVEJDRQ >
19:25:57 <LaggyLuke82[mds]> orion
19:26:01 <phil7400[mds]> nice
19:27:08 <manut> my current favorite is fog.. great that we have the opportunity to see the colors in real and decide than .. it's quiet hard - i love them all.
19:27:52 <LaggyLuke82[mds]> yes, i think the decision might be easier if we see the colors in real
19:28:21 <manut> anything else?
19:28:43 <LaggyLuke82[mds]> from my side, nope
19:29:17 <manut> #topic Daytrip
19:29:29 <manut> https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/DebCamp#Wednesday.2C_26.08.2026
19:30:06 <manut> Shall we add meeting points for the several activities? Is the timing OK?
19:30:15 <Alec[mds]> first first or second first? I would be ready to go?
19:30:55 <Filasez[mds]> we got 20 Technorama tickets sponserd from Technorama for the rest we get group price
19:31:21 <manut> Filasez[mds], thanks a lot for organizing the tickets :)
19:31:49 <manut> We have 35 registrations for Wednsday
19:33:29 <Filasez[mds]> so if all want do go to Technorama 15 x31Fr
19:33:53 <manut> so 20 SFr / per person if everyone will attend
19:34:03 <manut> cheaper if less join..
19:34:16 <manut> I can pay for all and get the money back afterwards
19:34:38 <Filasez[mds]> good
19:35:18 <manut> #agreed manut pays the group entry at technorama, calculates a price per person given the 20 free entries and charges every attendee afterwards.
19:35:27 <Filasez[mds]> City bus ticket sponsoring for Kaddetten hütte People is still open,
19:36:03 <Filasez[mds]> will check againe
19:36:32 <manut> #action Filasez[mds] check again for free public transport for kadihut people
19:37:23 <manut> Regarding BBQ - bring your own food and drinks?!
19:37:51 <manut> So we can buy it together in the city in case weather permits..
19:37:52 <phil7400[mds]> I would say so - otherwise it gets quite complicated
19:38:20 <Alec[mds]> Shorter summary for IRC Meet / Matrix People : ) there will be a location with a 45 minute hike there and 45 minute hike back. One can choose either way around the local city hill. One way goes through the city and the other through some suburban village. Each ride to the starting point of hike needs 15 minute ÖV ride. For anyone at depot or in the city already have a shorter way through the city. Since there is no address to the location,
19:38:20 <Alec[mds]> will post the geolocation into matrix at the standup meeting, which I would also like to organize and clarify any questions. Also i would like to provide a link to suggested hike via duckduckgo.com Maps or hand out a printed map during standup in needed. Is there an individual who knows the community well and is willing to give me feedback on further ideas, links, flyers etc? I am willing to do the work and would appreciate to get feedback
19:38:20 <Alec[mds]> down the road from an insider : ) anyone? Would be much appreciated : ) thanks! Alec.
19:38:35 <Alec[mds]> Have a peak at the hike: https://search.ch/map/Winterthur,Schwimmbad-Töss-Station-Stop..Kemptthal,Untere-Bannhaldenstr.71.1@697222,257833..Sennhof-Kyburg,Bahnhof-Station-Stop?mode=pedestrian&pos=698493,259628&zoom=12.51&b=high
19:38:55 <Alec[mds]> manutOkay, so if Andre checks on ÖV costs for kadetten people that is good. ok. Question resides about costs for supplies, especially for grilling, firewood etc. I would suggest everyone buys whatever they want to grill themselves and we will need something to fire from somewhere.. I can organise a grill etc. Do we have a budget or suggestions?
19:39:52 <manut> Alec[mds], didn't you mention there are BBQ places with firewood at the river banks?
19:40:33 <Alec[mds]> we can always collect firewood
19:41:23 <Filasez[mds]> i sponser the wood, i have a lot in the celler
19:41:39 <manut> Alec[mds], I would put the geolocation on the website (there will be a daytrip page) ..if you send them to me
19:42:05 <manut> Some people will attend daytrip but will not be there on tuesday..
19:42:18 <Alec[mds]> We will be in the forrest. I always just bring firestarters. But I can bring some quantity in my saddleback to get started. Did I understand correctly that There are 35 people registered for the daytrip so also for the splash and grill?
19:42:20 <Filasez[mds]> the rest we get from the woods, may be i can confice my family to deliver the wood to the fire place
19:43:01 <manut> 35 registered for wednsday, but we don't know how many will attend the hike.. most likely not all of them.
19:43:34 <manut> Can the BBQ place reached by public transport, so that people who don't like to walk join in just for BBQ?
19:44:04 <Alec[mds]> manut: no
19:44:37 <Alec[mds]> wherever there is nature there is no public transport and vice versa
19:45:08 * tarzeau_ is going technoparty, not technopark. also not hiking
19:45:08 <manut> Alec[mds], :) I didn't mean BBQ at the bus-stop, but maybe something like 10 minutes walk instead of 1.5 hours
19:45:54 <manut> tarzeau_, alternative options are always welcome :)
19:45:56 <Alec[mds]> THere would be several alternatives for some who do not want to walk more than 10 minutes but there will be competition with any locals and tourists
19:46:43 <manut> Alec[mds], I see - so stick to the plan, I am sure it will be nice!
19:47:06 <Alec[mds]> I thought about if bikes would be possible to shorten the trip but the rental bikes I found out now do not permit to leave the city border unfortunately
19:47:22 <manut> If you prepare some text and information about distance, meeting points, busses to use, etc I can put it on the website.
19:49:24 <manut> Filasez[mds], City Tour?! I would prefer you over some people from House of Winterthur ;)
19:49:26 <Alec[mds]> Alec[mds]: so if relaxing at the river sounds good to anyone wanting to leave the group there are dozens of spots to settle along the way and it is pretty hard to loose your way at the river. so if staying together a s a goup is not so much a proority as people saving some steps there will be plenty of options to find a stop after a shorter walk
19:49:42 <Alec[mds]> manut: ok
19:49:57 <Filasez[mds]> i think of something
19:49:59 <manut> Alec[mds], sounds really good - that works out! :)
19:50:19 <Alec[mds]> well the city tour people will go by my house and show it off xD
19:50:41 <Alec[mds]> and they have plenty of jokes and stuff ready I think they will do well
19:50:59 <manut> Some hacklabs are also open at the daytrip day, for those who want to do sth else
19:51:58 <manut> Anything else for daytrip we need to discuss now? We can also talk more about it on Friday at campo..
19:52:14 <Alec[mds]> finances
19:52:25 <Alec[mds]> everyone bring their own grub?
19:52:31 <manut> I would say so
19:52:54 <Alec[mds]> and what abot firewood for the goup if we dont feel like collecting much?
19:53:11 <manut> Filasez[mds], offered to bring some, I can help carrying
19:53:34 <Alec[mds]> we could announce at standup and find ...
19:53:37 <Alec[mds]> ah ok
19:53:41 <Filasez[mds]> i can bring a bike trailer or organize some friend to bring it
19:54:13 <manut> Filasez[mds], perfect :)
19:54:23 <Alec[mds]> well I think as long as we have enough to get started I can always find some volunteers to head off and collect some more. I will organize a gill and some firestartes
19:54:33 <Alec[mds]> I think that rounds it off
19:54:41 <manut> Alec[mds], definitely - great!
19:55:01 <Alec[mds]> Thanks evneryone I also think this will be a pleasent trip
19:55:22 <Alec[mds]> ok
19:55:33 <manut> #topic content
19:55:57 <manut> I created a preliminary schedule: https://ch2026.mini.debconf.org/schedule/
19:56:24 <phil7400[mds]> thanks a lot!
19:56:37 <LaggyLuke82[mds]> yes thanks!
19:56:51 <manut> I am pretty sure, we will get more content and some speakers are quiet flexible regarding the length of their talks..
19:58:22 <manut> Most likely times will change a bit and we can start on saturday also at 9 am if we get more talks..
19:59:36 <manut> Any comments? Any talk to remove for some reason? If so please send me a PM by tomorrow.
20:00:11 <manut> #action manut notify speakers about their talk (and that timetable might change)
20:00:41 <manut> PS: CfP is open until 1st of August so four more weeks!
20:01:15 <phil7400[mds]> Maybe bundle all Debian edu related talks to one day?
20:01:36 <manut> phil7400[mds], it's not possible one speaker is only available on saturday and one only on sunday
20:01:53 <phil7400[mds]> np - thanks for the info!
20:02:24 <manut> #topic Linux Install Party and Movie Night
20:03:21 <Alec[mds]> install party is cancelled or now?
20:03:26 <manut> I guess we agreed that it will happen, but not during DebCamp or DebConf because we have already too much to organize and it's also quiet crowded as it is right now..
20:04:10 <manut> any other opinion about that?
20:04:33 <Filasez[mds]> agreed, i am motivated to do it some other day
20:04:44 <Alec[mds]> s/or/for/
20:04:48 * manut too
20:05:05 <Alec[mds]> Filasez[mds]: ok
20:05:32 <manut> Alec[mds], Filasez[mds] and manut[mds] #agreed that it will happen after minidebcamp / conf
20:05:55 <manut> #topic Budget
20:06:23 <manut> we are still in the budget but it's always good to spend little Debian money
20:06:49 <manut> more sponsors asked but it seems to be too short noticed
20:07:07 <manut> anyway we got more than expected already..
20:07:46 <manut> if we have more ideas whom to ask, we should do it
20:08:33 <manut> Currently we need about 5k Debian money
20:08:39 * manut learned to ask earlier next time
20:08:55 <manut> and I hope we can collect some money during the event
20:09:07 <phil7400[mds]> during the event?
20:09:19 <manut> from attendees
20:10:11 <manut> Some might want to pay something if they get free food all the time..
20:10:56 <manut> #topic Next IRC meeting
20:11:18 <manut> suggestions?
20:11:32 <manut> I have the feeling we are quiet well aligned already :)
20:11:52 <manut> Some more details will be figured out on Friday as we will visit the venue
20:12:26 <Alec[mds]> whats the deadline for printing products?
20:13:41 <Alec[mds]> we can talk about it on Frday..
20:14:40 <manut> Deadline for being on the shirt as sponsor is 1st week of August
20:15:11 <manut> let's talk about next IRC meeting also on friday; I am tired now :/
20:15:30 <Alec[mds]> ok thank you and good night to everyone
20:15:33 <manut> #action manut announce next IRC meeting as we found a date ..
20:16:08 <LaggyLuke82[mds]> thank you manut (IRC)  and good night
20:16:25 <manut> thank you all! good night.
20:16:36 <Filasez[mds]> thanks good night
20:16:39 <manut> #endmeeting