#debian.ch Meeting

Meeting started by manut at 18:29:42 UTC (full logs).

Meeting summary

  1. Say hi and collect agenda (manut, 18:29:47)
  2. Recap points from last meeting (manut, 18:34:01)
  3. Registrations and Content (manut, 18:36:30)
    1. 32 (Monday) to 45 (Friday) registrations for DebCamp - Registration is closed; there is a waiting list with length 0 atm. (manut, 18:36:42)
    2. 32 (Monday) to 45 (Friday) registrations for DebCamp - Registration is closed; there is a waiting list with length 0 atm. (manut, 18:37:01)
    3. 57 registrations for DebConf on Saturday and Sunday - We can host about 101 people, so registrations is still open! :) (manut, 18:37:36)
    4. 57 registrations for DebConf on Saturday and Sunday - We can host about 101 people, so registrations is still open! :) (manut, 18:37:48)
    5. We are open for more talks, workshops, BoFs 🙂 (manut, 18:38:29)

  4. Budget (manut, 18:42:14)
    1. We got 20 free entries from Technorama for the daytrip \o/ (manut, 18:42:33)
    2. ACTION: manut extend lightning talk slot to 30min (manut, 18:44:40)
    3. ACTION: manut 2 x 15 minutes on each day! (manut, 18:45:00)
    4. https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Budget is with current number of registrations (manut, 18:47:04)
    5. ACTION: manut ping sponsors again (manut, 18:48:19)
    6. ACTION: LaggyLuke82[mds] take care that there will be a box for collecting money (manut, 18:56:40)
    7. ACTION: Filasez[mds] Do we need help for dishwashing etc? (LUG Switzerland offered to ask members to help during conf) (manut, 18:59:30)
    8. ACTION: manut - prepare daily announcements including volunteering tasks (manut, 19:02:10)

  5. Print and Shirts (manut, 19:07:21)
    1. https://www.untaggedmovement.com/products/um-t-shirt-ocs-regular-fit-unisex/ (LaggyLuke82[mds], 19:08:58)
    2. ACTION: manut - ask sponsors about t-shirt amount and sizes (manut, 19:15:43)
    3. ACTION: manut - get more badges (manut, 19:17:05)

  6. Accommodation (manut, 19:29:30)
    1. ACTION: Filasez[mds] ask hostel if they have rental bikes (manut, 19:32:02)
    2. ACTION: manut send confirmation to attendees about their accommodation (manut, 19:32:29)

  7. Next meeting \o/ (manut, 19:33:52)
    1. ACTION: Filasez[mds] ^^ Alec[mds] clarified already, no rental bikes available (manut, 19:35:36)
    2. ACTION: manut invite for meeting in two weeks (manut, 19:38:28)
    3. ACTION: manut ask freddy from init7 about uplink sponsoring (manut, 19:42:43)


Meeting ended at 19:47:23 UTC (full logs).

Action items

  1. manut extend lightning talk slot to 30min
  2. manut 2 x 15 minutes on each day!
  3. manut ping sponsors again
  4. LaggyLuke82[mds] take care that there will be a box for collecting money
  5. Filasez[mds] Do we need help for dishwashing etc? (LUG Switzerland offered to ask members to help during conf)
  6. manut - prepare daily announcements including volunteering tasks
  7. manut - ask sponsors about t-shirt amount and sizes
  8. manut - get more badges
  9. Filasez[mds] ask hostel if they have rental bikes
  10. manut send confirmation to attendees about their accommodation
  11. Filasez[mds] ^^ Alec[mds] clarified already, no rental bikes available
  12. manut invite for meeting in two weeks
  13. manut ask freddy from init7 about uplink sponsoring


Action items, by person

  1. Alec[mds]
    1. Filasez[mds] ^^ Alec[mds] clarified already, no rental bikes available
  2. LaggyLuke82[mds]
    1. LaggyLuke82[mds] take care that there will be a box for collecting money
  3. manut
    1. manut extend lightning talk slot to 30min
    2. manut 2 x 15 minutes on each day!
    3. manut ping sponsors again
    4. manut - prepare daily announcements including volunteering tasks
    5. manut - ask sponsors about t-shirt amount and sizes
    6. manut - get more badges
    7. manut send confirmation to attendees about their accommodation
    8. manut invite for meeting in two weeks
    9. manut ask freddy from init7 about uplink sponsoring
  4. UNASSIGNED
    1. Filasez[mds] Do we need help for dishwashing etc? (LUG Switzerland offered to ask members to help during conf)
    2. Filasez[mds] ask hostel if they have rental bikes


People present (lines said)

  1. manut (140)
  2. LaggyLuke82[mds] (40)
  3. dnl (33)
  4. Alec[mds] (15)
  5. Rince (5)
  6. tarzeau (3)
  7. MeetBot (2)


Generated by MeetBot 0.1.4.