18:29:42 <manut> #startmeeting
18:29:42 <MeetBot> Meeting started Wed Jun 17 18:29:42 2026 UTC.  The chair is manut. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:29:42 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:29:47 <manut> #topic Say hi and collect agenda
18:30:08 <manut> Please say 'hi' or something else if you are attending \o
18:30:16 <tarzeau> hi
18:30:18 <dnl> hi
18:30:43 <manut> sali mitenand
18:30:53 <LaggyLuke82[mds]> hi
18:31:29 <manut> phil7400 will be most likely not here today
18:31:47 <manut> Filasez[mds], are you around?
18:32:08 <manut> tarzeau, dnl - nice you are here :)
18:32:27 <manut> ..for todays agenda: Recap points form last meeting, Registrations and Content, Budget, Food, Print and T-Shirts, Accommodation, Next meeting
18:32:37 <manut> anything else?
18:33:13 <Alec[mds]> hi
18:34:00 <manut> ok. let's start!
18:34:01 <manut> #topic Recap points from last meeting
18:34:27 <manut> let's skip the points of Filasez[mds] and check them if he joins later
18:34:53 <manut> LaggyLuke82[mds], do you know about the deadline for logos to be on the shirts?
18:35:59 <LaggyLuke82[mds]> no, i havent thought about it. will do it the next days, together with creating some mockups
18:36:15 <manut> LaggyLuke82[mds], good enough we still have time :)
18:36:25 <manut> so, no more open points from last meeting
18:36:30 <manut> #topic Registrations and Content
18:36:42 <manut> #info 32 (Monday) to 45 (Friday) registrations for DebCamp - Registration is closed; there is a waiting list with length 0 atm.
18:37:01 <manut> #info 32 (Monday) to 45 (Friday) registrations for DebCamp - Registration is closed; there is a waiting list with length 0 atm.
18:37:36 <manut> #info 57 registrations for DebConf on Saturday and Sunday - We can host about 101 people, so registrations is still open! :)
18:37:48 <manut> #info 57 registrations for DebConf on Saturday and Sunday - We can host about 101 people, so registrations is still open! :)
18:37:58 <dnl> nice
18:38:07 <manut> the time slots are still subject to change
18:38:18 <manut> depends on what else is comming in
18:38:29 <manut> #info We are open for more talks, workshops, BoFs 🙂
18:38:37 <LaggyLuke82[mds]> what if we have more talks than slots?
18:39:12 <manut> I would say, those that are on the schedule right now, are only changed if the speaker agrees
18:39:25 <manut> Triage will be done with the ones coming in late..
18:39:59 <manut> There was a deadline for being considered for the first run of selections that expired IMHO yesterday
18:40:16 <manut> there is another deadline..
18:40:19 <LaggyLuke82[mds]> ok
18:40:20 <manut> for the final schedule
18:40:49 <manut> anything else regarding content or registrations we need to discuss today?
18:42:05 <manut> PS: there are talks and workshops and install party that shall happen, but we don't know how and where yet, so they are not yet on the schedule
18:42:14 <manut> #topic Budget
18:42:33 <manut> #info We got 20 free entries from Technorama for the daytrip \o/
18:42:51 <dnl> i noticed there's one lighting talk session of 15min, this might be a bit too short. usually during debcamp, people will come up with more requests for lightning talks.
18:43:08 <LaggyLuke82[mds]> congrats, a very nice and interesting place to spend time :)
18:43:32 <manut> dnl, we had 15 minutes in Hamburg, so it was just copy paste, we can adjust on demand!
18:44:06 <manut> dnl, or shall we set it to 30 minutes from the beginning? Worst case will be a little break..
18:44:21 <manut> and breaks are also important!
18:44:24 <dnl> sure; just wanted to mention to anticipate more.
18:44:40 <manut> #action manut extend lightning talk slot to 30min
18:44:42 <dnl> imho, 2x 15min are nicer (at different times of day)
18:44:52 <dnl> instead of 1x 30min
18:45:00 <manut> #action manut 2 x 15 minutes on each day!
18:45:08 <manut> dnl, good point!
18:45:31 <LaggyLuke82[mds]> dnl (IRC) i agree
18:46:18 <manut> ..budget now?
18:46:39 <dnl> yes; don't have anything to add to schedule
18:46:47 <manut> tarzeau, we are not rich yet :(
18:46:47 <LaggyLuke82[mds]> 👍
18:47:04 <manut> #info https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Budget is with current number of registrations
18:47:16 <manut> We need about 5.000 CHF of Debian money at the moment; about 2.000 CHF more if we get 101 attendees at Conf.
18:47:55 <manut> the 5k will be still acceptable as we had -8k signed by the DPL
18:48:03 <manut> but less is better of course
18:48:06 * manut is waiting for response from some sponsoring requests.
18:48:19 <manut> #action manut ping sponsors again
18:48:45 <manut> Any other ideas how to get some more income?
18:49:29 <manut> Currently food during Camp and Conf is for free. We could ask non-speakers and non-debian-contributors to buy food vouchers during conf..
18:49:56 <tarzeau> thank you for the organisation, and transparency. this really looks great!
18:50:05 <manut> or ask for donation for food..
18:51:08 <dnl> i'd rather have a couple of more sponsors; not sure how successful a another fundraising round would be..
18:52:16 <manut> dnl, can we sync privately about the potential sponsor names and see if we asked them already?
18:52:19 <LaggyLuke82[mds]> manut (IRC) you can always leave a "kässeli" on a table for voluntary contribution :)
18:53:46 <manut> LaggyLuke82[mds], yes. Maybe with some information, like 1 meal costs us about xx CHF ?
18:53:49 <dnl> manut: sure; i'll come up with whatever i can think of.. friday afternoon; will send you a mail.
18:54:04 <manut> dnl, thx
18:55:02 <LaggyLuke82[mds]> manut (IRC) i would not... just mention on a paper that we always appreciate some voluntary contribution...
18:55:46 <manut> LaggyLuke82[mds], also fine for me
18:56:03 <manut> LaggyLuke82[mds], could you ensure that there will be a box for collecting money?
18:56:17 <LaggyLuke82[mds]> ok
18:56:40 <manut> #action LaggyLuke82[mds] take care that there will be a box for collecting money
18:57:05 <manut> anything else for budget, or next topic?
18:57:47 <dnl> fine for me :)
18:57:58 <LaggyLuke82[mds]> next topic :)
18:58:13 <manut> # FOOOOOOD
18:58:22 <manut> Pako will not cook at the venue; because the kitchens are not optimal for the amount of food.
18:58:30 <manut> But he will cook elsewhere and deliver the food \o/
18:59:10 <manut> ..so we can use the kitchen during the debcamp days for hacking, chatting, synthi events, whatever \o/
18:59:30 <manut> #action Filasez[mds] Do we need help for dishwashing etc? (LUG Switzerland offered to ask members to help during conf)
18:59:51 <Rince> dishwashing is usually very good for networking ;)
19:00:04 <dnl> yep
19:00:09 <manut> Rince, definitely!
19:01:04 <manut> will it just happen, or do we need some method (flipchart, or whatever) to organize volunteer tasks ??
19:01:20 <manut> ..or ask during the standup ??
19:01:40 <tarzeau> i like to wash and dry! best parties are in the kitchen
19:01:43 <dnl> ask during standup
19:02:10 <manut> #action manut - prepare daily announcements including volunteering tasks
19:02:13 <dnl> should you don't get enough people, you have some time to persuade them afterwards.
19:02:44 <manut> dnl :)
19:03:12 <manut> anything else regarding food?
19:03:41 <manut> or next topic?
19:03:47 <dnl> k
19:04:06 <Alec[mds]> if standup is in the afternoon we will not be able to asdk about tasks in the day and question also is if standup in the mornings are so poplular for all
19:04:24 <manut> Alec[mds], we can ask for the evening and the next day
19:04:27 <Alec[mds]> regarding dishwashing etc
19:05:48 <manut> I wouldn't move standup to the morning; but that's a personal thing.. If people want it in the morning it's OK for me.
19:06:32 <manut> anything else?
19:06:39 <Rince> I'll join tarzeau ;)
19:07:00 * manut will also take some shifts for sure
19:07:21 <manut> #topic Print and Shirts
19:07:30 <manut> ^^ LaggyLuke82[mds] the stage is yours :)
19:07:51 <manut> LaggyLuke82[mds], already created opening, closing, overlay svgs for videoteam :)
19:08:00 <manut> they look great - thanks!
19:08:05 <LaggyLuke82[mds]> manut (IRC) haha, what kind of information do you need from me? :)
19:08:07 <manut> They are attached to the wiki..
19:08:27 <manut> LaggyLuke82[mds], whatever you've the feeling you want to discuss..
19:08:43 <manut> If everything goes smoothly and nothing to discuss it's also fine to me :)
19:08:47 <LaggyLuke82[mds]> i think we have two options for the shirts: 150g/m^2 or 180g/m^2
19:08:58 <LaggyLuke82[mds]> https://www.untaggedmovement.com/products/um-t-shirt-ocs-regular-fit-unisex/
19:09:15 <LaggyLuke82[mds]> this it the one for 180g/m^2. they have many colors available
19:09:40 <LaggyLuke82[mds]> it will cost from 5-8chf if we order 100-200 pieces
19:10:01 <LaggyLuke82[mds]> 150g/m^2 will cost a little bit less, 3-5chf
19:10:32 <LaggyLuke82[mds]> i think i will concentrate on 180g/m^2 and make a design proposal
19:11:03 <manut> LaggyLuke82[mds], i would also focus on the 180g
19:11:27 <LaggyLuke82[mds]> front: badge; back: sponsors (matterhorn?) including the text minidebconf, winterthur, switzerland (and date!?)
19:11:29 <manut> they have very nice colors :)
19:12:00 <LaggyLuke82[mds]> today i clarified whether the color affects the print. my friends answer was no :)
19:12:13 <manut> Website says: Matterhorn: Logo featured prominently on T-Shirts
19:12:24 <manut> Eiger: Logo featured on T-Shirts
19:12:38 <manut> Rigi and Partners are not on the shirt
19:12:42 <LaggyLuke82[mds]> prominently makes the difference :)
19:13:09 <manut> i like the content you proposed
19:13:19 <LaggyLuke82[mds]> :P
19:13:21 <manut> and looking forward to see proposals :)
19:14:06 <LaggyLuke82[mds]> next week, it will be ready! i propose then to order one shirt of each color we favor and do a test print... and then finally do the decision.
19:14:18 <manut> LaggyLuke82[mds], you can post proposals here any time :)
19:14:39 <manut> LaggyLuke82[mds], wow even test prints \o/
19:14:43 <manut> I'm excited!
19:15:01 <LaggyLuke82[mds]> i think it makes sense before we order all these shirts :)
19:15:16 <dnl> sounds reasonable, yes
19:15:43 <manut> #action manut - ask sponsors about t-shirt amount and sizes
19:16:36 <manut> badges.. we have leftover from HH but these are not enough
19:16:49 <manut> I asked olasd if he can bring more; but now answer by now.
19:17:05 <manut> #action manut - get more badges
19:17:31 <dnl> which attendance qualifies for t-shirts? debcamp+debconf, but also either one of them?
19:17:45 <manut> also either one of them
19:18:01 <manut> if they selected it during registration
19:18:25 <dnl> k; will you do both female and male specific sizes?
19:18:41 <LaggyLuke82[mds]> are there people that visit debcamp, but not debconf?
19:18:43 <manut> LaggyLuke82[mds], ^^
19:19:08 <LaggyLuke82[mds]> dnl (IRC) it says unisex :)
19:19:24 <dnl> i'm not sure, i'll ask tomorrow who from our team attends in which combinations.
19:19:52 <dnl> (there might be someone attending debcamp only)
19:20:16 <LaggyLuke82[mds]> in worst case, 151 shirts? :P
19:20:27 <dnl> :)
19:20:53 <manut> LaggyLuke82[mds], nope - most registered for both, maybe there are 1 or 2 that are only at camp
19:21:21 <manut> anything else for print / shirts ?
19:21:40 <LaggyLuke82[mds]> content of nameplates?
19:21:58 <LaggyLuke82[mds]> or information :)
19:22:13 <manut> in hamburg we just had realname and people started to write their nicknames also to the badges
19:23:11 <LaggyLuke82[mds]> regarding design, i will take the same as the overlays svg's for video: https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf?action=AttachFile&do=get&target=minidebconf-winterthur-26-opening.svg
19:23:13 <manut> realname + nickname + gpg fingerprint would be my choice
19:23:41 <LaggyLuke82[mds]> on both sides, right?
19:24:11 <manut> you can print it twice and fold it.. so no double sided prints are required
19:24:23 <Rince> manut: do you have blank badges? I will renew my gpg-key since mine is expiring in some days and I want to have good signatures ;)
19:24:25 <manut> but both sides would be good.. those things turn around all the time
19:25:02 <LaggyLuke82[mds]> manut (IRC) yes this was my idea. i think 4-5 fit on one A4!?
19:25:09 <manut> Rince, you don't need to create a new one, just increase the expire date
19:26:00 <manut> we could use the fingerprints that people entered during registration (Rince, it can be updated their any time..)
19:26:15 <LaggyLuke82[mds]> manut (IRC) do you have a template from HH?
19:26:17 <manut> LaggyLuke82[mds], sounds reasonable
19:26:35 <manut> LaggyLuke82[mds], it's in the box in the office, but there is just real name on it..
19:26:57 <LaggyLuke82[mds]> no, i meant template in the form of an SVG :) i am a lazy guy :D
19:27:16 <manut> LaggyLuke82[mds], let me see if I have one from a big debconf; i guess there we had nick, realname and gpg fingerprint on the badge
19:27:21 <LaggyLuke82[mds]> i am basically interested into the dimensions
19:27:35 <manut> LaggyLuke82[mds], no no template - sorry
19:27:51 <LaggyLuke82[mds]> i will figure it out by myself, no problem
19:28:28 <manut> anything else? or next topic?
19:29:09 <LaggyLuke82[mds]> nothing to add from my side
19:29:30 <manut> #topic Accommodation
19:30:37 <manut> Everything seems to work out with the hostel; we booked two family rooms - one from tuesday to sunday and one from wednsday to sunday for the bern people and one double bed room for a couple. We still have space available at Kadettenhuette
19:31:06 <manut> one person will stay just one night at kadettenhuette and then move to the bern room in the hostel
19:31:22 <manut> ~11 people will stay in the hut
19:31:24 <Alec[mds]> have you asked if they have bikes to be let out?
19:31:29 <manut> and 10 in the hostel
19:31:32 <Alec[mds]> in depot
19:31:39 <Alec[mds]> wow cool
19:31:52 <manut> Alec[mds], no - but that's a very good point
19:32:02 <manut> #action Filasez[mds] ask hostel if they have rental bikes
19:32:16 <Alec[mds]> * .
19:32:29 <manut> #action manut send confirmation to attendees about their accommodation
19:33:10 <manut> anything else for accommodation?
19:33:35 <dnl> not from me, thanks.
19:33:45 <LaggyLuke82[mds]> nope
19:33:52 <manut> #topic Next meeting \o/
19:34:08 <manut> In two weeks, same time, same place?
19:34:29 <dnl> works for me.
19:34:35 <LaggyLuke82[mds]> for me as well
19:34:44 <Alec[mds]> I called the hostel just now and they said they dont rent them out for us because of insureance reasons or something. so no rental bikes from hostel.
19:35:02 <manut> Alec[mds], thanks for the clarification!
19:35:15 <Alec[mds]> ok
19:35:36 <manut> #action Filasez[mds] ^^ Alec[mds] clarified already, no rental bikes available
19:35:53 <dnl> what would be the reason to use a bike? like running errands, or just for fun?
19:35:57 <manut> Alec[mds], does it work for you too in two weeks?
19:36:02 <dnl> (wonder if I should bring mine with me)
19:36:26 <manut> dnl, you can go easily by public transport from hostel to venue; or by bike..
19:36:47 <Alec[mds]> which will make our attendees more dependant on busses ect - hope they wont get a shock of the prices. see you in two weeks : )
19:37:04 <manut> dnl, https://ch2026.mini.debconf.org/about/accommodation/ <- there is information how to get to the venue
19:37:09 <dnl> does the hostel have a locked bikeroom?
19:37:29 <dnl> manut: right, I forgot about the commuting part.
19:37:30 <Alec[mds]> shall I ask em now?
19:37:41 <dnl> if you don't mind, that would be nice
19:38:16 <Alec[mds]> ok. btw there are bike stands everywhere in the area but Ill ask if they privide bike storage for their guests, right?
19:38:28 <manut> #action manut invite for meeting in two weeks
19:39:21 <dnl> Alec[mds]: yes, something like a room inside/the basement or some such, so that bikes are not stolen/vandalized easily.
19:39:23 <manut> Alec[mds] Filasez[mds] LaggyLuke82[mds] phil7400[mds] and me - it would be good to visit campo before the next meeting; to get more information about what is required regarding network, etc
19:40:06 <dnl> I assume you'll have init7 uplink sponsored, right?
19:40:38 <Rince> question for the wine & Cheese evening: if I want to bring cheese, do you have recommendations about how much I should bring with? 1kg? 2x1kg? less? more?
19:40:42 <manut> dnl, we asked them about sponsoring very long ago; they declined.. but we can use the uplink of CAMPO
19:41:04 <Alec[mds]> there are about 2-3 extra spaces for bike guests in the cellar. from 7am tntil 20pm bikes can be accessed, because reception is open then and cellar is locked.
19:41:06 <manut> dnl, do you know someone at init7?
19:41:19 <dnl> manut: they usually don't sponsor money, but they sponsor internet connectivity for during the event
19:41:30 <manut> dnl, we askes exactly about that..
19:42:12 <manut> maybe we just try again.. we could use the uplink of the school and CAMPO, but a dedicated one would be better.
19:42:24 <dnl> ah, ok. sounds weird; no I don't have a specific contact, but maybe ask freddy directly?
19:42:43 <manut> #action manut ask freddy from init7 about uplink sponsoring
19:43:14 <manut> regarding date to visit venue, we will clarify with phil7400 next week and sync here.
19:43:21 <manut> anything else?
19:43:30 <dnl> Alec[mds]: great, thanks a lot!
19:43:58 <manut> Alec[mds], thanks, I will also put it on the website
19:44:57 <dnl> anything else? no, except thanks a lot to all of you for the huge work!
19:45:13 <manut> Alec[mds], information about bikes is now also there: https://ch2026.mini.debconf.org/about/accommodation/
19:45:15 <manut> thanks!
19:45:40 <manut> thanks all for contributing to the event!
19:45:57 <manut> until latest in two weeks :)
19:46:13 <LaggyLuke82[mds]> thanks and cu
19:46:34 <Alec[mds]> ah cool : )
19:46:47 <Alec[mds]> yes
19:46:50 <Rince> you are great - thank you all for preparing this debconf!
19:47:23 <manut> #endmeeting