#debian.ch Meeting

Meeting started by manut at 18:30:14 UTC (full logs).

Meeting summary

  1. Say hi and collect agenda (manut, 18:30:28)
    1. Registrations: 28 (on Monday) .. 38 (on Friday) registrations for Camp, 46 people registered for Conf \o/ (manut, 18:33:50)

  2. Recap points from last meeting (manut, 18:34:38)
    1. Venue: Filasez did some good room planning (manut, 18:34:53)
    2. The result is that we need to limit Camp to 40 people, And Conf to about 101 - I will add information to the registration page as soon as we hit the limit (manut, 18:35:05)
    3. https://www.campo-winterthur.ch/aktuell/draussen-kochen (manut, 18:35:57)
    4. ACTION: Filasez[mds] ask if we can place beer in the outdoor kitchen (manut, 18:38:32)
    5. Content: Filasez and Alec created the CfP for Mobile and Desktop Install Party \\o/ THANK YOU for making this happen. (manut, 18:38:46)
    6. No visit to Campo by now. (manut, 18:39:28)
    7. ACTION: : manut[mds] add a 15..30 minute lightning talk slot to the schedule (manut, 18:41:54)

  3. accommodation (manut, 18:43:52)
    1. 26 people registered for conference arranged accommodation by now (manut, 18:44:08)
    2. ACTION: Filasez[mds] ask House of Winterthur for public transport tickets (manut, 18:48:50)
    3. HELP: Who stays at Kadihut and would like to ensure that there will be a small breakfast available? (manut, 18:53:00)
    4. ACTION: Filasez add bus shedule (Filasez[mds], 18:58:38)
    5. ACTION: Filasez[mds] Add bus schedule (manut, 18:58:51)

  4. print and t-shirts (manut, 19:00:28)
    1. ACTION: LaggyLuke82[mds] Define deadline for having all Logos that shall be on the Shirt (manut, 19:12:05)
    2. https://www.hawis.ch (LaggyLuke82[mds], 19:19:41)
    3. ACTION: Filasez[mds] clarify with CAMPO if we can have the location for movie and install party during the week (manut, 19:33:47)

  5. food (manut, 19:40:08)
    1. Pako will cook for us; during the week in the Filasez Kitchen, in Campo Cantina during weekend - Thanks Filasez for organizing! (manut, 19:40:21)
    2. HELP: Is there a volunteer who will take care that cheese and vine happens on Saturday evening in Campo Cantina? (manut, 19:41:10)
    3. ACTION: Filasez will update paco with numbers (Filasez[mds], 19:41:11)
    4. ACTION: Filasez ask Paco about vegan options (Filasez[mds], 19:45:27)
    5. ACTION: Filasez Ask Paco about some meat side dish (Filasez[mds], 19:48:34)

  6. daytrip (manut, 19:54:42)
    1. We need to do a daytrip on Wednsday, cause the noisy hacklab rooms are needed by the school (manut, 19:54:53)
    2. An idea collection for destinations / actions is here: https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Daytrip (manut, 19:55:31)
    3. HELP: and finally we will need a volunteer that takes care that SOMETHING will happen on wednsday :) (manut, 19:56:45)
    4. ACTION: Filasez Ask Technorama for free 10 tickets (Filasez[mds], 20:01:05)
    5. ACTION: Filasez[mds] ask kids at school if they want to guide us through their city (manut, 20:03:43)
    6. ACTION: Alectura manut plan a possible route and ideas for walk, talk bath and grill at töss (Alec[mds], 20:05:20)
    7. ACTION: daytrip: 10 am Technorama 1 pm lunch 2:30 city tour 4pm toess ? (manut add to wiki) (manut, 20:18:09)

  7. next meeting (manut, 20:18:33)
    1. ACTION: manut invite for next meeting in two weeks (manut, 20:20:47)


Meeting ended at 20:21:57 UTC (full logs).

Action items

  1. Filasez[mds] ask if we can place beer in the outdoor kitchen
  2. : manut[mds] add a 15..30 minute lightning talk slot to the schedule
  3. Filasez[mds] ask House of Winterthur for public transport tickets
  4. Filasez add bus shedule
  5. Filasez[mds] Add bus schedule
  6. LaggyLuke82[mds] Define deadline for having all Logos that shall be on the Shirt
  7. Filasez[mds] clarify with CAMPO if we can have the location for movie and install party during the week
  8. Filasez will update paco with numbers
  9. Filasez ask Paco about vegan options
  10. Filasez Ask Paco about some meat side dish
  11. Filasez Ask Technorama for free 10 tickets
  12. Filasez[mds] ask kids at school if they want to guide us through their city
  13. Alectura manut plan a possible route and ideas for walk, talk bath and grill at töss
  14. daytrip: 10 am Technorama 1 pm lunch 2:30 city tour 4pm toess ? (manut add to wiki)
  15. manut invite for next meeting in two weeks


Action items, by person

  1. Filasez[mds]
    1. Filasez[mds] ask if we can place beer in the outdoor kitchen
    2. Filasez[mds] ask House of Winterthur for public transport tickets
    3. Filasez[mds] Add bus schedule
    4. Filasez[mds] clarify with CAMPO if we can have the location for movie and install party during the week
    5. Filasez[mds] ask kids at school if they want to guide us through their city
  2. LaggyLuke82[mds]
    1. LaggyLuke82[mds] Define deadline for having all Logos that shall be on the Shirt
  3. manut
    1. : manut[mds] add a 15..30 minute lightning talk slot to the schedule
    2. Alectura manut plan a possible route and ideas for walk, talk bath and grill at töss
    3. daytrip: 10 am Technorama 1 pm lunch 2:30 city tour 4pm toess ? (manut add to wiki)
    4. manut invite for next meeting in two weeks
  4. UNASSIGNED
    1. Filasez add bus shedule
    2. Filasez will update paco with numbers
    3. Filasez ask Paco about vegan options
    4. Filasez Ask Paco about some meat side dish
    5. Filasez Ask Technorama for free 10 tickets


People present (lines said)

  1. manut (166)
  2. Filasez[mds] (48)
  3. Alec[mds] (44)
  4. dnl (26)
  5. LaggyLuke82[mds] (24)
  6. jahnke (6)
  7. tarzeau (6)
  8. MeetBot (2)


Generated by MeetBot 0.1.4.