18:30:14 <manut> #startmeeting
18:30:14 <MeetBot> Meeting started Wed Jun  3 18:30:14 2026 UTC.  The chair is manut. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:30:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:28 <manut> #topic Say hi and collect agenda
18:30:36 <manut> sali mitenand
18:30:42 <Filasez[mds]> hi
18:31:06 <Alec[mds]> hi
18:31:10 <jahnke> hi
18:31:21 <LaggyLuke82[mds]> hi
18:31:24 <dnl> hi
18:31:26 <manut> Welcome to the Orga Team jahnke \o/
18:31:37 <manut> and Video of course
18:32:11 <tarzeau> hi
18:32:12 <manut> 
18:32:12 <manut> Todays agenda is: Recap points form last meeting, Accommodation, Print and T-Shirts, Food, Daytrip
18:32:34 <manut> 
18:32:34 <manut> And if we have time: Also: Standups, Advertisement, Website/wiki, Video, Budget, Next meeting
18:32:43 <manut> Anything missed?
18:33:11 <manut> hmm.. next meeting shall be discussed even if we have no time ..
18:33:49 <manut> 
18:33:50 <manut> #info Registrations: 28 (on Monday) .. 38 (on Friday) registrations for Camp, 46 people registered for Conf \o/
18:34:28 <Filasez[mds]> really cool
18:34:34 <manut> If there's nothing else let's start.. We can also add topics during the meeting..
18:34:38 <manut> #topic Recap points from last meeting
18:34:53 <manut> #info Venue: Filasez did some good room planning
18:35:05 <manut> #info The result is that we need to limit Camp to 40 people, And Conf to about 101 - I will add information to the registration page as soon as we hit the limit
18:35:20 <manut> Thanks to Filasez for adding room information to wiki and website
18:35:35 <Filasez[mds]> i will add some more
18:35:45 <Filasez[mds]> but the start is done
18:35:49 <manut> Filasez[mds], just seen the pavilion outdoor might be the bookable kitchen now?
18:35:57 <manut> https://www.campo-winterthur.ch/aktuell/draussen-kochen
18:36:08 <manut> or is this sth. new?
18:36:30 <Filasez[mds]> dident know about this
18:36:45 <manut> Can we place a fridge with beer there? (For those who don’t like to go home early or pay incredible bills in bars)
18:37:58 <Filasez[mds]> i can ask, there is a small fridge and it a small kitchen. Cool that you found this
18:38:32 <manut> #action Filasez[mds] ask if we can place beer in the outdoor kitchen
18:38:46 <manut> #info Content: Filasez and Alec created the CfP for Mobile and Desktop Install Party \\o/ THANK YOU for making this happen.
18:39:05 <Alec[mds]> good idea - beer at a bar in CH cost about 8 EUR
18:39:15 <Alec[mds]> glad to help : )
18:39:17 * manut send a CfP reminder, but still no new Talks. But enough content to publish a first Agenda in 1 month
18:39:28 <manut> #info No visit to Campo by now.
18:39:47 <dnl> manut: re talk; how about lightning talk(s)?
18:40:03 <manut> dnl, I am a fan of having lightning talks!
18:40:27 <manut> dnl, how long shall the timeslot be, what do you think?
18:40:41 <tarzeau> at berlin minidebconf it was 15'
18:41:12 <manut> in HH we had also 15'
18:41:21 <manut> so 15' seems to be good?
18:41:39 <dnl> manut: max 5min per person; max 6 people in a row
18:41:54 <manut> #action: manut[mds] add a 15..30 minute lightning talk slot to the schedule
18:42:41 <manut> i guess filling the slot itself can be done during camp?
18:43:00 <dnl> sure; as well as adding more slots if needed.
18:43:06 <manut> +1
18:43:36 <manut> so that was recap of last meeting; i guess everything that was noted what shall be done NOW was done - Thanks to all !
18:43:48 <manut> Let's talk about
18:43:52 <manut> #topic accommodation
18:44:08 <manut> #info 26 people registered for conference arranged accommodation by now
18:44:22 * manut wrote to each of them about staying at hut or hostel, ask for billing address and room-mates; 11 answered the mail already (4 stay in hut, 7 in hostel).
18:44:37 <manut> The Mail included a latest response date in about 10 days from the day the mail was sent. So we shall be able to inform the hostel about proper number of reservations soon.
18:45:01 <Filasez[mds]> good
18:45:20 <manut> One response included a hint, that we might split the two rooms in the hut; one for long sleepers and one for early birds. I guess it would be good enough to put a sign on the door?
18:45:28 <manut> What do you think about this idea?
18:46:06 <Filasez[mds]> good
18:46:58 <Filasez[mds]> Something to inform the people is that you get a city ticket when sleeping in the Depot192 hostel.
18:47:12 <manut> Guess so too; it's easily doable and if it might work a bit better than without signs :D
18:47:37 <manut> Filasez[mds], it's on the website and the mail pointed to this as help to choose the proper location
18:48:02 <manut> I also mentioned there that people that don't need it might want to pass it to people staying in the hut :)
18:48:24 <LaggyLuke82[mds]> manut (IRC)it is a personal ticket, isn't it?
18:48:26 <manut> but no idea how to organize this better than just saying and maybe mention it in the daily annonces
18:48:26 <Filasez[mds]> cool thanks
18:48:29 <Filasez[mds]> I check with hous of Winterthru to get tickets for the others
18:48:50 <manut> #action Filasez[mds] ask House of Winterthur for public transport tickets
18:48:54 <manut> Filasez[mds], thanks!
18:49:00 <manut> LaggyLuke82[mds], I don't know
18:49:06 <tarzeau> i is the parking situation, are they all reserved already?
18:49:21 <manut> Filasez[mds], ^^
18:49:25 <LaggyLuke82[mds]> manut (IRC)normally, these kind of tickets are...
18:49:56 <Alec[mds]> I am considering if I can offer up a room for low expectations in my new house on a pay nothing or what you want basis filled with cusions, blankets etc.. maybe someone will appreciate the alternative? What would I do with this idea if I decide on offering this definitely?
18:49:57 <Filasez[mds]> Parking: we will find around 10 parking spaces
18:50:26 <manut> Alec[mds], you could place the offer in the wiki
18:50:36 <manut> maybe write about it here..
18:50:41 <Alec[mds]> *I live literally 3 minutes by foot from accomodations fyi
18:50:59 <Alec[mds]> ok thx
18:51:13 <manut> Thanks for the offer Alec[mds]
18:51:24 <Alec[mds]> sure
18:51:26 <manut> Anything else regarding Accommodation..
18:51:43 <Filasez[mds]> brekfast in the kadettenhütte
18:52:05 <Filasez[mds]> we need someone taking care
18:52:14 <manut> Filasez[mds], I have this under the topic #food :) (later)
18:52:15 <Filasez[mds]> there is a fridge there
18:52:28 <manut> but let's talk about it now
18:52:38 <LaggyLuke82[mds]> what about cleaning from time to time (e.g. rest rooms)
18:53:00 <manut> #help Who stays at Kadihut and would like to ensure that there will be a small breakfast available?
18:53:24 <manut> LaggyLuke82[mds], there is just one at Kadihut; I will take care.
18:53:37 <manut> Hostel we don't need to care.
18:53:54 <dnl> note that the general rule is that after 30 usages, a toilet needs to be cleaned.
18:54:22 <dnl> if you have 30 to 40 people, that is at least one full clean per day.
18:54:29 <manut> dnl, a ticklist on the door; each 30th hits it?
18:54:41 <manut> we have max. 18 people at kadihut
18:54:49 <manut> all others stay at the hostel
18:55:00 <dnl> then once per day is enough.
18:55:10 <manut> currently 4 people registered for hut
18:56:05 <jahnke> Is the public transport from location to Kadihut out of service in evening, interesting for the beer dringing people an event location (last bus oder train)
18:56:27 <manut> jahnke, good point :) Filasez[mds] can you help here?
18:56:43 <Filasez[mds]> checing in out
18:57:11 <manut> worst case, drinking people need to walk an hour from venue to hut (hostel is a bit closer)
18:57:36 <manut> city hostel is very close; and city - hut shall be also easily doable by foot (if one can trink)
18:57:47 <manut> but having a info about last bus would be very appreciated
18:57:56 <manut> Filasez[mds], could you add it to the website under accommodation?
18:58:16 <manut> I put already some information about which bus lanes to take to get from A to B there
18:58:20 * Filasez[mds] uploaded an image: (18KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AS5daHUUiT46KKQ8b17jooceIfKfDHAVF_4NhfXe9Y2FC2dp5XVbtfa5f7tZmJnIOIwWcn2bvfGrQYJhKbrMNelCeesuZWtAAG1hdHJpeC5vcmcvdlZBZmJnaGJOY0JEUGhrd0JqZ0NkWm9H >
18:58:35 <manut> Filasez[mds], images are not visible in IRC :/
18:58:38 <Filasez[mds]> #action Filasez add bus shedule
18:58:51 <manut> #action Filasez[mds] Add bus schedule
18:58:56 <Filasez[mds]> last bus ist 00:04
18:59:24 <manut> (I learned from last meeting  - full nickname is needed for actions) ..with correct Upperlowercase spelling
18:59:42 <manut> OK; anything else for accommodation?
19:00:28 <manut> #topic print and t-shirts
19:00:41 <manut> LaggyLuke82[mds], thanks for the amazing Logo - I really love it!
19:00:51 * Alec[mds] uploaded an image: (569KiB) < https://matrix.debian.social/ircbridge/media/v1/media/download/AaCLYfaGZAhf4NluQKOnhpbRnSvxgZYXfv9m-elmEO4NfzvuxBTqkKM-rDrKbIZX6-kAQc0vYFvd2JSRKa13YXtCeesuik-QAG1hdHJpeC5vcmcvdFZpTlNmbmdUSFBEaHpmR0hOdlFoS3dE >
19:01:08 <Alec[mds]> this would be filasez depot 195
19:01:11 <LaggyLuke82[mds]> manut (IRC)thanks :)
19:01:26 <manut> LaggyLuke82[mds], and also thanks for making the stickers. Almost all were taken at MiniDebConf HH :)
19:01:32 <manut> And people really liked it :)
19:01:53 <manut> Alec[mds], no pictures please. People in IRC can't see them
19:01:59 <Alec[mds]> so at about one in the morning people will not get to accomodation until 4.30 then
19:02:17 <LaggyLuke82[mds]> manut (IRC)good to hear!
19:02:20 <jahnke> have we a price offer for printing and tshirts. I will ask a litte company next to me to produce under this price and maybe a little sponsoring
19:02:59 <manut> LaggyLuke82[mds] has already organized a company that collaborates with us for a very very good price?!
19:03:12 <Alec[mds]> * so people will not get to accomodation after about one in the morning  until about 4.30 then
19:03:41 <LaggyLuke82[mds]> jahnkewe already have a company that will do it!
19:03:52 <tarzeau> i'm on irc, and see links to images, that i can open, no problem with irc
19:04:01 <LaggyLuke82[mds]> but we can still ask for some sponsoring?
19:04:25 <manut> tarzeau, that's the first room I see this works. Thanks for the information
19:04:36 <jahnke> manut, LaggyLuke82[mds] ok
19:04:47 <Alec[mds]> * this would be from filasez to depot 195
19:05:34 <manut> LaggyLuke82[mds], do we have a deadline until we need the design for the shirts finalized?
19:06:20 <Alec[mds]> * image description (timetable of public swiss transport ) : so people will not get to accomodation depot 195 from filasez after about one in the morning  until about 4.30 then
19:06:42 <LaggyLuke82[mds]> i think the moment we have reached the deadline for registrations!?
19:06:47 <manut> jahnke, Thanks a lot for the idea with the print partner; let's keep it in mind for Hamburg next year - I guess Flexpo (our current partner) is more interested in sponsoring local events
19:07:47 <LaggyLuke82[mds]> what is the deadline to get one of our sponsorship packages?
19:07:50 <jahnke> manut: yes we keep in mind
19:07:57 <manut> LaggyLuke82[mds], IMHO this is not defined yet (Besides hitting 101 people for conf)
19:08:19 <manut> LaggyLuke82[mds], right - sponsoring packages is the critical thing..
19:09:14 <manut> but this is also undefined?
19:09:16 <LaggyLuke82[mds]> i think design-wise, it is rather a quick thing..
19:09:39 <manut> LaggyLuke82[mds], do you want to ask Roger about the production time?
19:09:53 <LaggyLuke82[mds]> manut (IRC)i am not aware of a deadline with respect to this
19:10:08 <manut> LaggyLuke82[mds], yes - we need to define one
19:10:47 <manut> Could you take the task to define one that is fine for you and Roger?
19:10:50 <LaggyLuke82[mds]> i will ask him, but i would guess max. 2 minutes per shirt
19:11:00 <LaggyLuke82[mds]> manut (IRC)yes
19:11:40 <manut> so 2..3 hours per shirt; plus packaging that we might want to do together :)
19:12:05 <manut> #action LaggyLuke82[mds] Define deadline for having all Logos that shall be on the Shirt
19:12:24 <LaggyLuke82[mds]> do we have a preferred color?
19:13:07 <manut> Maybe you could finalize the Front and Backside and post some color examples here?
19:13:26 <LaggyLuke82[mds]> manut (IRC)ok
19:13:49 <manut> :)
19:14:28 <manut> Do we want to have more stickers?
19:14:47 <LaggyLuke82[mds]> he once mentioned the t-shirt supplier, but i forgot. will ask him again :)
19:15:42 <LaggyLuke82[mds]> manut (IRC)i guess it makes sense to have a few of them available on the debcamp and conf
19:15:54 <manut> LaggyLuke82[mds], typically they have a webshop with some people wearing the shirt.. if you please the logo on top of these pictures it's easy to get an idea which colors are nice..
19:16:40 <manut> LaggyLuke82[mds], yes - for before the event I don't have an idea where I would like to share them..
19:17:35 <manut> LaggyLuke82[mds], If we have the prelimary programm by 1st of June it might be an option to create a flyer or poster to place at our sponsors buildings.. and maybe some other locations
19:17:51 <manut> What do others think about flyers or posters?
19:18:07 <dnl> what do you want to use them for?
19:18:17 <dnl> (i.e. who's the target audience?)
19:18:33 <manut> I mean we have already nearly half ot the capacity filled without advertisement and there is still nearly 3 months until the event
19:19:04 <manut> dnl, visitors of DebConf who would like to learn about Debian
19:19:07 <Filasez[mds]> there are 10 free poster places of the city of winterthur. for a3 posters
19:19:28 <Filasez[mds]> the can hang i think 1 month befor the event
19:19:41 <LaggyLuke82[mds]> https://www.hawis.ch
19:19:46 <manut> dnl, really good question. What would be your answer?
19:20:17 <dnl> i'm asking, because at the time of debcamp/debconf, you don't need advertisment. and before that, how much people can you "afford" to attend (space wise)?
19:21:09 <manut> camp is basicly sold out; for conf we can host about 101 and 47 have registered till today
19:22:20 <dnl> i guess word-of-mouth will get you debconf filled to capacity too.
19:23:12 <manut> dnl :) Ok, let's delay more advertisement
19:23:40 <manut> if we see one month before we have plenty of capacity left we can rethink it?
19:23:54 <LaggyLuke82[mds]> manut (IRC)sounds good from my side!
19:24:15 <manut> any other print or shirt things to discuss?
19:24:47 <LaggyLuke82[mds]> what about leaflets at the venue?
19:25:08 <manut> what will be the content?
19:25:28 <LaggyLuke82[mds]> sponsors?
19:25:37 <dnl> sure; also, if you'd want to attract new users, i'd mainly advertise the install party offering (via mailinglists; and then let word-of-mouth spread it, otherwise it's very likely to get overwhelmed with requests)
19:25:46 <manut> sponsors are allowed to bring their own leaflets
19:26:03 <Alec[mds]> i was thinking of making flyers for the install party
19:26:18 <dnl> if it's the first such event in the region, it's always difficult.. either nobody shows up or you're totally overrun by people.
19:26:22 <LaggyLuke82[mds]> ah, i see :)
19:26:40 <manut> let's wait with flyers for now and see how things develop without
19:26:46 <Alec[mds]> but I am unsure by now about targetaudience and capacity of the event. Maybe best discussed in smaller target group?
19:26:46 <manut> ??
19:26:56 <Alec[mds]> s/target/focus/
19:27:04 <Filasez[mds]> and posters for the installprtry
19:27:32 <Filasez[mds]> Alec lets discuss toghter
19:27:43 <manut> I am with dnl and a bit afraid we need to say no to too many people which will be bad advertisement in the end
19:27:59 <Filasez[mds]> target is new linux useres
19:28:19 <Alec[mds]> I think it would be good for manut, filasez and me to have a get together and talk this out : ) what do you think?
19:29:02 <Alec[mds]> because from what I have noticed we have 3 very different aproaches / ideas on how to go about this.
19:29:23 <Filasez[mds]> and maybe we can convince the campo moovie group to show "revolution os" then we woud have two events for the people
19:29:55 <dnl> +1
19:30:29 <manut> Filasez[mds], on Friday?
19:30:43 <Alec[mds]> and since I am the newbie to this comunity I am very willing to hear anyone out who has done this more often and set my ideas aside for now.. or is now a good time and place?
19:30:51 <Alec[mds]> friday sounds good to me
19:31:31 <manut> I mean it could be something like a fringe event at CAMPO than?
19:31:49 <Filasez[mds]> no friday evening is the "puplic eye" movie in the foyez where the main track will be saturday
19:32:17 <manut> on saturday there will be Cheese and wine there.
19:32:40 <manut> so we have tue .. thursday left
19:32:54 <manut> Filasez[mds], could you check about options with CAMPO?
19:33:10 <Filasez[mds]> yes, will do
19:33:17 <manut> great - Thank you :)
19:33:47 <manut> #action Filasez[mds] clarify with CAMPO if we can have the location for movie and install party during the week
19:34:14 <manut> If this is possible we can think about having flyers just for this..
19:34:32 <manut> Alec[mds], Filasez[mds] is this a way to go?
19:36:09 <Filasez[mds]> @Alec yes one fyer for install party and movie and maybe 10 posters
19:36:29 <Alec[mds]> * i dont understand - you want to have the install party while everyone is watching a movie?
19:37:19 <manut> Let's plan the details at a beer in Winti?
19:37:46 <manut> After we know where and when it could happen?
19:37:55 <Filasez[mds]> ok
19:38:07 <Alec[mds]> sure. I can also go with whatever you people think who have done this more ofter : )
19:38:27 <manut> I definitely like the idea, but I am afraid we need more capacity to do it properly
19:38:42 <Alec[mds]> and we were heading for the venue anyways some time soon, right?
19:38:53 <manut> Alec[mds], yes!
19:39:18 <Alec[mds]> ok
19:39:50 <manut> next topic?
19:40:04 <Alec[mds]> * sure
19:40:08 <manut> #topic food
19:40:21 <manut> #info Pako will cook for us; during the week in the Filasez Kitchen, in Campo Cantina during weekend - Thanks Filasez for organizing!
19:40:23 <Alec[mds]> * ok
19:41:10 <manut> #help Is there a volunteer who will take care that cheese and vine happens on Saturday evening in Campo Cantina?
19:41:11 <Filasez[mds]> #action Filasez will update paco with numbers
19:42:12 <manut> Filasez[mds], I guess we will have Pako also on saturday evening for some addons?
19:42:42 <Filasez[mds]> i can ask
19:42:46 <dnl> Filasez[mds]: do you know (or can check) if they know about vegan cooking (i.e. cross-contamination and such)?
19:44:10 <manut> One person registered for vegan food by now; but must likely there will appear more soonish
19:44:11 <Filasez[mds]> we should as attendee if vegan is needed. Paco can do vegan options if needed wirh no contamination
19:44:32 <manut> Filasez[mds], that's great!
19:44:44 <manut> We track it with registrations and can provide numbers
19:45:02 <Filasez[mds]> # action Filasez ask Paco about vegan options
19:45:27 <Filasez[mds]> #action Filasez ask Paco about vegan options
19:45:47 <manut> 6 vegeterians 1 vegan 35 omni by now
19:46:35 <manut> anything else regarding food?
19:46:42 <Filasez[mds]> no meet planed by now. Paco usualy cooks vegetarian
19:47:20 <manut> Filasez[mds], there should be at least some meat to make some people to be not very very ugly ;)
19:48:34 <Filasez[mds]> #action Filasez Ask Paco about some meat side dish
19:48:44 <manut> +1 :)
19:48:56 <dnl> .oO(/me remembers debconf switzerland, where first meal was rice with cream sauce for vegans, after which the cook has been informed vegan != vegetarian)
19:49:23 <manut> dnl, outch
19:49:35 <Filasez[mds]> What do you think, is this needed for every meal? or just 2-3 times
19:50:14 <dnl> if i'm the only one, no worries; i'm easy (can eat fruits/raw vegetables for whole week, no extra effort needed)
19:50:38 <dnl> (speaking about general food; not the side dish question)
19:50:46 <Filasez[mds]> paco can easy do vegan
19:51:30 <dnl> otoh, sometimes people cook vegan for both vegan and vegetarian so make things easier/quicker.
19:51:38 <dnl> s/so/to/
19:52:24 <manut> Filasez[mds], in HH there was not meat for every dish but sometime and everyone was happy (at least i heard nothing different)
19:52:50 <Filasez[mds]> paco is a great chef
19:53:26 <manut> Food will become awesome, I am sure!
19:53:39 <manut> And if there are complains we can improve day by day :)
19:54:24 <manut> anything else for this topic?
19:54:39 <dnl> (no, and thanks!)
19:54:40 <Filasez[mds]> nop
19:54:42 <manut> #topic daytrip
19:54:53 <manut> #info We need to do a daytrip on Wednsday, cause the noisy hacklab rooms are needed by the school
19:55:02 <manut> Few people that don’t want to do daytrip could use silent or outdoor hacklab on Wednsday.
19:55:31 <manut> #info An idea collection for destinations / actions is here: https://wiki.debian.org/DebianEvents/ch/2026/MiniDebConf/Daytrip
19:56:06 <manut> dnl, tar, Alec[mds] LaggyLuke82[mds] if you have more ideas, please add them :)
19:56:45 <manut> #help and finally we will need a volunteer that takes care that SOMETHING will happen on wednsday :)
19:57:00 <tarzeau> manut: i have no idea what to do in winterthur. but i like games, and i like music making using synthesizers... so i can do that alone, it's more fun with more contentants...
19:57:53 <Filasez[mds]> what would be the hours? leave at 09:00 return 17:00?
19:58:15 <manut> Filasez[mds], I guess it depends on what will be offered..
19:58:57 <manut> It might be also an feasible to have two trips (one with little walking) one for people that like to move more is typically a good idea
19:59:10 <dnl> i think it depends on what the ration between people living in vs. outside of switzerland is. i like technorama a lot, but i figure everyone swiss has been there at least once.
19:59:14 <manut> 4o people in one group might be challenging depending where we go
19:59:45 <Alec[mds]> toess walk, bath and bbq sounds like my thing : ) something I know well but probably not so original... so if this shall be the choice then I can help in making that memmorable.
20:00:21 <Alec[mds]> and this is very weather dependant of course : / hard to tell in future
20:00:34 <manut> currently we have 30 people registered for Wednsday 22 of them selected with accommodation
20:00:48 <dnl> it would be nice if feasible, to keep one group together, so everyone can talk to everyone.
20:01:05 <Filasez[mds]> #action Filasez Ask Technorama for free 10 tickets
20:01:44 <manut> Will Technorama fill the whole day?
20:01:57 <Filasez[mds]> 4h is good
20:02:49 <Filasez[mds]> i could ask in the school if kids want to give a city tour
20:03:16 <manut> Filasez[mds], this would be really nice :)
20:03:43 <manut> #action Filasez[mds] ask kids at school if they want to guide us through their city
20:05:15 <manut> maybe we can think about sth. like kids showing us their city in the morning and Alec[mds] is guiding through Toess in the afternoon and if the weather permits we can meet somewhere for BBQ
20:05:20 <Alec[mds]> #action Alectura manut plan a possible route and ideas for walk, talk bath and grill at töss
20:07:11 <manut> dnl, having one group shall be also doable for 30 people :) I am just not sure if everyone is interested in technorama or everyone can be convienced for a longer walk..
20:08:23 <Alec[mds]> well at depot bikes can be rented for 5 fr or sometimes even for a smile : ) if people dont want to walk and then we can split up and those who do not want to walk can cycle to geolocation
20:08:40 <dnl> i quite like the idea of doing two shorter things than one big one.
20:09:02 <jahnke> I think technorama is a good and interesting idea, I would join
20:09:41 * manut likes also the split idea - it would also help for people that like to get up early and the other ones
20:09:59 <tarzeau> been there more than once, can recommend, but won't go there for sure (technoparty yes, technorama not so much)
20:10:58 <Alec[mds]> ah, like if someone sleeps until noon then still second trip would be possible?
20:11:22 <manut> Alec[mds], exactly
20:12:03 <Filasez[mds]> so mornint Technarama, then kids city tour, and bath and bbq at Töss!
20:12:14 <Alec[mds]> yeah, maybe someone will not want to beout and about all day - haveing the choice might be nice - agreed
20:13:12 <Alec[mds]> afternoon is good time for the töss
20:13:32 <Filasez[mds]> Teschnorama opens at 10
20:14:12 <Alec[mds]> * the töss - from my experience finding a nice spot around 16 pm is ideal to get the nicest out of that trip
20:14:39 <Alec[mds]> * the töss - from my experience finding a nice spot around 16 pm is ideal to get the nicest out of that trip - maybe until sundown only because then mosquitoes come.
20:15:32 <Alec[mds]> * the töss - from my experience finding a nice spot around 16 pm is ideal to get the nicest out of that trip - maybe going back around sundown,  because then mosquitoes come. that would be 4-5 hours
20:15:44 <manut> 10 am Technorama 1 pm lunch 2:30 city tour 4pm toess ?
20:16:04 <Alec[mds]> * yeah, maybe someone will not want to be out and about all day - haveing the choice might be nice - agreed
20:17:08 <manut> I could track the above as current idea and we can adapt if there are better ideas?
20:17:36 <dnl> sounds good
20:17:57 <dnl> how many topics left?
20:18:06 <Filasez[mds]> good. we could eat Hassan Sandwiches (greatest in Town) for 12CHF also vegan
20:18:09 <manut> #action daytrip: 10 am Technorama 1 pm lunch 2:30 city tour 4pm toess ? (manut add to wiki)
20:18:15 <Alec[mds]> * afternoon is good time for the töss - from my experience finding a nice spot around 16 pm is ideal to get the nicest out of that trip - maybe going back around sundown,  because then mosquitoes come. that would be 4-5 hours
20:18:15 <Alec[mds]> on a wednesday would also be good not to get there too late because good spots will be taken at around 17pm when the locals get off work and head there with their crates of beer an piles of wood
20:18:29 <manut> dnl, last topic
20:18:33 <manut> #topic next meeting
20:18:40 <Alec[mds]> * afternoon is good time for the töss - from my experience finding a nice spot around 16 pm is ideal to get the nicest out of that trip - maybe going back around sundown,  because then mosquitoes come. that would be 4-5 hours...
20:18:40 <Alec[mds]> On a wednesday would also be good not to get there too late because good spots will be taken at around 17pm when the locals get off work and head there with their crates of beer an piles of wood
20:19:09 <manut> Shall we meet again in 2 weeks (17.6. - same time) ? Or earlier later in time or date?
20:19:38 <Filasez[mds]> 2 weeks is good
20:20:02 <LaggyLuke82[mds]> also for me
20:20:47 <manut> #action manut invite for next meeting in two weeks
20:20:57 <Alec[mds]> #topic standup meetings I would like to organize if someone might be interested as well pm me. 2 weeks is good for me as well
20:21:17 <manut> Thank you all for your contributions and time and idead and and and.. \o/
20:21:28 <manut> Alec[mds], thanks for taking over standups :)
20:21:33 <Alec[mds]> thank you manut
20:21:52 <manut> good n8
20:21:54 <Alec[mds]> and all others : ) have a wonderful night
20:21:57 <manut> #endmeeting