#debian.ch Meeting

Meeting started by manut at 18:30:30 UTC (full logs).

Meeting summary

  1. Say hi and collect agenda (manut, 18:31:09)
  2. registrations and talks (manut, 18:34:59)
    1. We have currently 33 registrations in total (15 Developers, 11 User, 2 Maintainers, 2 Contributors, 1 Beginner) \\o/ (manut, 18:35:19)
    2. We have 7 talks and 1..2 workshops at the moment (manut, 18:35:47)

  3. content (manut, 18:37:39)
    1. Anyone wants to be in the content team? (select talks, make schedule) (manut, 18:37:59)
    2. Filasez will make a Install Party / Workshop during debconf :) (manut, 18:40:35)
    3. ACTION: Filasez - Make CfP for Install Workshop / Party (manut, 18:42:10)
    4. ACTION: Alec: :) great! Can you aslo submit a Call for Proposal of this via the website (manut[mds], 18:48:49)
    5. HELP: Not all submitters are registered. Anyone interested to notify those? Otherwise I could do that.. (manut[mds], 18:49:48)
    6. ACTION: manut notifies not registered CfP submitters (manut, 18:52:35)
    7. ACTION: manut send CfP reminder tomorrow (manut, 18:56:36)

  4. venue (manut, 19:00:13)
    1. ACTION: Filasez clarify room situation and send photos :) (manut, 19:05:08)
    2. ACTION: Filasez ask again for contact to Theater Group using Campo after miniDeb conf (manut, 19:18:53)
    3. HELP: anyone who wants to discuss this topic in a smaller group? (manut, 19:19:51)
    4. ACTION: Filasez Alec think about noise situation during talks (can be done during DebCamp) (manut, 19:23:52)
    5. ACTION: manut bring CH-EU power adapters and DE multi socket plugs (manut, 19:28:11)
    6. ACTION: Filasez provides CH electric stuff :) (manut, 19:28:30)
    7. ACTION: Alec phil7400 manut Meeting at campo Friday at about 1pm (details clarified later..) (manut, 19:37:53)
    8. ACTION: Check WiFi situation while we visit CAMPO (manut, 19:40:24)
    9. let's visit the location in two groups :) (manut, 19:45:46)
    10. open topics: Accommodation, Video, Website/wiki, Advertisement, Print and T-Shirts, Food, Daytrip, Standups, Budget/Sponsors (manut, 19:49:18)

  5. next meeting (manut, 19:49:26)
    1. ACTION: manut - create a CfP for MiniDebCamp - about the next MiniDebConf in Switzerland :) (manut, 19:55:17)
    2. ACTION: manut announce next meeting (manut, 19:58:39)


Meeting ended at 20:01:02 UTC (full logs).

Action items

  1. Filasez - Make CfP for Install Workshop / Party
  2. Alec: :) great! Can you aslo submit a Call for Proposal of this via the website
  3. manut notifies not registered CfP submitters
  4. manut send CfP reminder tomorrow
  5. Filasez clarify room situation and send photos :)
  6. Filasez ask again for contact to Theater Group using Campo after miniDeb conf
  7. Filasez Alec think about noise situation during talks (can be done during DebCamp)
  8. manut bring CH-EU power adapters and DE multi socket plugs
  9. Filasez provides CH electric stuff :)
  10. Alec phil7400 manut Meeting at campo Friday at about 1pm (details clarified later..)
  11. Check WiFi situation while we visit CAMPO
  12. manut - create a CfP for MiniDebCamp - about the next MiniDebConf in Switzerland :)
  13. manut announce next meeting


Action items, by person

  1. manut
    1. manut notifies not registered CfP submitters
    2. manut send CfP reminder tomorrow
    3. manut bring CH-EU power adapters and DE multi socket plugs
    4. Alec phil7400 manut Meeting at campo Friday at about 1pm (details clarified later..)
    5. manut - create a CfP for MiniDebCamp - about the next MiniDebConf in Switzerland :)
    6. manut announce next meeting
  2. UNASSIGNED
    1. Filasez - Make CfP for Install Workshop / Party
    2. Alec: :) great! Can you aslo submit a Call for Proposal of this via the website
    3. Filasez clarify room situation and send photos :)
    4. Filasez ask again for contact to Theater Group using Campo after miniDeb conf
    5. Filasez Alec think about noise situation during talks (can be done during DebCamp)
    6. Filasez provides CH electric stuff :)
    7. Check WiFi situation while we visit CAMPO


People present (lines said)

  1. manut (95)
  2. manut[mds] (12)
  3. tarzeau (8)
  4. axhn (4)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.