18:30:30 <manut> #startmeeting
18:30:30 <MeetBot> Meeting started Tue May 26 18:30:30 2026 UTC.  The chair is manut. Information about MeetBot at https://wiki.debian.org/MeetBot.
18:30:30 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:30:47 <manut> Please say ‘hi’ if you are attending..
18:31:08 <axhn> hi (but mostly idle and possibly has to leave soon)
18:31:09 <manut> #topic Say hi and collect agenda
18:31:19 <manut> hi axhn :)
18:32:36 <manut> Todays agenda is: Welcome, Registrations and talks, Content, Venue, Accommodation, Video, Website/wiki, Advertisement, Print and T-Shirts, Food, Daytrip, Standups, Budget/Sponsors, Next meeting
18:32:49 <manut> Anything else?
18:33:19 <axhn> Already quite a long list, n'est-ce pas ?
18:34:11 <manut> yes, I was also a bit overwhelmed as i started to collect .. But I hope we can go through quickly :)
18:34:56 <manut> okay - lets start :)
18:34:59 <manut> #topic registrations and talks
18:35:19 <manut> #info We have currently 33 registrations in total (15 Developers, 11 User, 2 Maintainers, 2 Contributors, 1 Beginner) \\o/
18:35:34 <manut> Tuesday 20 people, Wednsday (Daytrip) 19, Thursday 20, Friday 24, Saturday 32, Sunday 31
18:35:47 <manut> #info We have 7 talks and 1..2 workshops at the moment
18:36:01 <manut> so quiet good I guess; since it is still some months away..
18:37:37 <manut> okay.. lets continue
18:37:39 <manut> #topic content
18:37:59 <manut> #info Anyone wants to be in the content team? (select talks, make schedule)
18:38:37 <manut> tarzeau ^^ I guess you already said so :)
18:38:47 <axhn> Seems like everybody else is chilling and quite frankly I fear I cannot be much of help
18:38:55 * tarzeau is puzzled, reading..
18:39:13 <tarzeau> ah meeting right now?
18:39:27 <manut> axhn: I am afraid the IRC <--> Matrix bridge is single direction
18:39:51 <manut> axhn in matrix I see messages from lakyluke and filasez too
18:40:00 <manut> tarzeau, yes meeting right now :)
18:40:35 <manut> #info Filasez will make a Install Party / Workshop during debconf :)
18:41:16 <axhn> manut: That's bad. I should do a "How to migrate to Matrix after 25+ years of irssi in screen" workshop.
18:41:21 <manut> Filasez: Can you please submit this as CfP so we have it in the list for planning
18:41:37 <manut> axhn, yes definitely :)
18:42:10 <manut> #action Filasez - Make CfP for Install Workshop / Party
18:43:27 <manut[mds]> Stefano Rivera: The IRC <-> Matrix bridge is oneway :/ ..do you have an idea how to fix it?
18:43:47 <manut[mds]> so matrix to irc direction is broken
18:44:31 <manut[mds]> :) tuxrace party
18:44:43 <manut[mds]> Can I join just the tuxrace and skip install :)
18:45:32 * tarzeau is for mrboom (8 player), pacman.c, tanks (1-2 players), and nethack (getting started, and how to survive)
18:45:44 <manut> so, no new candidates for content.. we will manage it anyway or later.. But one..two new CfPs also greate :)
18:47:16 <manut[mds]> isabel: Welcome in the content team :) Having someone doing the schedule is greate
18:48:49 <manut[mds]> #action Alec: :) great! Can you aslo submit a Call for Proposal of this via the website
18:49:48 <manut[mds]> #help Not all submitters are registered. Anyone interested to notify those? Otherwise I could do that..
18:50:27 <tarzeau> wait if i'm on irc, i'll miss messages?
18:50:47 <manut> tarzeau, yes - but matrix people can read yours..
18:50:59 <tarzeau> i wasn't able to join on matrix this room specifically :(
18:51:47 <manut> Filasez: https://phosh.mobi/about/features/ one of those - depending what you want to work..
18:52:35 <manut> #action manut notifies not registered CfP submitters
18:52:50 <manut> 
18:52:50 <manut> It would be nice to have more talks. When shall we send a CfP reminder?
18:53:21 <tarzeau> i'm joining and my matrix client says left room, only happens with this room
18:54:15 <manut> We said 15. Juni prelimary deadline (considered to be selected in the 1st round) and 1st of August for ad-hoc stuff
18:54:55 <manut[mds]> Shall I send one tomorrow?
18:55:13 <tarzeau> ah @oftc-irc:matrix.org says i need to type /msg nickserv help, but when i do it says msg not recognised...
18:56:36 <manut> #action manut send CfP reminder tomorrow
18:57:05 <manut> Filasez: Great - debianedu, Debin in schools would be very great to have
18:57:34 <manut> phil7400: Yes good point. I will do so in the same mail :)
18:58:07 <manut> phil7400: You had the idea about posting something at gnulinux.ch ..there we could also actively ask for contributions / talks ?
18:58:57 <manut> tarzeau, I try to rephrase the things that happen in Matrix here in IRC.. And I wonder how the meetbot log will look like..
18:59:40 <manut> anything else, or next topic?
18:59:58 <tarzeau> manut: +1
19:00:13 <manut> #topic venue
19:00:49 <manut> Andreas Tille asked if he could do a packaging workshop on Friday. Also Jan Altenberg from OSADL would like to do a workshop about licensing..
19:01:24 <manut> Filasez: Will there be an extra room for this available?
19:01:58 <manut> ..also registrations for Friday are already 24.. so it would be another reason to have a bit more space available on this day.
19:02:15 <manut> For other days it would be nice to have a silent and a noisy hacklab..
19:02:27 <manut> Filasez: ^^ do you think that works out?
19:02:45 <manut> Filasez: Also fine if you need some time to clarify it..
19:04:07 <manut[mds]> Filasez: I expect 5..10 people in a workshop
19:04:35 <manut[mds]> more likely 5 than 10.. at least this was the case in Hamburg where we've been 40 people
19:05:08 <manut> #action Filasez clarify room situation and send photos :)
19:06:01 <manut> What about the contract with Campo? We are on their website :) https://www.campo-winterthur.ch/agenda/minidebconf-winterthur-2026/2026-08-29
19:08:20 <manut> Filasez: Oh great to hear that we are able to add a more detailed agenda even on their website :)
19:09:04 <manut> Filasez: thx!
19:09:34 <manut> Filasez: and regarding contract? :/
19:12:10 <manut> no the contract with campo? Did we need to sign something or do they trust us by word (also fine for me)
19:12:27 <manut> but maybe a problem regarding phil7400 insurance topic..
19:13:21 <manut> Filasez: Do we also make a contract / Mietvertrag for filasez?
19:13:50 <manut> Filasez: YEAAH! We have the Mietvertrag for CAMPO now - THX!!!
19:14:09 <manut> \o/ - Yes please send it. Do we need to pay in advance?
19:15:34 <manut> OK, pay after the event - perfect!
19:16:03 <manut> Do we know who will be the local theater group having CAMPO after us? We might want to collaborate with them regarding chairs and stage?!
19:17:47 <manut> Filasez: OK -  no idea about the next one - so we prepare everything by our own
19:18:25 <manut> alec: I will help - devrtz most likely, too :) Great the CfP and we will be there :)
19:18:53 <manut> #action Filasez ask again for contact to Theater Group using Campo after miniDeb conf
19:19:05 <manut> ^^ just resend due to typo in keyword
19:19:38 <manut> The conference hall is big and shared with the Food corner. Any ideas how we could control the noise there during the talks?
19:19:51 <manut> #help anyone who wants to discuss this topic in a smaller group?
19:22:46 <manut> phil7400: yes it would be best to discuss this @campo
19:23:52 <manut> #action Filasez Alec think about noise situation during talks (can be done during DebCamp)
19:24:53 <manut> Do we have multi outlet power strips (also with german plugs - those I could bring if we don't have them)?
19:27:37 <manut> phil7400: I can also bring some adapters..
19:28:11 <manut> #action manut bring CH-EU power adapters and DE multi socket plugs
19:28:30 <manut> #action Filasez provides CH electric stuff :)
19:29:08 <manut> Alec: campo is open each day, we can go there together
19:29:58 <manut> anything else regarding venue?
19:31:57 <manut> Filasez: Alec: Phil7400 and anyone else who is interested shall we meet at CAMPO next monday?
19:32:17 <manut> phil7400: Ahh you are on holiday; but you know it already?!
19:35:03 <manut> phil7400, Filasez, .. or on friday before our team event?
19:35:23 <manut[mds]> Filasez: :) so everybody shall be able to print :) :) :)
19:37:53 <manut> #action Alec phil7400 manut Meeting at campo Friday at about 1pm (details clarified later..)
19:38:30 <manut> phil7400: WiFi is a good point!
19:40:24 <manut> #action Check WiFi situation while we visit CAMPO
19:41:04 <manut> Alec: We can go there together on another day.. but phil7400 is not available the next 3 weeks
19:41:16 <manut> Alec: Enjoy GPN :)
19:44:11 <manut> phil7400: You are important! :)
19:45:46 <manut> #info let's visit the location in two groups :)
19:45:50 <manut> anything else important regarding venue for now? Or shall we switch to the next topic?
19:46:47 <manut> Or shall we finish the meeting and continue on another day (and maybe in another format..) having some people seeing just the half is a not that good..
19:49:18 <manut> #info open topics: Accommodation, Video, Website/wiki, Advertisement, Print and T-Shirts, Food, Daytrip, Standups, Budget/Sponsors
19:49:26 <manut> #topic next meeting
19:49:58 <manut> Debiantreff in DaPizi in ZH is next week tuesday. I will go. Will be anybody from here be else also there?
19:50:39 <manut> Otherwise; shall we try jitsi the next time?
19:53:11 <manut> phil7400: No login, just click a link
19:54:06 <manut> Allright - I will try to cover the topics we covered at the CAMPO meeting here; so we have the protocol somewhere.. Same for DaPizi or other smaller meetings that might happen.
19:54:25 <manut> phil7400: I guess you will not attend a jitsi during vacation?!
19:55:17 <manut> #action manut - create a CfP for MiniDebCamp - about the next MiniDebConf in Switzerland :)
19:57:13 <manut[mds]> phil7400: Perfect! :)  But I guess we should have another meeting before you are back. Is that fine for you?
19:58:24 <manut> I am free next week excepting monday and tuesday. Let's keep it open for now and announce it here again.
19:58:39 <manut> #action manut announce next meeting
19:59:00 <manut> Thank you all for your input :) I guess we already touched a lot of topics! :)
20:00:44 <manut> Thanks all for attending!
20:01:02 <manut> #endmeeting