#debian-snapshot: snapshot #7
Meeting started by ln5 at 16:00:00 UTC
(full logs).
Meeting summary
- status updates (ln5, 16:01:25)
 
- action items carry over (ln5, 16:03:37)
  - ACTION: ln5 update
    sponsor links (ln5,
    16:05:27)
 
  - ACTION: ln5 finish
    dev-01 setup, with help from DSA (ln5,
    16:07:28)
 
  - ACTION: ln5 write a
    testsuite, using -dev-01 (ln5,
    16:07:44)
 
 
- rate limiting (ln5, 16:08:32)
  - AGREED: drop the rate
    limiting in netfilter entirely (ln5,
    16:12:23)
 
  - ACTION: weasel ask
    #-admin for suggestions or input on rate limiting (ln5,
    16:13:20)
 
 
- any other business (ln5, 16:13:55)
  - ACTION: axhn -ports
    import (ln5,
    16:16:14)
 
 
- closing (ln5, 16:17:22)
  - AGREED: next meeting
    2024-09-23 16:00 UTC (ln5,
    16:19:47)
 
 
Meeting ended at 16:20:16 UTC
(full logs).
Action items
  - ln5 update sponsor links
 
  - ln5 finish dev-01 setup, with help from DSA
 
  - ln5 write a testsuite, using -dev-01
 
  - weasel ask #-admin for suggestions or input on rate limiting
 
  - axhn -ports import
 
Action items, by person
  -  ln5 
    - ln5 update sponsor links
 
    - ln5 finish dev-01 setup, with help from DSA
 
    - ln5 write a testsuite, using -dev-01
 
  
 
  -  weasel 
    - weasel ask #-admin for suggestions or input on rate limiting
 
  
 
People present (lines said)
  - ln5 (49)
 
  - weasel (21)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.