#debian-release Meeting

Meeting started by elbrus at 19:09:45 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:09:55)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2021/debian-release.2021-06-23-19.28.html (elbrus, 19:10:10)
    2. elbrus had an action to draft a bits => done (elbrus, 19:10:20)

  2. Transitions (elbrus, 19:10:30)
    1. https://lists.debian.org/debian-r/2021/09/msg00083.html (ginggs, 19:19:54)

  3. roll call (elbrus, 19:25:09)
    1. ACTION: ginggs: send roll call (elbrus, 19:28:58)

  4. key packages (popcon) (elbrus, 19:30:42)
    1. http://meetbot.debian.net/debian-release/2021/debian-release.2021-01-27-19.07.html (ginggs, 19:32:03)
    2. ACTION: elbrus: make proposal of how to reduce key package set further (elbrus, 19:41:24)

  5. arch qual: number of buildds (elbrus, 19:43:16)
    1. https://salsa.debian.org/release-team/release.debian.org/-/blob/master/www/bookworm/arch_policy.html#L125-128 (ginggs, 19:43:48)
    2. ACTION: ginggs: ask DSA and buildd if they're fine with the current number of buildds per arch (elbrus, 19:49:51)

  6. AOB (elbrus, 19:50:04)
  7. Next meeting (elbrus, 19:51:56)
    1. Next meeting is 27th October at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 19:52:03)


Meeting ended at 19:52:12 UTC (full logs).

Action items

  1. ginggs: send roll call
  2. elbrus: make proposal of how to reduce key package set further
  3. ginggs: ask DSA and buildd if they're fine with the current number of buildds per arch


Action items, by person

  1. elbrus
    1. elbrus: make proposal of how to reduce key package set further
  2. ginggs
    1. ginggs: send roll call
    2. ginggs: ask DSA and buildd if they're fine with the current number of buildds per arch


People present (lines said)

  1. elbrus (64)
  2. ginggs (29)
  3. Sebastinas (20)
  4. tumbleweed (4)
  5. MeetBot (2)
  6. bunk (2)
  7. jmm_ (1)


Generated by MeetBot 0.1.4.