#debian-release Meeting

Meeting started by elbrus at 19:07:00 UTC (full logs).

Meeting summary

  1. Admin (elbrus, 19:07:15)
    1. Previous minutes: http://meetbot.debian.net/debian-release/2020/debian-release.2020-12-23-18.58.html (elbrus, 19:07:25)
    2. ginggs had an action for a patch to britney (elbrus, 19:07:52)
    3. ginggs had an action to think about a proposal for blocking binNEW in unstable (elbrus, 19:08:17)
    4. elbrus had an action to continue the arch qual by mail (elbrus, 19:09:21)
    5. elbrus had an action to list (build-)essentials (elbrus, 19:09:39)
    6. ginggs had an action to come up with key_package threshold impact (elbrus, 19:10:17)

  2. Transitions (elbrus, 19:12:14)
  3. Current state of bullseye (elbrus, 19:19:47)
    1. https://release.debian.org/transitions/html/libgdk-pixbuf-2.0-0.html (elbrus, 19:20:06)
    2. https://wiki.debian.org/Teams/ReleaseTeam/ReleaseCheckList/BullseyeCheckList (elbrus, 19:20:20)
    3. https://udd.debian.org/dev/bugs.cgi?release=bullseye_and_sid&merged=ign&rtbullseye-will-remove=ign&rtbullseye-can-defer=ign&autoremovals=ign&deferred=ign&fnewer=ign&fnewerval=30&rc=1&cpopcon=1&chints=1&ctags=1&cclaimed=1&cdeferred=1&caffected=1&crttags=1&sortby=last_modified&sorto=asc&#results (elbrus, 19:24:19)

  4. Release Notes (elbrus, 19:43:06)
    1. https://bugs.debian.org/release-notes (elbrus, 19:46:10)
    2. https://salsa.debian.org/ddp-team/release-notes/ (elbrus, 19:46:28)

  5. popcon threshold for key packages (again) (elbrus, 19:50:13)
    1. AGREED: raise popcon threshold to 100% (elbrus, 20:02:26)

  6. AOB (elbrus, 20:03:11)
  7. Next meeting (elbrus, 20:07:05)
    1. Next meeting is 24th February at 19:00 UTC (import into your calendar via https://release.debian.org/release-calendar.ics) (elbrus, 20:07:12)


Meeting ended at 20:07:36 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. elbrus (124)
  2. ginggs (19)
  3. Sebastinas (11)
  4. jcristau (4)
  5. nthykier (3)
  6. _rene_ (3)
  7. MeetBot (2)
  8. aurel32 (1)
  9. noahm (1)
  10. jmm_ (1)


Generated by MeetBot 0.1.4.