#debian-publicity Meeting

Meeting started by joostvb at 17:00:01 UTC (full logs).

Meeting summary

    1. ACTION: joostvb set up a date/time poll thing for Publicity Team Sprint (joostvb, 17:04:19)

  1. documentation and newcomers (joostvb, 17:05:56)
    1. IDEA: use the sprint as a place to also organize think about our documentation (what we want to keep, what to archive, etc) (joostvb, 17:10:28)
    2. ACTION: jipege2 send document describing the Publicity team workflow for debian point release (joostvb, 17:12:30)
    3. ACTION: jipege2 upload practical guide for making New DDs and DMs for Bits to Publicity/todo repository (joostvb, 17:13:06)

  2. update https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md (joostvb, 17:13:26)
    1. ACTION: jipege2 set up and announce a pad to collect info for https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md (joostvb, 17:18:38)

  3. Make a file with the list of what we have to announce (joostvb, 17:18:56)
    1. https://pad.debian.net/p/PublicityMeeting202601-keep (joostvb, 17:20:10)
    2. ACTION: AnupaAnnJoseph[m] Make a file with the list of what we have to announce, push to the publicity team repo (joostvb, 17:20:52)
    3. ACTION: joostvb schedule next publicity team meeting late march 2026 (joostvb, 17:24:07)


Meeting ended at 17:27:12 UTC (full logs).

Action items

  1. joostvb set up a date/time poll thing for Publicity Team Sprint
  2. jipege2 send document describing the Publicity team workflow for debian point release
  3. jipege2 upload practical guide for making New DDs and DMs for Bits to Publicity/todo repository
  4. jipege2 set up and announce a pad to collect info for https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
  5. AnupaAnnJoseph[m] Make a file with the list of what we have to announce, push to the publicity team repo
  6. joostvb schedule next publicity team meeting late march 2026


Action items, by person

  1. AnupaAnnJoseph[m]
    1. AnupaAnnJoseph[m] Make a file with the list of what we have to announce, push to the publicity team repo
  2. jipege2
    1. jipege2 send document describing the Publicity team workflow for debian point release
    2. jipege2 upload practical guide for making New DDs and DMs for Bits to Publicity/todo repository
    3. jipege2 set up and announce a pad to collect info for https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
  3. joostvb
    1. joostvb set up a date/time poll thing for Publicity Team Sprint
    2. joostvb schedule next publicity team meeting late march 2026


People present (lines said)

  1. joostvb (43)
  2. charles (20)
  3. disaster2life (20)
  4. jipege2 (13)
  5. AnupaAnnJoseph[m] (4)
  6. MeetBot (2)
  7. eamanu[m] (1)
  8. phls (1)


Generated by MeetBot 0.1.4.