17:00:01 <joostvb> #startmeeting
17:00:01 <MeetBot> Meeting started Tue Jan 20 17:00:01 2026 UTC.  The chair is joostvb. Information about MeetBot at https://wiki.debian.org/MeetBot.
17:00:01 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:19 <joostvb> so, who's here?
17:00:20 <eamanu[m]> hola! o/
17:00:29 <AnupaAnnJoseph[m]> Hi o/
17:01:20 <jipege2> Hi,
17:01:28 <joostvb> on agenda we have: 1 - Publicity Team Sprint (we didn't get to it last year, let's try again. idea is: jitsi session during some weekend) ; 2 - - Update and consolidate our documentation, specially what newcomers can do and how they can contribute to publicity team (charles) ; 3 - - update the file https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
17:01:28 <charles> o/
17:01:57 <disaster2life> heyo!
17:02:12 <joostvb> who's like to comment on Publicity Team Sprint ?
17:02:34 <phls> hi
17:02:43 <joostvb> (agenda is being edited right now :)
17:03:43 <joostvb> i can set up a date/time poll thing for such a sprint
17:03:59 <jipege2> Yes
17:04:09 <AnupaAnnJoseph[m]> Thank you joostvb
17:04:12 <disaster2life> think that'd be good, we should decided like the weekend for it here and then poll for the timing?
17:04:19 <joostvb> #action joostvb set up a date/time poll thing for Publicity Team Sprint
17:04:37 <joostvb> disaster2life: i'd prefer via a webpoll date-picker
17:04:45 <charles> the idea was to do it remotely in a weekend, right?
17:04:53 <joostvb> yes
17:04:56 <disaster2life> that works too, thanks joostvb
17:04:58 <charles> ack
17:05:14 <joostvb> remotely via jitsi
17:05:51 <charles> so maybe we could target post fosdem and pre-minidc Hamburg, what do you think?
17:05:56 <joostvb> #topic documentation and newcomers
17:06:08 <joostvb> charles: sorry, let's please discuss date via web thing, ok?
17:06:14 <charles> ok
17:06:41 <charles> I put that topic
17:06:42 <disaster2life> I have been wanting to help update the wiki pages we have about contributing for a while now
17:06:47 <charles> so let me write a bit
17:06:53 <joostvb> charles: go ahead
17:06:53 <disaster2life> oh yeah sorry, charles go on
17:07:04 <charles> no, please, go ahead too disaster2life
17:07:32 <disaster2life> thats essentially all I had to say, just that i've been wanting to like a lot of my work :)
17:07:46 <joostvb> hehe :)
17:07:48 <jipege2> I think we could prepare some documents to prepare the sprint.
17:07:54 <charles> my idea was to update the newcomers documentation so it's easy for new people to discover how and where they can contribute
17:07:56 <joostvb> jipege2: yes, we should
17:08:18 <joostvb> charles: i also think we should get rid of a lot of obsolete documentation
17:08:27 <joostvb> or stick it in some dark corner
17:08:29 <charles> joostvb: +1, yes!
17:09:18 <disaster2life> yeah put it in some git archive for historical purposes for stuff we no longer publish or the such
17:09:42 <charles> I think it's a great idea to use the sprint as a place to also organize and think about our documentation (what we want to keep, what to archive, etc)
17:10:09 <jipege2> +1
17:10:17 <disaster2life> +1
17:10:28 <joostvb> #idea use the sprint as a place to also organize think about our documentation (what we want to keep, what to archive, etc)
17:10:32 <disaster2life> think it'll be useful for all of us to be around so we can get together and sort it out
17:10:45 <disaster2life> I think #action ?
17:11:16 <charles> cool, I'll try to make a list of all the pages we currently have and send to debian-publicity@l.d.o as a preparation for the sprint
17:11:23 <charles> sounds good?
17:11:37 <jipege2> YesyI have already prepared a document describing the Publicity team workflow for debian point release, and I will send it to you and upload it to Publicity/todo repository. The format is that of a "step-by-step manual" and I would like you to review it and amend it as needed
17:11:54 <charles> jipege2: awesome!
17:11:59 <joostvb> point release: yes please!
17:12:02 <jipege2> I have also prepared a practical guide for making New DDs and DMs for Bits. I will send it to you with the Python program + the files used, and upload them to Publicity/todo repository
17:12:30 <joostvb> #action jipege2 send document describing the Publicity team workflow for debian point release
17:12:35 <charles> ah, jipege2 had all the good stuff ready!
17:12:38 <jipege2> we need to revise the file https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md?ref_type=heads
17:13:06 <joostvb> #action jipege2 upload practical guide for making New DDs and DMs for Bits to Publicity/todo repository
17:13:08 <disaster2life> yes its a bit old now
17:13:26 <joostvb> #topic update https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
17:14:29 <joostvb> volunteers to make a start with that? or tackle during sprint?
17:15:14 <jipege2> Can you send each what you would like to be credited for your actions in the team?
17:15:30 <charles> yeah, sure
17:15:48 <jipege2> on a pad for example
17:15:50 <disaster2life> I think during the sprint we can work out all what we need to do during the sprint and put that there?
17:17:07 <joostvb> jipege2: you'll set up that pad & announce it?
17:18:04 <jipege2> ye... if I succeed :)
17:18:11 <jipege2> yes
17:18:14 <joostvb> give me a call if you need help
17:18:21 <jipege2> yep
17:18:38 <joostvb> #action jipege2 set up and announce a pad to collect info for https://salsa.debian.org/publicity-team/todo/-/blob/main/tasklist.md
17:18:56 <joostvb> #topic Make a file with the list of what we have to announce
17:19:20 <joostvb> jipege2: you've put that on agenda, right?
17:19:58 <disaster2life> don't see it on the agenda, i can add it if thats fine
17:20:08 <AnupaAnnJoseph[m]> That one was on my task list, but I never managed to push it on the repo and it is outdated now. I will create an updated list and push to publicity team repo.
17:20:10 <joostvb> https://pad.debian.net/p/PublicityMeeting202601-keep
17:20:14 <joostvb> disaster2life: it's there
17:20:26 <joostvb> AnupaAnnJoseph[m]: cool!
17:20:31 <disaster2life> ahh yes
17:20:52 <joostvb> #action AnupaAnnJoseph[m] Make a file with the list of what we have to announce, push to the publicity team repo
17:21:10 <joostvb> ok, any other business?
17:21:17 <jipege2> yes I constated we (I) have been really late to announce the Navi Mumbai minidebconf
17:21:43 <charles> we had a topic about the press VM and the relay to mastodon, didn't we?
17:22:12 <joostvb> charles: that's been dealt with elsewhere, i'll inform you later
17:22:14 <disaster2life> I was about to bring that up yeah, it was in the email iirc
17:22:20 <disaster2life> ah, fair
17:23:19 <joostvb> previous publicity team meeting was pretty long ago, should we meet again in e.g. 2 months?  (apart from sprint)
17:23:36 <AnupaAnnJoseph[m]> +1
17:23:41 <disaster2life> sounds fair!
17:23:57 <charles> 2 months sounds good
17:24:07 <joostvb> #action joostvb schedule next publicity team meeting late march 2026
17:24:22 <joostvb> anything else?
17:24:40 <joostvb> (we're only 24 minutes in the meeting!)
17:25:01 <disaster2life> today went much faster than any other time :)!
17:25:07 <joostvb> hehe
17:25:34 <disaster2life> i don't have anything else to add though
17:25:39 <charles> the l10n-portuguese did a mentorship last semester and they (better, we) prepared a post for bits.d.o, so I'll create a MR eventually and seek review
17:26:13 <joostvb> charles: cool
17:26:21 <disaster2life> oooh thats nice
17:26:32 <joostvb> ok, i'll wrap up, feel free to hang around of course
17:26:45 <charles> also, this week we (better, I) can prepare a micronews about minidebconf Brazil, the CfP and registration is now open, but it can go after the Navi Mumbai one
17:26:51 <joostvb> thank you disaster2life phls and eamanu[m] for joining!
17:27:12 <joostvb> #endmeeting