#debian-publicity Meeting

Meeting started by joostvb at 17:00:19 UTC (full logs).

Meeting summary

  1. rollcall (joostvb, 17:00:31)
  2. welcome charles (joostvb, 17:02:33)
    1. AGREED: Pub Team Sprint for skillsharing is useful for the team (joostvb, 17:09:19)
    2. ACTION: joostvb setup a framadate to choose a date for Pub Team Sprint (joostvb, 17:16:10)
    3. ACTION: jipege1 prepare schedule, revise how-to's for Pub Team Sprint (joostvb, 17:19:43)

  3. review on Publicity Team BOF at DebConf (joostvb, 17:22:53)
    1. https://meetings-archive.debian.net/pub/debian-meetings/2025/DebConf25/debconf25-779-publicity-team-bof.av1.webm (joostvb, 17:28:42)

  4. review Debian 13 "trixie" release process (joostvb, 17:31:40)
    1. AGREED: there is a need for a checklist for the publicity teams tasks, for the debian 14 release (joostvb, 17:44:27)
    2. ACTION: charles AnupaAnnJoseph[m] work on a checklist for the publicity teams tasks, for the debian 14 release (joostvb, 17:46:46)
    3. ACTION: joostvb produce a patch for webwml 20250809.wml about errors in news on cloud and live image, as mentioned by laura (joostvb, 17:49:01)

  5. Trixie Release Parties and Debian Day (joostvb, 17:50:33)
  6. mastodon relay script and debian.net VM (joostvb, 17:55:52)
    1. AGREED: infrastructure for sending from micronews to mastodon should be moved to another vm, administered by publicity team (or dsa) (joostvb, 18:08:12)
    2. AGREED: needed files for this mastodon service ideally on salsa, passwords kept on master.d.o (joostvb, 18:09:05)
    3. AGREED: another option for sending-to-mastodon service: use gitlab ci (joostvb, 18:10:06)

  7. Page listing DDs available for talks, interviews and the likes (joostvb, 18:13:36)
  8. www.d.o/News cleanup fallout (joostvb, 18:25:34)
  9. closing (joostvb, 18:29:57)


Meeting ended at 18:37:16 UTC (full logs).

Action items

  1. joostvb setup a framadate to choose a date for Pub Team Sprint
  2. jipege1 prepare schedule, revise how-to's for Pub Team Sprint
  3. charles AnupaAnnJoseph[m] work on a checklist for the publicity teams tasks, for the debian 14 release
  4. joostvb produce a patch for webwml 20250809.wml about errors in news on cloud and live image, as mentioned by laura


Action items, by person

  1. AnupaAnnJoseph[m]
    1. charles AnupaAnnJoseph[m] work on a checklist for the publicity teams tasks, for the debian 14 release
  2. charles
    1. charles AnupaAnnJoseph[m] work on a checklist for the publicity teams tasks, for the debian 14 release
  3. jipege1
    1. jipege1 prepare schedule, revise how-to's for Pub Team Sprint
  4. joostvb
    1. joostvb setup a framadate to choose a date for Pub Team Sprint
    2. joostvb produce a patch for webwml 20250809.wml about errors in news on cloud and live image, as mentioned by laura


People present (lines said)

  1. joostvb (101)
  2. Charles[mds] (30)
  3. jipege1 (23)
  4. larjona (20)
  5. AnupaAnnJoseph[m] (19)
  6. phls[mds] (9)
  7. charles (7)
  8. MeetBot (2)
  9. gusnan (1)


Generated by MeetBot 0.1.4.