17:00:19 <joostvb> #startmeeting
17:00:19 <MeetBot> Meeting started Sun Aug 10 17:00:19 2025 UTC.  The chair is joostvb. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:31 <joostvb> #topic rollcall
17:00:36 <charles> o/
17:00:52 <AnupaAnnJoseph[m]> Hello o/
17:00:55 <joostvb> please say hi if you'd like to participate in this debian publicity team meeting
17:00:57 <jipege1> \o
17:01:03 <AnupaAnnJoseph[m]> hi
17:01:08 <joostvb> agenda is @ https://pad.debian.net/p/PublicityMeeting202508-keep
17:01:22 <larjona> hi
17:01:39 <gusnan> hi
17:02:33 <joostvb> #topic welcome charles
17:02:45 <charles> o/
17:02:45 <joostvb> recently Charles[mds] joined us as a new delegate
17:02:51 <joostvb> Charles[mds]: welcome aboard!
17:03:03 <jipege1> +1
17:03:11 <charles> thanks, glad to be here and help however I can
17:03:17 * AnupaAnnJoseph[m] claps
17:03:38 <joostvb> charles: as you've already been doing for quite a while!
17:03:57 <joostvb> 👏 👏 👏
17:04:58 <joostvb> jipege1: you mentioned "Pub Team Sprint" : would you like to say something about that?
17:06:10 <jipege1> Yes I think we could organize a sprint between the delegates to share ou skils ont the publicity tasks
17:06:24 <AnupaAnnJoseph[m]> +1
17:06:30 <jipege1> We have to be versatile
17:07:07 <charles> I think it's a very good idea
17:07:12 <joostvb> good idea; guess next step would be to agree upon a date / setup a date planner?
17:07:31 <jipege1> and and know how to do all the basic tasks
17:07:50 <jipege1> Not yet
17:08:01 <jipege1> yes of course
17:08:02 <charles> jipege1: +1 so we can all do everything and cover for each other
17:08:12 <jipege1> exactly
17:09:19 <joostvb> #agreed Pub Team Sprint for skillsharing is useful for the team
17:09:21 <jipege1> and to know some tricks useful
17:09:44 <charles> given the the geographic distance, I assume we would do it online? Maybe one weekend?
17:10:49 <jipege1> Yes online
17:11:01 <joostvb> jitsi could work i guess
17:11:19 <charles> +1
17:12:12 <jipege1> The best could be to build a program + schedule and adjust the duration
17:13:47 <joostvb> ok. i could setup this date chooser website?
17:13:56 <joostvb> framadate iirc
17:16:10 <joostvb> #action joostvb setup a framadate to choose a date for Pub Team Sprint
17:16:20 <larjona> you have framadate in storm.debian.net (if you prefer that one than framadate.org or other particular instance)
17:16:30 <joostvb> larjona: a yes, thanks
17:16:38 <Charles[mds]> jipege1: could you take care of the schedule?
17:18:39 <jipege1> Yes . I will also prepare or revise some how-tos and we will see together if they are good and sufficient.
17:19:07 <joostvb> jipege1: merci!  excellent
17:19:43 <joostvb> #action jipege1 prepare schedule, revise how-to's for Pub Team Sprint
17:20:07 <joostvb> if nobody objects, i'd like to start next item on agenda
17:20:17 <jipege1> no date too close please
17:20:32 <joostvb> jipege1: i'll offer a wide range
17:21:06 <AnupaAnnJoseph[m]> And please avoid point release dates.
17:21:12 <jipege1> Between DebConf and trixie release some of us are tired :-)
17:21:23 <Charles[mds]> +1
17:21:44 <joostvb> sure sure, and of course everybody is always free to block some dates which don't suite them
17:21:48 <Charles[mds]> After next point release then?
17:21:56 <joostvb> eventually we'll find a date we all can live with
17:22:10 <Charles[mds]> :-)
17:22:53 <joostvb> #topic review on Publicity Team BOF at DebConf
17:23:16 <joostvb> jipege1: thank you for the extra slides, i'll commit them to git so these don't get lost
17:23:33 <joostvb> if i may say, i was pretty happy with our BoF
17:23:49 <jipege1> I'm really sorry I was absent
17:23:56 <joostvb> you were online
17:24:02 <Charles[mds]> And sorry for the problems with audio during the BoF
17:24:13 <joostvb> and i believe you had a good excuse to not be physically there
17:24:53 <joostvb> Charles[mds]: iirc on the final video audio was pretty ok?  hrm, maybe apart from the jipege1 videocall audio?
17:25:33 <joostvb> we had to change rooms last minute iirc, that made things a bit complicated
17:25:52 <jipege1> it was very choppy in my side
17:26:02 <joostvb> a ok...
17:26:15 <Charles[mds]> I was referring to the audio return so jipege could hear us
17:27:45 <joostvb> AnupaAnnJoseph[m]: i was very happy about your statement on why debian people would want to make use of publicity team services, and what's in it for them
17:28:42 <joostvb> #link https://meetings-archive.debian.net/pub/debian-meetings/2025/DebConf25/debconf25-779-publicity-team-bof.av1.webm
17:29:17 <joostvb> anybody would like to share anything else on this debconf25 BoF?
17:29:50 <Charles[mds]> Well, on the old News there was a good development and they are back online
17:30:10 <joostvb> Charles[mds]: a yes, let's discuss this later on the agenda, ok?
17:30:26 <Charles[mds]> Mostly thanks to Jonathan Downland (hopefully I got it right)
17:30:30 <Charles[mds]> Yeap
17:31:40 <joostvb> #topic review Debian 13 "trixie" release process
17:32:05 <joostvb> so, that was yesterday.  there was cooperation with release-team, webteam
17:32:27 <joostvb> anybody would like to share thoughts on that?
17:33:38 <larjona> For the website parts, I cannot build the site with the updated tags (12->13) until the News is published, because you need it published for the script for the mail
17:34:11 <larjona> so I hope the news was committed a bit before, also because the images team finished the tests very quickly this time (many people testing)
17:34:22 <joostvb> and some mistakes on cloud and live images were found in the news item
17:35:21 <joostvb> as you reported here 6 and a half hours ago
17:35:52 <Charles[mds]> I think we would benefit from a checklist like the release team has but only with our tasks
17:35:56 <jipege1> we were waiting for an explicit signal from the release team to publish the News
17:36:06 <larjona> jipege1: I say commit, no publish
17:36:28 <jipege1> ok
17:36:34 <larjona> so it's ready to build+publish quicker when it's the time for publishing
17:37:06 <larjona> (and I am not sure that the release team needs to say green light, I guess that's something you decide, maybe in coordination with image media testing team)
17:37:08 <joostvb> larjona: you're talking about debian/webwml/english/News/2025/20250809.wml ?
17:37:15 <larjona> yes
17:37:55 <joostvb> larjona: and you're waiting for a _final_ commit?
17:38:04 <larjona> what do you mean?
17:38:44 <joostvb> larjona: you're waiting for the 20250809.wml to get published, right?
17:38:49 <larjona> I have to wait until the News is shown in www.d.o
17:39:31 <joostvb> it _is_ now, at https://www.debian.org/News/2025/20250809
17:39:35 <AnupaAnnJoseph[m]> joostvb:  This is about yesterday, there was a delay between release team saying go and the commit for News file.
17:39:35 <larjona> then I commit my stuff, build and publish the change in all the tags (12->13, oldstable, etc)
17:39:47 <joostvb> AnupaAnnJoseph[m]: aha, tnx
17:40:05 <joostvb> larjona: you're saying it took too long this time?
17:40:43 <AnupaAnnJoseph[m]> What Laura said is that we can commit it to the repo when it is ready and not to wait for the release team.
17:40:44 <larjona> not exactly, but as the images were ready very soon, there was a bit of breakage in the web, for 1h or so
17:41:23 <joostvb> so what Charles[mds] said: publicity team should get/make a checklist for us
17:41:33 <AnupaAnnJoseph[m]> +1
17:41:52 <joostvb> with clear indications who's waiting when on whom
17:42:49 <jipege1> I confess I didn't follow closely enough the time of the web breakage
17:44:27 <joostvb> #agreed there is a need for a checklist for the publicity teams tasks, for the debian 14 release
17:45:39 <Charles[mds]> I can help with that, but will need Anupa's and jipege's help to fill the gaps
17:46:07 <AnupaAnnJoseph[m]> Ok, we can work on that.
17:46:16 <larjona> jipege1: I can provide details later in private to clarify the timing
17:46:32 <larjona> but overall I think it was quite good
17:46:46 <joostvb> #action charles AnupaAnnJoseph[m] work on a checklist for the publicity teams tasks, for the debian 14 release
17:47:55 <joostvb> larjona: about the cloud and live image errors in 20250809.wml : i can collect info & produce a patch
17:48:06 <joostvb> tnx for spotting that!
17:48:54 <larjona> thanks
17:49:01 <joostvb> #action joostvb produce a patch for webwml 20250809.wml about errors in news on cloud and live image, as mentioned by laura
17:49:34 <joostvb> anybody would like to share anything else on the release process?
17:50:33 <joostvb> #topic Trixie Release Parties and Debian Day
17:50:47 <joostvb> we did some coverage on those
17:51:37 <joostvb> most release parties were yesterday, debian day is next weekend
17:51:38 <AnupaAnnJoseph[m]> We can do another for Debian Day this week, more parties on the way!
17:51:53 <joostvb> +1
17:52:27 <Charles[mds]> +1
17:52:51 <jipege1> Usually we prepare a post on Bits for the Debian Day + link to the wiki page which brings together the events
17:53:13 <AnupaAnnJoseph[m]> +1
17:55:19 <joostvb> ok, next topic?
17:55:52 <AnupaAnnJoseph[m]> Is there a logo for Debian Day this time or an artwork?
17:55:52 <joostvb> #topic mastodon relay script and debian.net VM
17:56:00 <joostvb> AnupaAnnJoseph[m]: woops, sorry
17:56:15 <joostvb> AnupaAnnJoseph[m]: i'm not aware of anything, tbh
17:56:22 <AnupaAnnJoseph[m]> Ok
17:56:24 <Charles[mds]> Anupa: I don't think so
17:56:33 <Charles[mds]> Just the regular debian day logo
17:56:59 <joostvb> for 30th day we had some nice stuff, and i guess people worked hard to ask the right people for that
17:58:10 <joostvb> anyway...
17:58:22 <Charles[mds]> phls: want to chime in on the VM and relay script?
17:59:13 <phls[mds]> Hey
17:59:18 <joostvb> phls[mds]: hi!
17:59:26 <Charles[mds]> o/
18:00:24 <joostvb> phls[mds]: anything to share on mastodon relay script and debian.net VM ?
18:00:45 <phls[mds]> The script running to send from micronews to mastodon is on a VM kept by me and Donald
18:01:31 <phls[mds]> I can keep the script there, or i can copy the files to you run in another vm
18:02:26 <joostvb> another vm would be preferable i guess; ideally it'd be a dsa managed vm
18:02:50 <jipege1> it seems more than useful to me
18:03:20 <joostvb> having the files in our repo on salsa would be good too
18:03:27 <Charles[mds]> The vm is running pad.d.n, I also think would be better to split things
18:03:52 <Charles[mds]> joostvb: +1 on salsa
18:04:03 <phls[mds]> I can copy to salsa, but there is a password
18:04:18 <phls[mds]> I will copy without the password :-)
18:04:20 <joostvb> we generally keep those on master.d.o, right?
18:04:44 <joostvb> AnupaAnnJoseph[m]: ^ ?
18:04:59 <AnupaAnnJoseph[m]> Passwords, yes.
18:05:01 <Charles[mds]> We can also run from gitlab CI in the micronews repo
18:05:08 <phls[mds]> There is a package to be installed
18:05:22 <phls[mds]> I dont remember the name now
18:06:40 <joostvb> phls[mds]: anyway, thanks a lot for bringing this up, this is an important task to be done by us
18:07:53 <jipege1> sure
18:08:12 <joostvb> #agreed infrastructure for sending from micronews to mastodon should be moved to another vm, administered by publicity team (or dsa)
18:09:05 <joostvb> #agreed needed files for this mastodon service ideally on salsa, passwords kept on master.d.o
18:10:06 <joostvb> #agreed another option for sending-to-mastodon service: use gitlab ci
18:12:35 <joostvb> more thoughts on this, now?  or better come back to this issue later?
18:12:49 <phls[mds]> All good
18:13:36 <joostvb> #topic Page listing DDs available for talks, interviews and the likes
18:13:49 <joostvb> Charles[mds]: ^
18:14:29 <Charles[mds]> This came up in this year Brazilian minidc. One person said they couldn't find a listing of DDs (and regular contributors) who would be willing to give talks about Debian
18:15:06 <AnupaAnnJoseph[m]> Ah, there was also a request for a podcast interview.
18:15:21 <Charles[mds]> We said we would do it for the brazilian community, but seeing press@d.o, maybe www.d.o could also benefit from it
18:15:30 <phls[mds]> I believe there is or was a page listing DDs available
18:16:13 <larjona> I know this one https://wiki.debian.org/CategoryDebianSpeaker
18:16:13 <larjona> but people (Debian wiki users) should tag themselves, maybe you want to encourage them to use the tag in the wiki
18:16:27 <joostvb> there is https://wiki.debian.org/Presentations (but that seems old-ish)
18:17:57 <joostvb> one could always search the schedule for previous debconf's and related events, of course
18:18:02 <Charles[mds]> Would be ok to add a link to the wiki in www.d.o? And do a roll call on debian-devel@?
18:18:42 <larjona> Charles[mds] what do you mean a link to the wiki in www.d.o?
18:19:25 <joostvb> people looking for speakers generally are the ones organising an event. these generally do a public Call for Presentations / Papers
18:20:18 <Charles[mds]> A paragraph in a page like "about us" or "contact us" saying there is a list of DDs available to give talks at the wiki
18:21:08 <joostvb> about interviews: formally that's part of the DPL's task list, fwiw
18:22:38 <larjona> Charles[mds]: I am with joostvb, people in need of speakers know where to look at (www.d.o/events, https://wiki.debian.org/DebianEvents/ etc. Maybe link from https://wiki.debian.org/DebianEvents/ to CategorySpeaker)
18:23:05 <joostvb> that would be a useful link indeed
18:23:28 <Charles[mds]> That would do it
18:23:32 <joostvb> cool
18:23:38 <larjona> but that is not a decent list (yet)... maybe encourage people to use it with a micronews or a bits post
18:24:09 <joostvb> +1
18:24:28 <Charles[mds]> +1
18:25:16 <joostvb> Charles[mds]: this works for you, right?  then i'll continue with next topic
18:25:34 <joostvb> #topic www.d.o/News cleanup fallout
18:25:54 <joostvb> people are removing obsolete content from www.d.o
18:26:04 <joostvb> to make the website more maintainable
18:26:32 <joostvb> old news items have been removed, but are now hosted by a machine built by Jonathan Dowland at chronicles.debian.org
18:26:41 <joostvb> which is _truely_ _awesome_ imnsho :)
18:27:03 <joostvb> jmtd ftw
18:27:39 <Charles[mds]> joostvb: it does
18:28:47 <joostvb> Charles[mds]: cool.  would you like to add something about www.d.o/News  maybe? anybody else?
18:28:52 <Charles[mds]> And there are redirects to make old links keep working
18:28:58 <joostvb> yes there are!
18:29:57 <joostvb> #topic closing
18:30:04 <joostvb> anybody has anything else to share maybe?
18:30:26 <Charles[mds]> There are still things to be done in there, so anyone wanting to help should check out https://salsa.debian.org/chronicles-team/chronicles.debian.org/-/issues
18:30:30 <AnupaAnnJoseph[m]> Forgot to add something during release process review.
18:31:00 <Charles[mds]> But that's beyond the scope of publicity team (re:chronicles)
18:31:41 <AnupaAnnJoseph[m]> We are planning to post another Bits post about trixie with some statistics shared by https://fulda.social/@Ganneff
18:32:06 <joostvb> AnupaAnnJoseph[m]: nice!
18:32:39 <AnupaAnnJoseph[m]> Thanks to Aurélien for suggesting.
18:32:51 <jipege1> +1
18:32:54 <joostvb> (and i'm sorry i could do only so very very little during release)
18:33:46 <joostvb> we have the plan for the skill sharing; when do we want a next team meeting?  or decide about that later?
18:36:03 <joostvb> ok let's first plan the skill sharing session
18:36:28 <joostvb> i guess we're done
18:36:36 <AnupaAnnJoseph[m]> \o/
18:37:00 <Charles[mds]> \o/
18:37:16 <joostvb> #endmeeting