#debian-publicity Meeting

Meeting started by jipege1 at 17:04:00 UTC (full logs).

Meeting summary

  1. Roll call for record (jipege1, 17:04:24)
  2. agenda (jipege1, 17:07:04)
  3. on which "socials" do we publish? (jipege1, 17:17:10)
  4. Trixie release preparations (jipege1, 17:28:36)
  5. dpl interview (jipege1, 17:53:28)
    1. http://plaatjes.mdcc.cx/2023/202309-debconf23/IMG_3743.JPG <- the session about it in india :) (joostvb, 18:08:09)
    2. ACTION: jipege1 write an email about fallout from the www.d.o cleanup (joostvb, 18:11:04)

  6. dc25 (jipege1, 18:12:32)
    1. ACTION: joostvb do the talking @ the dc25-publicity-team-bof (joostvb, 18:24:31)
    2. ACTION: jipege1 help to prepare slides for the dc25-publicity-team-bof (joostvb, 18:24:55)

  7. Weekly bug of the day announcement (jipege1, 18:27:08)
    1. ACTION: charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly (charles, 18:33:17)
    2. ACTION: charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly (jipege1, 18:34:01)


Meeting ended at 18:54:23 UTC (full logs).

Action items

  1. jipege1 write an email about fallout from the www.d.o cleanup
  2. joostvb do the talking @ the dc25-publicity-team-bof
  3. jipege1 help to prepare slides for the dc25-publicity-team-bof
  4. charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly
  5. charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly


Action items, by person

  1. charles
    1. charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly
    2. charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly
  2. jipege1
    1. jipege1 write an email about fallout from the www.d.o cleanup
    2. jipege1 help to prepare slides for the dc25-publicity-team-bof
  3. joostvb
    1. joostvb do the talking @ the dc25-publicity-team-bof


People present (lines said)

  1. joostvb (81)
  2. jipege1 (63)
  3. charles (52)
  4. disaster2life (42)
  5. disaster2life[mds] (23)
  6. AnupaAnnJoseph[m] (17)
  7. AndreasTille[mds] (13)
  8. MeetBot (2)
  9. eamanu[m] (2)
  10. jbr (1)


Generated by MeetBot 0.1.4.