17:04:00 <jipege1> #startmeeting
17:04:00 <MeetBot> Meeting started Mon May 12 17:04:00 2025 UTC.  The chair is jipege1. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:04:15 <joostvb> o/
17:04:24 <jipege1> #topic Roll call for record
17:04:39 <AnupaAnnJoseph[m]> Hi o/
17:04:56 <jbr> hi o/
17:04:57 <jipege1> Hi AnupaAnnJoseph[m]
17:05:17 <AnupaAnnJoseph[m]> \o/
17:05:21 <disaster2life[mds]> o/
17:05:51 <joostvb> hiya
17:06:09 <eamanu[m]> o/
17:06:28 <joostvb> btw, i have to leave at about 1 hour from now
17:06:49 <jipege1> so let's go now
17:07:04 <jipege1> #topic agenda
17:07:29 <jipege1> Do you agree to follow the order of the agenda?
17:07:52 <joostvb> sure, lets go
17:07:56 <AnupaAnnJoseph[m]> Yes
17:08:09 <jipege1> I remind you of the link https://pad.debian.net/p/PublicityMeeting202505-keep
17:10:51 <jipege1> Just perhaps we wait a little for the first point posed by Paulo
17:11:40 <joostvb> move that to later on agenda, maybe?
17:11:52 <disaster2life[mds]> looks like im walking home- and yes the agenda by order mentioned works
17:12:20 <joostvb> disaster2life[mds]: watch out for the traffic! ;-)
17:12:20 <disaster2life[mds]> have we submitted a bof proposal?
17:12:37 <joostvb> yes, @ https://debconf25.debconf.org/talks/49-publicity-team-bof/
17:13:09 <joostvb> tnx to phls, i guess (?)
17:13:15 <disaster2life[mds]> joostvb: its mostly quiet, nearly 2300
17:13:54 <jipege1> yes, we need to feed the content
17:14:33 <jipege1> we wait a little for phls ?
17:14:44 <disaster2life[mds]> ywah think we should move on
17:14:55 <disaster2life[mds]> i domt have anything to add to this
17:15:09 <AnupaAnnJoseph[m]> I think we can move that to the end when phls and/or Charles can join.
17:15:18 <jipege1> the same for retrospect on DPL election interviews? or we can proceed
17:15:20 <joostvb> please lets discuss next item, and come back to dc25 later in the meeting
17:15:53 <joostvb> disaster2life[mds]: are you ready to say something on dpl interview now?
17:16:06 <disaster2life[mds]> I can talk about DPL interview now but ill prefer to sit down and write so if we can move it to later?
17:16:29 <jipege1> so next topix
17:16:47 <disaster2life[mds]> if we run out of items before im home I can always "gurriela meetinf"
17:17:10 <jipege1> #topic on which "socials" do we publish?
17:17:20 <joostvb> AnupaAnnJoseph[m]: do you happen to know that?
17:17:53 <AnupaAnnJoseph[m]> I have added the link which lists our social media accounts on several platforms.
17:17:57 <disaster2life[mds]> the wiki page seems quite outdated
17:18:54 <AnupaAnnJoseph[m]> So far I know that our Micronews and Bits gets relayed on Framapiaf, LinkedIn and dev.to
17:19:07 <joostvb> AnupaAnnJoseph[m]: not to e.g. facebook?
17:19:22 <AnupaAnnJoseph[m]> Other accounts are not that active.
17:19:37 <disaster2life[mds]> i believe the subreddit r/debian has been banned by reddit last I checked
17:19:52 <AnupaAnnJoseph[m]> I think the Facebook account was maintained by buxy.
17:20:26 <joostvb> & facebook does not get Micronews nor Bits, i understand.  ack, tnx
17:20:47 <disaster2life[mds]> should we seek to define what is "official" publicity, what is someone syndicating our news, and what is just owned by us but without our debian press hats?
17:20:51 <charles> o/
17:20:51 <AnupaAnnJoseph[m]> Yeah, not relaying anything there.
17:21:18 <disaster2life[mds]> hi charles!
17:21:22 <joostvb> charles: o/
17:21:30 <jipege1> hi Charles[mds]
17:21:55 <AnupaAnnJoseph[m]> charles: hello
17:22:08 <joostvb> disaster2life[mds]: i was trying to find out where our bits @ micronews get automatically relayed to by us; and that's now settled
17:22:14 <disaster2life[mds]> AnupaAnnJoseph[m]: does linkedin get the same idea or do we syndicate tjere?
17:22:52 <AnupaAnnJoseph[m]> disaster2life[mds]: What? I didn't get you.
17:23:16 <disaster2life[mds]> joostvb: I see, i was curious as to the status of these but am fine to agree that it might all be too hard to define boundaries on which dont mean much
17:24:07 <joostvb> :)
17:25:17 <AnupaAnnJoseph[m]> jipege1: I think we can move to next topic.
17:25:22 <disaster2life[mds]> AnupaAnnJoseph[m]: essentially defining statuses on whats official, whats not, whats run by us, what just syndicates our feed, like drawing clear boundaries
17:26:08 <joostvb> yes please next topic
17:26:57 <disaster2life[mds]> yypyip
17:27:12 <jipege1> disaster2life[mds]: could you tell to AnupaAnnJoseph[m] what is not clear for you oor what need to be modified in the wiki page after the meeting
17:27:14 <charles> my ubderstanding was mailing lists, www.debian.org/News, bits.d.o and micronews.d.o are our official channels. Mastodon, Linkedin, etc just relay messages
17:27:17 <AnupaAnnJoseph[m]> disaster2life[mds]:  I would say most of these are maintained by community members and we can't draw the line.
17:27:52 <AnupaAnnJoseph[m]> charles: +1
17:28:10 <jipege1> +1
17:28:17 <jipege1> we go on.
17:28:36 <jipege1> #topic Trixie release preparations
17:29:10 <disaster2life[mds]> jipege1: yup, ill talk about this after
17:30:04 <disaster2life[mds]> jipege1: the ideas seem good! though maybe like a bunch of posts during release week instead of on the day of the release?
17:30:49 <charles> I'm preparing a templates folder in micronews so we can store, well, templates for micronews. Currently, I have debconf, major stable release and minidebconf (this one is in the work), will open a merge request and send them to the mailing list by the end of the week
17:31:21 <disaster2life[mds]> \o/
17:31:34 <AnupaAnnJoseph[m]> charles: Thank you!
17:31:54 <charles> there are many of this micro-information about the bookworm
17:32:20 <jipege1> During the two next month, I think we have to publish at least one new item about trixie every week until the release
17:32:58 <joostvb> good plan
17:33:04 <charles> we need to contact other teams to update it for trixie (I think most of them concern the release team)
17:33:19 <charles> for this week, we have the hard freeze
17:33:20 <joostvb> we could follow the work in the release notes
17:33:25 <jipege1> sure
17:33:27 <joostvb> s/in/on/
17:34:26 <charles> I think announcing the number of RC bugs is a nice one
17:34:48 <jipege1> if it decrease :)
17:34:56 <charles> eheheheh
17:36:12 <charles> another thing we can check is d-i preparations. I remember seeing some micronews about d-i RCs and call for testing
17:36:37 <charles> (when I was looking for bookworm micronees)
17:37:25 <joostvb> good idea again :)
17:37:34 <jipege1> there are in Micronews!
17:37:49 <disaster2life[mds]> re: release I know at least the xmpp/jabber team is preparing a "whats new in trixie" post, can use stuff from that
17:37:57 <disaster2life[mds]> promoting their stuff in bitesize stuff
17:38:48 <charles> got one last one: announce results from BSPs around the world. Saw one for the India one in planet.d.o, we should micronews it!!
17:38:53 <charles> disaster2life[mds]: like the idea
17:40:20 <jipege1> I think we can ask DD and teams to send us what they want to announce
17:40:49 <jipege1> BSP result +1
17:41:49 <joostvb> asking: yes please
17:41:56 <disaster2life[mds]> yes BSP India didnt get much coverage I think, we did send out a micronews about it because I saw it on fedi
17:42:05 <jipege1> What @list.d.o we use to ask
17:42:56 <jipege1> s\wwhat/which
17:43:25 <charles> should we just send to debian-devel? Or focus on specific lists like d-i, release, ...?
17:43:34 <joostvb> next to mailing lists, irc might work too
17:43:45 * disaster2life is home now
17:44:00 <disaster2life> yeah I think we can just send it out to debian-devel?
17:48:01 <jipege1> Yes but it's essentially a "technical list"...
17:49:10 <joostvb> ideally focus on specific lists, and try do make those teams a specific proposal for a bits/micronews topic
17:49:28 <joostvb> (which takes quite some time and effort...)
17:50:25 <jipege1> I will send you a mail suggestion...
17:50:56 <disaster2life> I think we can pick either but we should decide upon that dependent on how many people can reach out and how much effort we can put into this
17:50:56 <jipege1> More on ths topic?
17:51:48 <disaster2life> nothing more from me
17:51:56 <joostvb> could we do the dpl-one now?
17:52:06 <jipege1> disaster2life[mds]:  we can target teams that have made major transitions
17:52:12 <charles> joostvb: yes... This next couple months I will probably be less available for Debian stuff, so I'll stick only to the micronews work (the templates) and documentation on how to contribute to micronews and bits
17:52:35 <jipege1> next topic ?
17:52:41 <charles> yes was to" which takes quite some time and effort..."
17:52:49 <joostvb> charles: ack!
17:53:07 <joostvb> jipege1: yes please, the dpl interview one please ?  (i have to leave soonishlish)
17:53:28 <jipege1> #topic dpl interview
17:53:40 <disaster2life> yup I can do dpl interview now
17:54:42 <joostvb> go ahead?
17:55:43 <disaster2life> briefly, (I do still want to send out an email maybe?), We weren't able to conduct the interviews because of a lack of time and a bit of misorganisation? I will say, for the next year we should be aiming to have some of the questions prepared before the start of the campaining period, and start contact and assign volunteers right as candidates are announced, we waited too long, and were still uncertain on all-
17:56:01 <disaster2life> of these details till the end, leaving us unable to finish out the DPL interviews
17:56:40 <disaster2life> at least, thats what I think, I mismanaged communication from my end, and we didn't realise everyone's availability for time till too late
17:56:49 <disaster2life> joostvb: feel free to add or correct :)
17:57:23 <joostvb> i did send https://lists.debian.org/msgid-search/20250404043800.GQ28952@beskar.mdcc.cx quite a while ago
17:57:42 <joostvb> lack of time indeed, over-optimistic planning
17:57:57 <disaster2life> ah yes, what I planned to reply to in so many words
17:58:25 <jipege1> We 'll try to do best next year :) It's not easy because you must not interfere with the debate on vote@d.o.
17:58:28 <joostvb> so, lets not forget these lessons and do better next year
17:59:00 <disaster2life> indeed, lets document that and maybe start thinking about it from january/feburary next year?
17:59:12 <joostvb> yup
17:59:54 <jipege1> before yuou leav joostvb a word about debian-history issue ?
17:59:58 <disaster2life> mhm, don't think I have anything to add to that other than what I said
17:59:59 <joostvb> o sure
18:00:13 <joostvb> jipege1: that was not on the agenda, right?
18:00:38 <jipege1> it's on the agenda!
18:00:45 <joostvb> o oops. ok.
18:01:03 <disaster2life> okay to skip to that in the agenda then quickly-
18:01:04 <joostvb> so, an effort is going on to make www.d.o smaller and better maintainable
18:01:30 <joostvb> rebuilding it is non-trivial, also becuase of the many translations we have
18:01:40 <joostvb> and it used to carry a _lot_ of _very_ old content
18:02:10 <joostvb> so, now https://www.debian.org/News/ is being "cleaned" the old items are no longer available from there
18:02:31 <joostvb> (we do still have all mailing list archives, and the original english content of /News/ is in those archives still)
18:02:58 <joostvb> at the Debian History document and it's debian package lots of links to old /News/ items were present
18:03:05 <jipege1> sure but I am very unhappy with the deletion of old content.
18:03:11 <joostvb> i've recently converted those to links to mailing list archives
18:03:17 <joostvb> jipege1: you're not the only one
18:03:24 <jipege1> It would be better to build a 'static' place and store there what relates to the history of the distribution.
18:03:36 <joostvb> yes i've been thinking about that
18:03:38 <disaster2life> mhm yes
18:03:39 <joostvb> oldnews.debian.org
18:03:59 <charles> I think I can give a bit of more context here
18:04:00 <joostvb> the translations are valuable too
18:04:02 <disaster2life> sounds retro
18:04:14 <joostvb> o, and wiki.d.o is also being "cleaned"
18:04:16 <disaster2life> preserving people's work sounds nice-
18:04:20 <joostvb> charles: yes please!
18:04:23 <disaster2life> "cleaned"
18:04:26 <jipege1> But we lost the link to the translation. It''s very frustrating for translators
18:04:29 <charles> thomas lange always do a www. BoF in the debconf
18:05:21 <charles> and last year or in India, he suggested removing old stuff from the website to as joostvb said make it easier to rebuild and maintain the website
18:05:34 <charles> I guess the News went with it
18:05:52 <disaster2life> I believe this was in India, I remember hearing of it?
18:05:58 <joostvb> and the old security announcements
18:06:07 <joostvb> i was at a session about it in india
18:06:18 <charles> I suggested building one time and moving all to an archive so we didn't have to rebuild old content every time
18:06:19 <jipege1> This deserves a broader debate.
18:06:39 <joostvb> jipege1: maybe you can post on www@l.d.o ?
18:06:53 <charles> but I didn't follow through with poking about it and things were removed
18:06:54 <joostvb> frustrating for translators: that's my worry too
18:07:40 <jipege1> Our website page are linked to many website outside Debian
18:07:44 <disaster2life> #debian-rant material at the very least
18:07:46 <charles> definetely a topic for www@, but someone will have to be willing to do the work
18:08:00 <charles> jipege1: yes, also our wiki
18:08:09 <joostvb> http://plaatjes.mdcc.cx/2023/202309-debconf23/IMG_3743.JPG  <- the session about it in india :)
18:08:28 <charles> I've encountered some 404s in the wiki because they were pointing to old News items
18:08:34 <joostvb> :(
18:08:37 <charles> (in the website obviously)
18:09:02 <disaster2life> actually question, does the internet archive web crawler archive any of the wiki or anything?
18:09:09 <jipege1> I think it's a real loss for Debian...
18:09:17 <joostvb> disaster2life: it has the complete old debian website, i'm pretty sure
18:09:31 <joostvb> didn't check wiki
18:09:50 <disaster2life> thats at least something yey
18:09:57 <joostvb> jipege1: please write an email about it, i'd be happy to proofread if you like
18:10:15 <charles> +1 (and also volunteer to proofread)
18:10:42 <jipege1> I'll do that
18:10:45 <joostvb> \o/
18:11:04 <joostvb> #action jipege1 write an email about fallout from the www.d.o cleanup
18:11:12 <disaster2life> yey
18:11:47 <jipege1> next topic? Weekly bug ..
18:12:03 <joostvb> dc25 maybe?
18:12:03 <charles> that's on me
18:12:15 <charles> dc25 should be first I think
18:12:32 <jipege1> #topic dc25
18:13:48 <joostvb> we have a 45 minutes slot. maybe less than 20 minutes presentation, and rest for discussion?
18:14:46 <disaster2life> sounds rational?
18:15:09 <charles> am I crazy or did someone suggest we send a talk proposal? Like "Meet the publicity team"
18:15:29 <joostvb> charles: we have https://debconf25.debconf.org/talks/49-publicity-team-bof/
18:15:48 <joostvb> (it was not announced on any list, i believe)
18:17:01 <joostvb> i'm curious who'll be physically @ DebConf 25.  (i will)
18:17:05 <charles> ah, ok, but that's a BoF, I thought BoFs were only for discussion
18:17:19 <charles> I will
18:17:24 <joostvb> they start with a short introduction often
18:18:24 <charles> cool, so that is fine and we can use the time as you suggested
18:18:33 <jipege1> I think we need to quickly explain what we are doing and have done and listen to what the members of the community and team members would like us to do more of or better.
18:18:37 <charles> about dc25: https://wiki.debian.org/DebConf/25/TravelCoordination
18:18:46 <joostvb> jipege1: exactly
18:18:52 <disaster2life> I sent in my visa application _today_ so hopefully I will be
18:18:54 <joostvb> charles: o thanks!
18:19:40 <charles> and we also have our agenda: https://pad.debian.net/p/dc25-publicity-team-bof-agenda
18:19:51 <charles> just so it's recorded by meetbot
18:20:34 <charles> anyone volunteering to prepare the presentation?
18:21:02 <joostvb> i'm willing to do talking if somebody makes a very small amount of slides
18:23:13 * disaster2life is too drained to promise being able to make slides
18:23:26 <joostvb> maybe we should ask on the list for volunteer for slides?
18:23:55 <jipege1> I can help to prepare slides.  We (all of us) have to feed the pad
18:24:12 <eamanu[m]> I can help as well with slides :-)
18:24:26 <charles> ack, I can help, but can't promise to be the one in charge
18:24:31 <joostvb> #action joostvb do the talking @ the dc25-publicity-team-bof
18:24:55 <joostvb> #action jipege1 help to prepare slides for the dc25-publicity-team-bof
18:26:07 <charles> next topic?
18:26:15 <joostvb> good plan
18:26:31 <jipege1> Weekly bug of the day announcement on ?
18:26:37 <charles> yeap
18:27:08 <jipege1> #topic Weekly bug of the day announcement
18:27:18 <charles> Andreas joined MiniDebConf Maceió for a remote talk and said his Bug of the Day effort wasn't getting many contributors. I suggested to micronews a weekly digest of bugs/packages to be worked in the following week.
18:27:19 <disaster2life> so we do once a week bugs of the day?
18:27:59 <disaster2life> ah I see
18:28:03 <charles> Andreas is doing one package/bug everyday, but I think announcing it everyday would be too much noise, so I'm proposing weekly
18:28:19 <charles> are you okay with the idea?
18:28:33 <jipege1> Yes
18:28:49 <joostvb> we can try it for one month and see what happens: evaluate after one month
18:29:07 <charles> joostvb: +1
18:29:07 <disaster2life> mhm thats reasonable
18:29:25 <jipege1> +1
18:29:29 <joostvb> is this Bug Of The Day related to Intent To "Nmu" effort?
18:29:44 <joostvb> or is that orthogonal / not stricly related/
18:29:45 <joostvb> ?
18:30:27 <joostvb> (asking since quite a few people are currently unhappy about ITN)
18:30:28 <charles> I think it's orthogonal but related
18:30:36 <joostvb> check
18:30:48 <charles> but I don't know the full answer
18:30:56 <joostvb> btw, i have to go now, will read backlog later; have a good meeting!
18:30:59 <joostvb> o/
18:31:00 <charles> AndreasTille[mds]: will know more
18:31:06 <charles> see you joostvb o/
18:31:29 <disaster2life> see you joostvb o/
18:31:38 <jipege1> see you joostvb o/
18:32:14 <charles> anyway, I think Bug of the Day doesn't depend on ITN, so we can move forward
18:33:08 <disaster2life> reasonable
18:33:17 <charles> #action charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly
18:33:37 <jipege1> +1
18:34:01 <disaster2life> +1
18:34:01 <jipege1> #action charles will prepare weekly Bug of the Day announcements and re-evaluate the effort monthly
18:34:54 <AndreasTille[mds]> joostvb:  It happens that ITNs where filed in Bug of the Day in cases where we do not find a new maintainer.
18:35:25 <AndreasTille[mds]> I confirmed ITN is a bad name (see recent posts replying to Jonas / Wookey)
18:36:01 <AndreasTille[mds]> The most prefered thing is the established ITS
18:36:37 <AndreasTille[mds]> In many cases we can also do team uploads since many packages are team maintained (in theory, not really in practice)
18:37:23 <AndreasTille[mds]> BTW, under freeze policy the effort is a bit stalled since we can't upload packages that are in testing.
18:37:56 <disaster2life> so we shift this to after the release?
18:38:04 <charles> seems reasonable
18:39:02 <disaster2life> yeah, I mean can't post bugs of the week if there aren't any :P
18:39:27 <jipege1> So we wait a couple of month before procced?
18:39:29 <disaster2life> anyways do we have anything else on the agenda? I don't see any topics at least
18:39:47 <disaster2life> well, we might be forced to shelve it yeah
18:39:49 <AndreasTille[mds]> Well, we try to prepare the packages in Git anyway and will file ITS bugs.  But closing those bugs will happen after Trixie release.
18:40:09 <AndreasTille[mds]> However, on Saturday I've picked https://salsa.debian.org/qa/tiny_qa_tools/-/blob/master/botd/log/20250510?ref_type=heads
18:40:50 <AndreasTille[mds]> Since its not in testing we can probably proceed even in freeze (but I was on vac and did not do that much)
18:41:18 <AndreasTille[mds]> Suggestion:  Observe for one month whether is worth reporting and start then.
18:41:44 <charles> ack, will do that and see how it goes
18:41:53 <jipege1> +1
18:42:05 <disaster2life> unsure if a month is necessary, but yes whoever much is appropriate
18:42:08 <disaster2life> +1
18:43:11 <jipege1> we could consider BoD is just a kind of BSP diluted in time and space...
18:43:44 <disaster2life> could-
18:44:49 <jipege1> Other item?
18:45:14 <disaster2life> anyways its now 00:15, I have a final in 14 hours, I shall probably study soon-
18:45:37 <disaster2life> think weve covered everything?
18:47:05 <jipege1> Yes
18:47:27 <disaster2life> end meeting?
18:48:16 <AnupaAnnJoseph[m]> jipege1: will you be available for the point release announcement this Saturday?
18:48:33 <jipege1> Before we leave,  I wish to say that I think we're not too bad at announcing Debian events, but we missed annoucing one BSP. So
18:49:21 <jipege1> don't do not hesitate to notify the list if there is a forgotten event
18:49:22 <disaster2life> oop- did we?
18:49:45 <AndreasTille[mds]> jipege1: Yes, BotD is a continuous BSP
18:50:01 <jipege1> AnupaAnnJoseph[m]: sure!
18:50:13 <AndreasTille[mds]> The intention was different - just demonstrate how to fix bugs to newcomers but effectively its a BSP
18:50:40 <AnupaAnnJoseph[m]> jipege1: Thank you! I can join you for the preparations.
18:51:10 <AndreasTille[mds]> Slightly different: In a BSD we focus on "important" bugs (by whatever means of importance)  In BotD we check for "easy" bugs which are typical for orphaned packages.
18:51:51 <charles> thanks to all of you and jipege1 for chairing!
18:52:00 <AndreasTille[mds]> Thank you for the meeting and sorry for being late.
18:53:11 <jipege1> Thank you all for your participation!
18:54:03 <disaster2life[mds]> thank you jipege1 (IRC) for chairing!
18:54:23 <jipege1> #endmeeting