#debian-publicity Meeting

Meeting started by jipege1 at 17:05:35 UTC (full logs).

Meeting summary

  1. Start the habit of bi-monthly team meetings (jipege1, 17:09:44)
    1. https://salsa.debian.org/publicity-team/todo/-/blob/main/Meetings/December2024Meeting.md?ref_type=heads (jipege1, 17:10:59)
    2. https://lists.debian.org/debian-publicity/2024/12/msg00000.html (jbr, 17:11:20)
    3. https://lists.debian.org/debian-publicity/2024/12/msg00000.html (AnupaAnnJoseph[m], 17:11:24)
    4. ACTION: jpege meeting poll Jan 7 and 8 (jipege1, 17:24:20)

  2. Review of the tasks assigned to the team (jipege1, 17:26:08)
  3. Project(s) for 2025! (jipege1, 17:55:59)
    1. https://bits.debian.org/2023/08/debian-project-bits1.html (DonaldNorwood[m], 18:09:12)
    2. ACTION: Read some DPN and initiate reflection on the evolution of dpn (Publicity Team) (jipege1, 18:27:04)

  4. Review procedures for monitoring point release announcements to clarify our relationship with webwml teams (jipege1, 18:29:24)
    1. ACTION: "contact the webwml team to explicit the procedure" (jipege1, 18:43:34)
    2. ACTION: contact the webwml team to explicit the procedure (jipege) (jipege1, 18:44:04)

  5. solve the problem of double posting from micronews on some feeds: how to have a post about Bits publication on Micronews (jipege1, 18:45:14)


Meeting ended at 19:19:22 UTC (full logs).

Action items

  1. jpege meeting poll Jan 7 and 8
  2. Read some DPN and initiate reflection on the evolution of dpn (Publicity Team)
  3. "contact the webwml team to explicit the procedure"
  4. contact the webwml team to explicit the procedure (jipege)


People present (lines said)

  1. jipege1 (67)
  2. disaster2life (46)
  3. DonaldNorwood[m] (45)
  4. Charles[m] (39)
  5. AnupaAnnJoseph[m] (21)
  6. weepingclown[m][m] (14)
  7. AndreasTille[m] (12)
  8. jbr (4)
  9. MeetBot (2)
  10. highvoltage (1)


Generated by MeetBot 0.1.4.