#debian-publicity Meeting

Meeting started by larjona at 18:00:57 UTC (full logs).

Meeting summary

  1. Round of introductions (larjona, 18:01:40)
  2. Status of Announcements: distribution of work, call for help, new ideas (larjona, 18:06:38)
    1. it would be nice that somebody volunteers to help with announcements (specially embargoed ones) (larjona, 18:11:00)
    2. ACTION: zobel can help with announcements (larjona, 18:11:48)
    3. -announce/-news/-devel-announce split depends on the audience (larjona, 18:12:30)
    4. ACTION: cnote can assist zobel as well if a 3rd person is needed (larjona, 18:14:35)
    5. Workflow is described at https://wiki.debian.org/Teams/Publicity/Announcements (Maulkin, 18:15:17)
    6. both -announce and -news go by mail, by website ( https://www.debian.org/News/ ) and by pump.io (the website RSS is published automatically in debian@identi.ca ) (larjona, 18:15:57)

  3. Status of DPN: distribution of work, call for help, new ideas (larjona, 18:17:31)
    1. ACTION: larjona will get more involved in DPN (larjona, 18:21:46)
    2. ACTION: pleia2 can help once a month or so (larjona, 18:22:52)
    3. ACTION: maulkin to delegate zobel as press@ and encourage submissions for DPN (Maulkin, 18:28:58)

  4. Status of Press team: distribution of work, call for help, new ideas (larjona, 18:29:03)
    1. several people is subscribed to press@debian.org but the active ones are pabs and Maulkin (larjona, 18:32:02)
    2. we need a press officer (or several press officers) (larjona, 18:34:26)
    3. https://wiki.debian.org/Teams/Press (Maulkin, 18:34:34)
    4. ACTION: Maulkin to mail -publicity about merging the teams (Maulkin, 18:38:43)

  5. Status of Social Networking: distribution of work, call for help, new ideas (larjona, 18:39:16)
    1. https://wiki.debian.org/Teams/Publicity/Identica (larjona, 18:40:02)
    2. we have a workflow for "posting" but not a policy for answers, and repetitions of other people's messages (larjona, 18:42:41)
    3. some RSS feeds (news and bits.debian.org) are automatically posted (in pump.io) via a python program (larjona, 18:44:10)
    4. the different networks work differently, e.g. "share" is for followers only in pump, retweet is public in twitter. And there are different communities. (larjona, 18:46:24)
    5. idea I had: handle the various social networks like gettext translations so that messages are not necessarily posted to e.g. twitter until someone "translates" it (madduck, 18:47:21)

  6. Status of Press Coverage : distribution of work, call for help, new ideas (larjona, 18:50:58)
    1. this topic is about keeping https://wiki.debian.org/PressCoverage updated (larjona, 18:53:15)
    2. ACTION: larjona to send DPN paragraph about press coverage (larjona, 18:57:09)

  7. Status of Blog (bits.debian.org): distribution of work, call for help, new ideas (larjona, 18:59:54)
  8. Possible new services or revival of services: Events, calendar service, promote Debian (larjona, 19:00:35)
    1. now that events is on the wiki, it has become very hard to follow and add the new ones to the DPN (larjona, 19:01:52)
    2. we need somebody to revitalize the situation for events: assist people going to conferences to make Debian more visible, gather info for the DPN.. (larjona, 19:08:12)
    3. ACTION: larjona will review the website wiki and historic info about events and make a proposal to the list for revitalizing (larjona, 19:09:42)

  9. Planning coverage of "big events" (releases, elections,...what's next?) (larjona, 19:10:32)
  10. Events (larjona, 19:11:12)
    1. it would be nice to handle info/requests about merchandising etc (larjona, 19:11:55)
    2. release coverage went nicely, the filler helped, and the geographical diversity :) (larjona, 19:15:08)
    3. IDEA: to have a filler with ideas for microblog or even DPN (larjona, 19:16:13)
    4. we need to prepare the items according to the media constraint (number of chars, titles, tags...) (larjona, 19:16:56)

  11. Thank you ad (collaboration with debconf-sponsors-team) (larjona, 19:21:07)
    1. It would be nice that somebody from Publicity coordinate between magazines, sponsors-team and designers (larjona, 19:26:30)
    2. also see if publicity team can use free ads (larjona, 19:26:42)
    3. works starts in May, publishing is right after DebConf (larjona, 19:27:11)
    4. ACTION: zobel volunteers (larjona, 19:27:41)
    5. ACTION: cnotes volunteers too (larjona, 19:27:56)
    6. ACTION: zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May. (larjona, 19:29:12)

  12. Status of Blog (bits.debian.org): distribution of work, call for help, new ideas, coordination with other publicity media (larjona, 19:30:35)
    1. ana has updated the wiki with info about bits.debian.org (larjona, 19:33:25)
    2. ACTION: item for next meeting, move publicity-svn to git (zobel, 19:43:41)
    3. For Sprints, we will try to have: we have "the big mail" about the sprint with all the geeky details, the nice article in bits.debian.org + pump.io note thanks to RSS, and then the DPN paragraph (larjona, 19:44:28)

  13. Wrap-up and choose next IRC meeting coordinator (larjona, 19:46:04)
  14. Other topics (larjona, 19:47:13)
    1. If you are on another team somewhere and get the "what do you do?" email, please have someone respond. (larjona, 19:47:47)
    2. We need more cool graph items and boilerplates that debian users can use (larjona, 19:49:03)

  15. Wrap-up and choose next IRC meeting coordinator (larjona, 19:50:56)
    1. ACTION: larjona will make a proposal for agenda and date/time for next meeting, around July (larjona, 19:53:43)
    2. ACTION: larjona will register a round table discussion for DC15 as talk, but needs volunteers that actually attend DC15 to collaborate :) (larjona, 19:54:23)
    3. https://summit.debconf.org/debconf15/propose_meeting/ (zobel, 19:54:37)
    4. ACTION: boutil help larjona with DC15 publicity round table (boutil, 19:56:28)


Meeting ended at 19:57:41 UTC (full logs).

Action items

  1. zobel can help with announcements
  2. cnote can assist zobel as well if a 3rd person is needed
  3. larjona will get more involved in DPN
  4. pleia2 can help once a month or so
  5. maulkin to delegate zobel as press@ and encourage submissions for DPN
  6. Maulkin to mail -publicity about merging the teams
  7. larjona to send DPN paragraph about press coverage
  8. larjona will review the website wiki and historic info about events and make a proposal to the list for revitalizing
  9. zobel volunteers
  10. cnotes volunteers too
  11. zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May.
  12. item for next meeting, move publicity-svn to git
  13. larjona will make a proposal for agenda and date/time for next meeting, around July
  14. larjona will register a round table discussion for DC15 as talk, but needs volunteers that actually attend DC15 to collaborate :)
  15. boutil help larjona with DC15 publicity round table


Action items, by person

  1. bgupta
    1. zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May.
  2. boutil
    1. boutil help larjona with DC15 publicity round table
  3. cnote
    1. cnote can assist zobel as well if a 3rd person is needed
    2. cnotes volunteers too
    3. zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May.
  4. larjona
    1. larjona will get more involved in DPN
    2. larjona to send DPN paragraph about press coverage
    3. larjona will review the website wiki and historic info about events and make a proposal to the list for revitalizing
    4. larjona will make a proposal for agenda and date/time for next meeting, around July
    5. larjona will register a round table discussion for DC15 as talk, but needs volunteers that actually attend DC15 to collaborate :)
    6. boutil help larjona with DC15 publicity round table
  5. Maulkin
    1. Maulkin to mail -publicity about merging the teams
  6. pleia2
    1. pleia2 can help once a month or so
  7. zobel
    1. zobel can help with announcements
    2. cnote can assist zobel as well if a 3rd person is needed
    3. maulkin to delegate zobel as press@ and encourage submissions for DPN
    4. zobel volunteers
    5. zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May.


People present (lines said)

  1. larjona (166)
  2. zobel (160)
  3. cnote (88)
  4. Maulkin (62)
  5. boutil (37)
  6. ana (33)
  7. bgupta (26)
  8. madduck (26)
  9. DLange (5)
  10. pleia2 (4)
  11. MeetBot (3)
  12. gusnan (2)
  13. tvincent (2)
  14. nthykier (1)
  15. Lunar^ (1)


Generated by MeetBot 0.1.4.