18:00:57 <larjona> #startmeeting
18:00:57 <MeetBot> Meeting started Tue May  5 18:00:57 2015 UTC.  The chair is larjona. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:57 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:00 <Maulkin> She's done all the work so far anyway :þ
18:01:10 <larjona> #chair Maulkin
18:01:10 <MeetBot> Current chairs: Maulkin larjona
18:01:17 <larjona> (for the case I get a heart attack)
18:01:21 <Maulkin> :þ
18:01:30 <larjona> Hello everybody, welcome!
18:01:40 <larjona> #topic Round of introductions
18:01:46 <larjona> Please say hello!
18:01:51 <boutil> hello o/
18:01:53 <bgupta> o/
18:01:56 * Lunar^ lurks
18:02:01 <gusnan> o/
18:02:01 <cnote> hello!
18:02:04 <pleia2> o/
18:02:05 <DLange> Hello o/ (another lurker :))
18:02:09 <Maulkin> o/ Hai!
18:02:15 <tvincent> Hello.
18:02:16 <zobel> hello, i am Martin Zobel-Helas, member of listmaster, DSA, website, and i work a bit on publicity too...
18:02:22 <zobel> SPI board member...
18:02:57 <pleia2> I'm the editor for the Ubuntu Weekly Newsletter, so I try to share Debian stories as I come across them, and try to keep an eye on summaries+reviews when I find the time (not much lately)
18:03:33 <zobel> idea of that meeting is to coordinate a bit more within the team and to see how takes which duties, as the publicity work is quite wide-spread.
18:03:39 <zobel> (to help larjona...)
18:03:44 <Maulkin> Neil McGovern, press@d.o (though hopefully not for much longer), occasional AM for non-uploaders, DPL
18:04:19 <larjona> Laura Arjona, Spanish translator, website and publicity teams, trying to help with publicity for debconf...
18:04:20 <boutil> I am Cédric Boutillier, an editor of the Debian Project News letter, French translator of several announcements (member also of the Ruby teams, and other small things)
18:04:39 <gusnan> Andreas Rönnquist, Swedish translations, mostly for debian-www, plus package, and just began on some AM work.
18:05:19 <cnote> <- Donald Norwood, member of the publicity team (yay), webteam, and  acolyte on the mirrors team. I also run one of the many Debian mirrors. I've applied for DD status. I have no time.
18:05:23 <tvincent> Thomas Vincent, french translator, I help with DPN sometimes.
18:06:01 <zobel> next agenda item?
18:06:09 <larjona> well, the proposal is a quick round of every service we manage
18:06:31 <larjona> if people in charge of that are not present we can go on, or leave for later
18:06:33 <larjona> opic Status of Announcements: distribution of work, call for help, new ideas
18:06:34 <madduck> hello
18:06:35 <zobel> larjona: then tell that to meetbot.
18:06:38 <larjona> #topic Status of Announcements: distribution of work, call for help, new ideas
18:07:13 <boutil> I used to be one of the main editors of the DPN, but I have now less and less time for that, I am afraid. I thank cnote very much for helping so much with it
18:07:24 * cnote blushes
18:07:31 <larjona> I'm not sure if there is somebody who works preferently on writing Announcements or depends on the announcement itself, Maulkin?
18:07:35 <boutil> I regret that we have difficulties to maintain the frequency of once every 2 weeks
18:07:49 <zobel> announcements are currently mostly collected and drafted in publicity-svn
18:08:15 <zobel> then tagged content-frozen and asked for translations.
18:08:21 <zobel> then sent to the according lists.
18:08:50 <larjona> who decides if writing an announcement or just mail debian-devel-announce, for example?
18:09:03 * Maulkin nods - that's the way it works for non-embargoed announcements. For embargoed ones I basically have to write it myself
18:09:21 <zobel> Maulkin: embargoed is what?
18:09:32 <boutil> secret stuff
18:09:34 <Maulkin> zobel: Announcement that isn't public until it's released.
18:09:50 <Maulkin> Usually done to coordinate press with other organisations.
18:09:57 <larjona> Maulkin will you need to pass this task to somebody else during this year?
18:10:18 <larjona> (maybe this is linked to "press team")?
18:10:27 <zobel> Maulkin: which kind of text is that? obituary only?
18:10:33 <Maulkin> I've needed to pass it on to someone else for the past year or so, but haven't managed to find a vict^Wvolunteer.
18:10:43 <DLange> what's a sample there? Security relevant things?
18:10:59 <Maulkin> zobel: https://www.debian.org/News/2015/20150327 for example
18:11:00 <larjona> #info it would be nice that somebody volunteers to help with announcements (specially embargoed ones)
18:11:21 <zobel> Maulkin: i can help with that.
18:11:24 <Maulkin> So, -announce/-news/-devel-announce split - want me to talk about that now? :)
18:11:38 <boutil> yes
18:11:48 <larjona> #action zobel can help with announcements
18:12:12 <Maulkin> Ok, basically it depends on the audience. I've been deciding more or less by myself on that.
18:12:30 <larjona> #info -announce/-news/-devel-announce split  depends on the audience
18:12:45 <larjona> (feel free to #info yourselves :)
18:12:47 <zobel> Maulkin: -announce is for (point-)releases? -news for the other public statements of the publicity team, that need broader attention?
18:13:03 <Maulkin> (typing :P)
18:13:17 <zobel> both should also go via bits.debian.org?
18:13:26 <Maulkin> If it's something that's aimed at the developers, then d-d-a should be used. If it's aimed as a press release, or for the project itself (rather than a particular dd) to communicate wider, then -news or -announce could be used.
18:13:54 <zobel> need to change laptops.
18:14:02 <cnote> I can assist zobel as well if a 3rd person is needed.
18:14:13 <larjona> I believe -announce ends in https://www.debian.org/News/ but not sure where -news ends in the website
18:14:18 <Maulkin> -announce is basically releases, point releases, security support ending etc.
18:14:35 <larjona> #action cnote can assist zobel as well if a 3rd person is needed
18:14:47 <Maulkin> -news is more wide, press releases, etc etc
18:14:47 <boutil> -news also goes to (or rather from) https://www.debian.org/News/
18:15:17 <Maulkin> #info  Workflow is described at https://wiki.debian.org/Teams/Publicity/Announcements
18:15:57 <larjona> #info both -announce and -news go by mail, by website (  https://www.debian.org/News/ ) and by pump.io (the website RSS is published automatically in debian@identi.ca )
18:15:58 <zobel> zobel@bendel:~% wc -l /var/list/debian-announce/dist /var/list/debian-news/dist /var/list/debian-devel-announce/dist
18:16:01 <zobel> 31649 /var/list/debian-announce/dist
18:16:04 <zobel> 22623 /var/list/debian-news/dist
18:16:06 <zobel> to give some subscriber numbers.
18:16:09 <zobel> 7182 /var/list/debian-devel-announce/dist
18:16:19 <cnote> Thats pretty cool.
18:16:20 <larjona> thanks zobel
18:16:25 * Maulkin nods
18:16:27 <larjona> ok, move on?
18:16:36 <Maulkin> Hence the importance of sending things to the right place.
18:17:19 <larjona> ok let's move
18:17:29 <larjona> we can go on later or in another meeting
18:17:31 <larjona> #topic Status of DPN: distribution of work, call for help, new ideas
18:17:54 <larjona> [20:07] <boutil> I used to be one of the main editors of the DPN, but I have now less and less time for that, I am afraid. I thank cnote very much for helping so much with it
18:18:32 <larjona> I was thinking in getting more involved in DPN (and its translation as well)
18:18:59 <boutil> it turns out that it is very difficult to do the work for the DPN not at the last moment (for some reason).
18:19:00 <zobel> i need to admit that i participate very few in DPN, but it is source that is quite often cited when other press media picks up news items from us.
18:19:42 <boutil> When Madamezou and taffit were around, it was very motivating to meet on IRC and finish the last bits together in an IRC party
18:19:54 <boutil> just before the freeze on Friday's night.
18:20:05 <larjona> boutil I'm not sure I understood. You mean that most of the work goes in the last weekend?
18:20:08 <zobel> so i consider DPN as an important media for us.
18:20:16 <cnote> larjona it seems so. :)
18:20:39 <larjona> so each other Friday we can set a DPN-IRC party?
18:20:41 <boutil> if several people volunteer to help with the DPN, we can try to find a time spot to gather if others would find this also motivating
18:20:53 <zobel> larjona: yes. mostly items are collected during the weeks as action items, and then written-out full text on the last friday.
18:20:54 <cnote> Most of the writing is done prior...Thursday for example, but the editing and the adding of packages and facts is the real pressing stuff at the end.
18:20:55 <Maulkin> I don't underestimate the amount of work that this involves - there's a reason it's no longer debian weekly news.
18:21:01 <boutil> if Friday is not suitable, we can rethink the schedule
18:21:06 <cnote> ^^ Maulkin spot on.
18:21:32 <cnote> The current release schedule does set us up to rush it out at the 'last minute'.
18:21:46 <larjona> #action larjona will get more involved in DPN
18:21:49 <boutil> having the week-end during the freeze helps to get some people checking the content
18:21:56 <pleia2> I can't make a lot of time, but DPN is important to me and I could commit to helping out once a month or so, getting together to do it would help me too
18:21:59 <cnote> But having 2 days for people to look over it is ideal. The problem is that is also the weekend and people aren't in front of their computers.
18:22:22 <zobel> it is basicly following planet.debian.org and several mailing lists, like -user*, -project, d-d-a, -release and summmarize some of the threads.
18:22:31 <boutil> if each of us gets to write just one paragraph/short article, we would be more than fine :)
18:22:52 <larjona> #action pleia2 can help once a month or so
18:23:00 <zobel> also cool other news items from other distributions or sources we can cite (eg. LiMux, Extremadura Linux, Ubuntu, ....)
18:23:24 <zobel> pleia2: see some of the info i posted...
18:23:26 <cnote> zobel: a children of section?
18:23:33 <cnote> Or distro news?
18:23:36 <cnote> Something like that?
18:24:07 <pleia2> zobel: yep, I've been following along :)
18:24:28 <larjona> maybe a summary of "new users/vendors/consultants" too (from the respective audits)
18:24:45 <zobel> cnote: when other Debian blends do cool stuff, we might want to post that to DPN...
18:24:52 <larjona> but I suppose there's no lack of topics but lack of time to write them down :)
18:25:07 <boutil> Madamzou some time ago proposed to maybe list popular questions on ask.debian.org
18:25:23 <larjona> ok! anything else? Can we move on?
18:25:28 <zobel> move on
18:25:31 <cnote> I like that idea because it works well with spreading the word in OSS and...because it can give us some filler on small issues.
18:25:38 <cnote> Wait!
18:25:43 * larjona waits
18:26:09 <cnote> So what has changed? 2 extra people: larjona and pleia2 to assist and the addtion of extra news from other distros based on Debian?
18:26:16 <boutil> shall we try to prepare an issue for next monday?
18:26:23 <cnote> Are we firm in everyone adding a paragraph?
18:26:38 <larjona> +1
18:27:09 <zobel> Maulkin: as DPL you could try to motivate ppl to send more ideas for DPN items to the publicity ML.
18:27:09 <cnote> If everyone can add 1 paragraph over a 2 week cycle we could conceivably have larger issues, with more content.
18:27:41 <cnote> And lastly, "weekly". Weekly is hard, sometimes there is not a lot to publish, which is why every new section or new item really counts.
18:27:52 <boutil> someone suggested about cnote's initiative on contacting lists to contact people individually, to hope a better rate of (positive) answers
18:28:03 <zobel> even if it is only a few words, we still can then try to make full sentences out of that.
18:28:04 <cnote> Do we stay at weekly or stay with where we are now which is closer to a bi-weekly push?
18:28:07 <boutil> cnote: every two weeks sounds reasonable
18:28:31 <larjona> two weeks is good for me too. We also have the social networking
18:28:45 <cnote> This works for me.
18:28:47 <larjona> (but DPN gets translated, so I think it's the most important media)
18:28:54 <larjona> ok, move on!
18:28:58 <Maulkin> #action maulkin to delegate zobel as press@ and encourage submissions for DPN
18:29:03 <larjona> #topic Status of Press team: distribution of work, call for help, new ideas
18:29:33 <larjona> Anything else that we didn't talk before in the topic of announcements?
18:29:42 <zobel> yes
18:30:07 <zobel> press team is also the point of contact where other media sends mail to for questions.
18:30:14 <zobel> press@d.o
18:30:18 <larjona> oh
18:30:27 <zobel> currently it is read by whom? pabs only?
18:30:36 <zobel> Maulkin: ^
18:30:37 <cnote> and Maulkin too?
18:31:05 <zobel> Maulkin: is there anything confidential on press@ to not have more persons reading it?
18:31:31 <Maulkin> There's quite a few subscribers, but the only people actively doing anythign is me and pabs
18:32:02 <larjona> #info several people is subscribed to press@debian.org but the active ones are pabs and Maulkin
18:32:32 <Maulkin> It's less that there's confidential stuff, more that there's a need to deal with certain journalists who may take an offhand comment and turn it into a story.
18:32:55 <bgupta> Curious, could interacting with the press be a function of the publicity team? (From an outside point of view it seems to make sense.)
18:33:11 <Maulkin> That would be ideal.
18:33:37 <larjona> So, what is needed (by publicity team) to improve status of things in "Press team"?
18:33:46 <zobel> so we s/press@d.o/debian-publicity@ldo/?
18:33:47 <Maulkin> Perhaps whomever is 'leading' the publicity team could be the press officers?
18:34:02 <cnote> boutil :)
18:34:26 <larjona> #info we need a press officer (or several press officers)
18:34:34 <Maulkin> https://wiki.debian.org/Teams/Press
18:34:45 <cnote> How much of a workload is Press?
18:34:53 <Maulkin> It's basically a delegated position. I've tried to push as much as possible into publicity.
18:35:18 <boutil> cnote: hhhmm no (at least not now...)
18:35:25 <zobel> i guess it is mostly to distinguse the 1% real mail from 99% spam mails to that alias?
18:35:34 <Maulkin> Yup.
18:35:43 <Maulkin> And re-directing users to the right email list
18:35:51 <Maulkin> (aka: the pabs-bot)
18:36:14 <Maulkin> And then dealing with the occasional press release to go out.
18:36:54 <Maulkin> I'd prefer press team and publicity team to basically be merged.
18:37:06 <Maulkin> (they sort of are already)
18:37:08 <zobel> Maulkin: ACKACKACK!
18:37:12 <cnote> haha
18:37:50 <boutil> would make sense indeed
18:37:52 <cnote> How would the email situation work? Adding more individuals to the alias?
18:38:07 <larjona> Maulkin maybe you can send a mail to -publicity about this topic? Or we keep discussing here? I'm not sure if here is the place for volunteering for that
18:38:36 <zobel> cnote: yes.
18:38:43 <Maulkin> #action Maulkin to mail -publicity about merging the teams
18:38:43 <zobel> larjona: +1
18:38:55 <larjona> ok, do we move to the next?
18:38:57 <zobel> Maulkin: maybe -project too.
18:39:06 <cnote> Yes next
18:39:16 <larjona> #topic Status of Social Networking: distribution of work, call for help, new ideas
18:39:49 <zobel> currently debian is present at pump.io only (officially)
18:40:02 <larjona> https://wiki.debian.org/Teams/Publicity/Identica
18:40:16 <zobel> larjona: pump.io is identica?
18:40:34 <zobel> facebook and twitter are unofficial accounts by indivudual developers.
18:40:40 <larjona> pump.io is the network, identica is the instance where we have our account
18:40:41 <zobel> who share access to those accounts.
18:40:59 <boutil> there is also an unofficial google+ account
18:41:02 <larjona> we have gnusocial too (quitter.se/debian handled by yours truly)
18:41:09 <zobel> so, who decides eg. what we retweet on the @debian account?
18:41:22 <Maulkin> buxy and madduck I think
18:41:22 <zobel> boutil: oh, thx, forgot that one.
18:41:43 <cnote> zobel: no one in particular. madduck has had a few issues with that in the past.
18:41:51 <cnote> We don't really have a workflow in place for it.
18:41:54 <zobel> Maulkin: i have access to @debian too. but what will be retweeted?
18:41:58 <zobel> madduck: ^
18:42:28 <zobel> it would be nice if we can get some sort of guidelines for social media set up
18:42:33 <bgupta> So a cool thing I have seen done, largely in activist communities is for things like twitter, is a way for supporters to register their accounts with the cause they are supporting, and for important stuff the parent entity can push out tweets, and they get automatically retweeted.
18:42:41 <larjona> #info we have a workflow for "posting" but not a policy for answers, and repetitions of other people's messages
18:43:03 <zobel> no strict policy please, but something that guides us.
18:43:42 <cnote> Are we more cautious with twitter because of the larger audience?
18:43:53 <zobel> during the release press marathon i mostly answered to @debian questions via twitter with my personal account because i was unsure if i may answer here with @debian
18:43:54 <bgupta> (Not all posts from the entity get automatically rebroadcast, just the ones that are like "call to arms" posts..)
18:44:05 <zobel> cnote: yes
18:44:10 <larjona> #info some RSS feeds (news and bits.debian.org) are automatically posted (in pump.io) via a python program
18:44:17 <madduck> the take buxy and I took
18:44:29 <madduck> on @debian retweets so far was that twitter is a chatty medium
18:44:33 <cnote> I like that unofficial approach of responding from a personal account.
18:44:42 <madduck> that works too
18:44:53 <cnote> Which would regulate the main twitter account as an information push instance only.
18:44:58 <madduck> but I also think anything that's positive/remarkable about debian and not offensive can be retweeted
18:44:59 <cnote> hi madduck
18:45:10 <madduck> hi, but I've been here since the start of the meeting!
18:45:12 <madduck> albeit silent
18:45:15 <zobel> but if someone says cools things about a debian blend, why not answer or retweet from @debian?
18:45:17 <madduck> which you might not know of me ;)
18:45:25 <madduck> zobel: yeah, exactly
18:45:43 <zobel> that is why i ask for guidelines.
18:45:54 <cnote> zobel: I think it'd be cool, but what if its something that we don't really want to mistakenly 'endorse'?
18:46:05 <zobel> those also help newcomers, when we add more persons to @debian
18:46:24 <larjona> #info the different networks work differently, e.g. "share" is for followers only in pump, retweet is public in twitter. And there are different communities.
18:46:42 <madduck> zobel: I think it'll be hard to create such guidelines, but I am not opposed
18:46:54 <zobel> why do we consider twitter as unofficialy? only because it is commercial?
18:47:10 <zobel> same for fb and g+
18:47:13 <larjona> so maybe the people handling an unofficial account could agree on how to deal with it, and describe their ideas to the mailing list?
18:47:14 <Maulkin> So, I did want to touch on that too.
18:47:21 <madduck> #info idea I had: handle the various social networks like gettext translations so that messages are not necessarily posted to e.g. twitter until someone "translates" it
18:47:23 <larjona> zobel because they are not free-software?
18:47:38 <boutil> because these platform do not promote free software?
18:47:39 * Maulkin isn't clear why non-free platforms have to be unofficial.
18:48:14 * zobel agrees with Maulkin here. we use HP hardware to host our services, but you don't get them for free
18:48:24 <zobel> we pay money for them when we buy them.
18:48:25 <Maulkin> We have, for example twitter.com/fsf twitter.com/fsfe etc...
18:48:26 <cnote> Technically our presence in the medium makes it official.
18:48:39 <zobel> cnote: exactly.
18:49:13 <larjona> I think we should move on, and maybe set a meeting only for social networking...
18:49:24 <zobel> larjona: ack
18:49:25 <cnote> one quick item
18:49:28 <bgupta> I liken these social networks to a new form of media. like television or newspapers before, but somehow even more powerful..
18:49:59 <cnote> Though this may be kicked to the second social meeting, but are we sharing the same information on both/all mediums?
18:50:16 <larjona> cnote not exactly
18:50:29 <cnote> If something is ACKed as a from a DENT, does that automatically make it ok to tweet/quit?
18:50:34 <zobel> cnote: we try.
18:50:38 <cnote> Which is how I look at it.
18:50:39 <larjona> twitter posts planet RSS for example, pump.io not
18:50:53 <larjona> well, move on! 9 minutes left!
18:50:58 <Maulkin> Ack
18:50:58 <larjona> #topic Status of Press Coverage : distribution of work, call for help, new ideas
18:51:02 <cnote> Sorry, I'll table that.
18:51:24 <larjona> I think this is about maybe mailing or including a line in DPN, so people contribute to the wiki page
18:52:06 <zobel> it is also to collect NEWS items that were posted by other press media.
18:52:17 <boutil> larjona: you mean collecting articles about Debian on other media?
18:52:24 <zobel> i think we had a webpage about that.
18:52:36 <larjona> I mean: press coverage is a wiki page were we gather debian mentions in other media
18:52:39 <cnote> Yes we did. Its outdated very much.
18:53:01 <cnote> larjona: you mean an open area where users can post something they've seen in the wild?
18:53:04 * Maulkin suggests a google news alert.
18:53:15 <larjona> #info this topic is about keeping https://wiki.debian.org/PressCoverage updated
18:53:57 <cnote> oohh. I see the value to it, but its a lot of upkeep to it I imagine.
18:54:03 <larjona> Maulkin the google news alert is already here https://wiki.debian.org/Teams/Publicity/#Tracking_press_coverage
18:54:37 <Maulkin> Excellent :þ
18:54:55 <larjona> I think few people know about the existence of those wiki pages, that's why my proposal is to mention about them in a DPN or mail
18:55:13 <zobel> i feel like we will meet for 2h, which is quite normal for new established irc meetings...
18:55:20 <cnote> +
18:55:22 <larjona> so Publicity workforce is focused in the "big" tasks, and this one, I hope other Debian contributors can handle
18:56:02 <cnote> larjona: I see no issue with adding it as a blurb or mention in the DPN.
18:56:09 <zobel> can those persons cry, who can NOT stay here for another hour?
18:56:20 * larjona is not sure
18:56:21 * madduck cries
18:56:37 <madduck> but i am happy to read backlog and slot in
18:56:46 <zobel> okay.
18:56:52 <larjona> same for me, and Maulkin hopefully can go on chairing?
18:57:00 <bgupta> I can't really focus for another hour.. but should be able to be around if I am pinged when my agenda item comes up.
18:57:01 <zobel> madduck: anything not yet covered you need to talk about now?
18:57:02 * Maulkin nods
18:57:09 <larjona> #action larjona to send DPN paragraph about press coverage
18:57:10 <Maulkin> Though I'd quite like to leave work and go home :)
18:57:26 <cnote> Separately with all the twitter people here, can we come up with a quick procedure for questions we have?
18:57:29 <madduck> zobel: I would find it useful if our team took a more proactive stance on covering DebConf in general
18:57:39 <cnote> After or via email I mean.
18:57:50 <madduck> i.e. helped establish a sort of timeline when we publish what kind of news about DebConf
18:57:50 <zobel> madduck: ack.
18:58:15 <zobel> madduck: i also would like to see debconf linked directly from https://www.debian.org/index.html.
18:58:22 <madduck> because IME also as DebCOnf press office for 3 years, this is a hard job to just bootstrap in a new team
18:58:31 <madduck> zobel: re-ack.
18:58:52 <cnote> I am surprised it is not on the main page!
18:59:06 <zobel> which brings me to an other item: Debian promotion.
18:59:14 <larjona> I think that topic deserves a whole meeting...
18:59:20 <cnote> yeah...www.
18:59:23 <larjona> (debconf I mean)
18:59:25 <Maulkin> See what Tolimar used to do - asking for talks he could prepare a press release out beforehand...
18:59:28 <larjona> well www too...
18:59:41 <cnote> I'd like to see it be a bit more dynamic. For debconf/debday/etc...
18:59:48 <cnote> Just a small corner.
18:59:51 <cnote> moving on....
18:59:54 <larjona> #topic Status of Blog (bits.debian.org): distribution of work, call for help, new ideas
19:00:00 <larjona> ana is not here I think...
19:00:01 <madduck> zobel: oh yeah, and preparing for events like the DPL election and releases in advance, like Tolimar used to do
19:00:06 <Maulkin> madduck: yup
19:00:16 <Maulkin> Can't we just clone Tolimar? :)
19:00:26 <madduck> he's been busily doing so himself
19:00:31 <boutil> :)
19:00:34 <larjona> move on
19:00:35 <larjona> #topic Possible new services or revival of services: Events, calendar service, promote Debian
19:00:38 <zobel> i am also missing the "Meet debian at the following booth at CeBIT, ...."
19:00:56 <larjona> zobel this is on-topic (events!)
19:01:18 <larjona> Do we have somebody from the events team? (is there an events team?)
19:01:30 <cnote> I sense a delegation coming
19:01:34 <boutil> now that events is on the wiki, it has become very hard to follow and add the new ones to the DPN
19:01:45 <zobel> Maulkin: is it only my feeling or is debian WAY LESS present on events in the past 2-5y?
19:01:52 <larjona> #info now that events is on the wiki, it has become very hard to follow and add the new ones to the DPN
19:02:21 <Maulkin> Thete's many events teams: https://www.debian.org/events/
19:02:22 <Maulkin> Ack.
19:02:51 <Maulkin> There's far fewer linux specific events these days. Debian UK used to go to 3+ a year. They basically don't exist
19:03:13 <Maulkin> (Essentially, people know what this linux thing is now)
19:03:27 <zobel> there is CeBIT, LinuxConf, linux.conf.au, apachecon
19:03:32 <zobel> where we used to be present.
19:03:57 <Maulkin> yeah, so there's conferences, which are slightly different from events.
19:04:24 <Maulkin> FOSDEM still happens.
19:05:09 <larjona> What's needed to do? Improve our connections with the other communities? Find people to bring news about what's being done already?
19:05:42 <larjona> Ask Debianers to be more visible as "Debian" when they go to the conferences?
19:05:53 <zobel> larjona: follow debian-private for "i am going to conference XXX" and ask for to being visable.
19:06:11 <zobel> and mail the bigger conferences with own debian booth to DPN
19:06:14 <zobel> at least.
19:06:18 * Maulkin nods
19:06:27 <larjona> who volunteers to handle that?
19:06:34 <madduck> i think a statement such as "Debian will fund travel&accom for X people representing us at Y" will also help a lot
19:06:38 <zobel> maybe do a "we are present at foo, bar, baz" twice a year, if we know way beforehand.
19:07:14 <zobel> madduck: yes and no. quite a lot debianers will be there on paid work time.
19:07:17 <madduck> and in general, we'll need to make sure that everyone knows how to easily let us know about stories, and then be able to track them properly.
19:07:36 <madduck> zobel: yeah, but they won't feel responsible for the booth and e.g. the press work beforehnad
19:07:54 <bgupta> What kind of events are we looking for info on? (I ask because I organize a lot of FLOSS/Linux event in NYC, and could easily forward info on them to someone if I know what people were interested in.)
19:07:55 <zobel> depending on the company.
19:08:00 <madduck> right
19:08:12 <larjona> #info we need somebody to revitalize the situation for events: assist people going to conferences to make Debian more visible, gather info for the DPN..
19:08:15 <madduck> it would be good to have the *one* designated official debian representative in charge though
19:08:28 <madduck> for each event
19:08:46 <madduck> i must go now, unfortunately. sorry! :(
19:08:52 <larjona> I can make a proposal to the mailing list
19:09:09 <zobel> bgupta: the bigger ones, best where we could also man a booth.
19:09:19 <zobel> and have a standup and flyers.
19:09:41 <zobel> we have flyers as PDF, they just need to be printed, best case professinally.
19:09:42 <larjona> #action larjona will review the website wiki and historic info about events and make a proposal to the list for revitalizing
19:09:53 <zobel> larjona: ack.
19:10:01 <cnote> wfm
19:10:05 <larjona> hopefully to find somebody else to handle that :)
19:10:13 <larjona> wfm < I didn't understand
19:10:14 <DLange> this is the time to make madduck responsibe :)
19:10:24 <cnote> haha
19:10:31 <cnote> wfm = works for me
19:10:32 <larjona> #topic Planning coverage of "big events" (releases, elections,...what's next?)
19:10:41 <bgupta> Ok.. then not the ones I organize.. which are largely technical talks. (I say largely because they are sometimes freedom talks too)
19:10:50 <Maulkin> zobel: If there's someone who'll take on the job, Debian can pay for things like flyers.
19:11:12 <larjona> #topic Events
19:11:17 <zobel> Maulkin: i have like 2k flyers at credativ, paid by FFIS.
19:11:46 <Maulkin> zobel: Cool :)
19:11:55 <larjona> #info it would be nice to handle info/requests about merchandising etc
19:12:03 <zobel> Maulkin: and we have a good print company two roads from us, that could do a Debian roll-up banner for 60 EUR
19:12:16 <larjona> ok, move on?
19:12:17 <cnote> I like the banner idea!
19:12:25 <Maulkin> zobel: Approved. Go buy.
19:12:31 <cnote> Nice.
19:12:34 <larjona> #topic Planning coverage of "big events" (releases, elections,...what's next?)
19:12:35 <cnote> Move on.
19:12:36 <zobel> Maulkin: and send to where?
19:12:49 <zobel> we need to organize that, somehow... Maulkin, later.
19:12:53 <Maulkin> zobel: → later :)
19:13:00 <larjona> I suppose the next big thing is DebConf isn't it?
19:13:03 <DLange> at least show it off at DC15 please
19:13:06 <boutil> I think that the live coverage of the release went quite nicely
19:13:31 <boutil> thanks to the fact that we were on different timezones
19:13:48 <larjona> Did it help the previous preparation?
19:13:51 <cnote> I have mixed feelings on it, overall it went very well for the social media portion and getting tweets/quits/dents out at the same time. We had great coverage.
19:13:52 <zobel> boutil: yes, but on twitter some persons were a bit annoyed about the huge amount of twitter items from @debian....
19:14:22 <larjona> maybe we should have a filler for the whole year?
19:14:24 <cnote> zobel: but thats only once in a while. this was a big deal.
19:14:39 <DLange> there will alwayss be somebody annoyed on the internet...
19:15:07 <cnote> The issues I had were that we still managed to leak ourselves with the bit.d.o going out prior to the social media 'official release'.
19:15:08 <larjona> #info release coverage went nicely, the filler helped, and the geographical diversity :)
19:15:11 <Maulkin> Just on that point, a bit of feedback from a couple of the release team members (paraphrasing): "WTF? Where the hell did all those people come from, and created all that content? Did Debian suddenly manage to get a highly professional marketing team join it or something? I was absolutely blown away, it was amazing."
19:15:25 <cnote> o/
19:15:57 <zobel> Maulkin: cool!
19:16:13 <larjona> #idea to have a filler with ideas for microblog or even DPN
19:16:27 <cnote> So my larger issue was that while we were unified on one end, we were not on the other. Second was the constraint on the twitter character limit which we have to consider in the future for rapid information release.
19:16:56 <larjona> #info we need to prepare the items according to the media constraint (number of chars, titles, tags...)
19:17:06 <zobel> cnote: ack, i needed to rephrase several texts to meet the twitter 140-character limit.
19:17:08 <cnote> I think madduck made mention we could link to a larger posting, but I don't know how many people are willing to read a post that tells them to go someplace else.
19:17:19 <boutil> we could have a bot posting items from the filler for the next release.
19:17:29 <larjona> cnote I didn't understand "while we were unified on one end, we were not on the other."
19:17:44 <boutil> So that real people can concentrate on items about the actual release process
19:17:55 <cnote> larjona: the tweet/dent/quiter were good but the bits.d.o broke the news before those 3 did.
19:18:27 <cnote> boutil: yes on a bot, as it can do all 3 of those and something else in an automated fashion.
19:18:33 <larjona> you mean it went published in bits before it should?
19:18:48 <larjona> (and then, in pump.io too, because of the RSS feed...)?
19:18:48 <cnote> Yes. Due to the build I believe.
19:18:53 * boutil was sleeping at that time
19:18:54 <cnote> yes.
19:19:22 <larjona> ok so how can we do better next time?
19:19:30 <cnote> Also yes on the bot again, I twitted for 10 hours. Fingers...poor fingers...
19:19:33 <zobel> it would be helpful if bits.debian.org could work with us, and not against. why did bits.debian.org had a different release text? why could we not have used bits.d.o for coverage that is more than 140c also during the same ammount of time.
19:19:49 <zobel> but i guess we need to discuss that, when ana is around.
19:20:11 <Maulkin> (why is bits.d.o different from publicity team, ooi?)
19:20:12 <larjona> yes, I think it's better to leave for other meeting
19:20:15 <cnote> zobel: the reason for it made sense, but it just threw everything else off.
19:20:55 <larjona> So, can we discuss bgupta proposal?
19:21:07 <larjona> #topic Thank you ad (collaboration with debconf-sponsors-team)
19:21:08 <cnote> ^?
19:21:16 <bgupta> A bit of back ground
19:21:17 <larjona> bgupta would like to see if publicity team is interested in helping with a "thank you" ad that debconf-sponsors-team publish in one or more Linux magazines
19:21:35 <larjona> sorry bgupta, your turn
19:22:09 <bgupta> FOr many years, the debconf-sponsors-team has negotiated with a few linux realted periodicals for a free full or half page ad.
19:22:12 * larjona may suddenly dissappear at any time...
19:22:27 <bgupta> we use ad to thank our sponsors above a certain level..
19:22:31 * ana finally around, reading the backlog quickly, is there still time to discuss bits.d.o?
19:22:46 <zobel> ana: after bgupta?
19:22:58 <zobel> larjona: i have one more item, that goes into direction of promoting, that i would like to discuss, if possible and if persons still have time.
19:23:00 <bgupta> typically we coiidnate with volunteers in debocnf-team to see if anyone can help..
19:23:31 <larjona> which kind of help is needed?
19:23:36 <zobel> design?
19:23:45 <bgupta> I think coordination?
19:23:49 <bgupta> but there's more.
19:24:02 <bgupta> we have access to more ads if we want them
19:24:19 <bgupta> but no cycles to take advantage of them
19:24:43 <larjona> I've joined debconf-team and dc15 team as publicity, but this thing I think overwhelms me a bit
19:25:00 <zobel> bgupta: so what do you need? designers? coordinators? what else?
19:25:08 <bgupta> I have seen what's involved, and could cowork on it.
19:25:18 <larjona> So I'd prefer somebody else volunteers
19:25:19 <bgupta> designers..
19:25:29 <bgupta> but I think that's not the hard part.
19:26:02 <bgupta> someone to coordinate between magazines, sponsors-team and designers.
19:26:20 <zobel> bgupta: before or after the conference?
19:26:21 <bgupta> also see if publicity team can use free ads
19:26:30 <larjona> #info It would be nice that somebody from Publicity coordinate between magazines, sponsors-team and designers
19:26:42 <larjona> #info also see if publicity team can use free ads
19:26:50 <bgupta> should be published right after conference. but work can start as early as end of may..
19:27:11 <larjona> #info works starts in May, publishing is right after DebConf
19:27:11 <cnote> I think  it is do-able.
19:27:20 <larjona> cnote you volunteer?
19:27:23 * zobel too
19:27:30 <zobel> bgupta: if you can give me a timeline that would help.
19:27:41 <larjona> #action zobel volunteers
19:27:43 <zobel> last day of submission to newspaper...
19:27:50 <cnote> I'm in.
19:27:56 <larjona> #action cnotes volunteers too
19:28:09 <zobel> larjona: be more specific
19:28:14 <zobel> on the action itmes.
19:28:15 <bgupta> we freeze benefits at the end of may/.. I have to read emails to get the cutoff but I think assets need to be sent about 8 weeks before bpublication date.
19:28:29 <larjona> sorry
19:28:36 <zobel> otherwise the actions itme shows up as "zobel volunteers" under action items
19:28:56 <bgupta> IE: If we want to publish in Spet. we should get them assets some time in July (something like that I need to confirm)
19:29:11 <zobel> bgupta: sounds doable.
19:29:12 <larjona> #action zobel and cnote will help bgupta in getting the ads after DebConf published. Work starts on May.
19:29:51 <zobel> bgupta: done?
19:30:02 <bgupta> yes.. thank you!
19:30:09 <zobel> ana: your turn?
19:30:09 <larjona> bgupta cnote zobel if the info can be public, feel free to document the timetable/workflow in the wiki, for future years
19:30:20 <cnote> yes
19:30:23 <ana> update topic please?
19:30:35 <larjona> #topic Status of Blog (bits.debian.org): distribution of work, call for help, new ideas, coordination with other publicity media
19:30:38 <ana> o<
19:30:42 <ana> I have always considered bits.d.o part of debian-publicity and I am sharing all the post by here before publishing
19:30:58 <ana> zobel: the release post in bits.d.o was posted in the channels days before the release. Also all the process having the promotional banners/button was commented on the channel
19:31:02 <ana> I understand if some people didn't read it because there was a lot of going on the days before the release.
19:31:05 <ana> about the posting time, my understranding was the release announcement was going to be send ASAP and I needed badly to sleep too :/
19:31:39 <zobel> ana: who can publish on bits?
19:31:50 <ana> zobel: MadameZou, me and you
19:32:11 <zobel> we could make it an other task on list of things to do, when sending out to d-announce@ldo
19:32:16 <zobel> IMHO
19:32:19 * nthykier agrees with ana - the night of the release was crazy and the whole release announcement sort of blew up
19:32:27 <larjona> ana Could we (you and me, for example) create a wiki subpage under Publicity wiki page about b.d.o?
19:32:36 <ana> that was my next line :)
19:32:39 <ana> I have seen all the documentation effort laura has been done in the wiki, I tried to improve the bits.d.o contribution documentation: https://wiki.debian.org/Teams/Publicity/bits.debian.org
19:32:57 <cnote> I think we all know why/how it got pushed the way it got pushed and thats not so much an issue. :) It just threw the big news off.
19:32:58 <ana> if you see something that lacking there, please tell me
19:32:59 <zobel> ana: \o/
19:33:08 <Maulkin> ana++
19:33:21 <ana> I would also like to ask what you think we need in bits.d.o
19:33:25 <larjona> #info ana has updated the wiki with info about bits.debian.org
19:33:40 <ana> the only thing in my todo list right now are translation support, pelican has it, but it needs adding it in the workflow somehow
19:34:52 <larjona> Maybe a mail to the list when a draft is began (same as with announcements) and estimated publishing date? so people not following IRC so often or in your timezone can remember to look to the git repo
19:34:56 <zobel> IMHO "bits from sprint" belong to btis.d.o
19:35:21 <zobel> or team reports in general.
19:35:47 <ana> zobel: /me nods, because also we should give more visibility to sprint reports
19:35:56 * boutil agrees
19:36:09 <zobel> Maulkin: maybe we can encourage teams in case of sending to dda, to give publicity team a bits of heads-up
19:36:12 <ana> larjona: I can try, I never thought of it because I'm the kind of person who reads IRC more often than the list :)
19:36:20 <zobel> so we can prepare a bit additional information
19:36:35 <larjona> Do you mean just after people receive the mail? or in the place of the mails to d-d-a?
19:36:44 <zobel> eg. also why debian thinks this sprint was important, what we are using it for, ....
19:36:56 <ana> just photo and a quick post with the 3-4 outcomes of the sprint is already good
19:37:06 <boutil> there will be soon bits from the Ruby team
19:37:17 <zobel> larjona: d-d-a is mostly read by Debian developers.
19:37:20 <ana> #todo ask some guidelines of how to publish a sprint post in bits.d.o
19:37:27 <ana> s/ask/write/
19:38:05 <zobel> bits.debian.org is also written by outstanders, so my idea is to give a bit of background information about that team to bits.d.o when citing the d-d-a mail content.
19:38:20 <zobel> s/written/read/
19:38:38 <zobel> ana: do you agree on that?
19:39:00 <ana> zobel: yes
19:39:01 <zobel> outstanders outsiders...
19:39:18 <zobel> ana: done?
19:39:36 <larjona> mmm so we have "the big mail" about the sprint with all the geeky details, the nice article in bits.debian.org + pump.io note thanks to RSS, and then the DPN paragraph?
19:40:05 <ana> I would like some feedback about the translating bits.d.o part
19:40:05 <zobel> larjona: sprints are mostly paid by debian money
19:40:30 <larjona> I like the idea, I just wanted to clarify
19:40:35 <ana> do we want it always? only in some cases? or post should just be "easy to read"?
19:40:56 <boutil> translations would be nice. I'm pretty sure you would have a French translation!
19:41:04 <zobel> ana: can we use publicity svn work process?
19:41:19 <larjona> zobel you mean announcements workflow?
19:41:24 <zobel> yes.
19:41:33 <zobel> so we ahve the translations there as well.
19:41:54 <zobel> we have the work flow there, translators already read that svn and have write access.
19:42:06 <ana> that's a bit annoying because bits.d.o is in git :)
19:42:09 <zobel> so we then just copy from there to bits.d.o
19:42:17 <ana> I would rather prefer having a branch from translations
19:42:28 <zobel> ana: maybe it is time to convert from svn to git?
19:42:35 <ana> (another topic for the future would be switching -publicity to git?
19:42:36 <ana> zobel: yes
19:42:37 <zobel> different meeting for that, please.
19:42:44 <ana> zobel++
19:43:01 <ana> a couple of times I wanted to add something to DPN, but meh, svn... and I was lazy
19:43:02 <larjona> Sorry, I'm a bit lost, not sure what to record in #info #actions etc
19:43:35 <larjona> ana send it to me I'll commit it (in your name :)
19:43:41 <zobel> #action item for next meeting, move publicity-svn to git
19:43:55 <cnote> hmm
19:44:09 <zobel> ana: git-svn?
19:44:27 <zobel> cnote: to discuss, not to actually work on.
19:44:28 <larjona> #info For Sprints, we will try to have:  we have "the big mail" about the sprint with all the geeky details, the nice article in bits.debian.org + pump.io note thanks to RSS, and then the DPN paragraph
19:44:34 <cnote> ah ok
19:44:42 <ana> let's discuss the migration to git in the mailing list better
19:44:46 <bgupta> cnote zobel: I put a reminder to myself to followup in about about a week.
19:45:00 <zobel> bgupta: great.
19:45:03 <zobel> ana: done?
19:45:11 <cnote> ok.
19:45:18 <cnote> I have something really quick
19:45:21 <ana> yes, next topic please
19:45:37 * larjona waits for cnote
19:45:42 <zobel> larjona: #topic AOB
19:45:48 <larjona> AOB what's that?
19:45:58 <zobel> any other business.
19:46:04 <larjona> #topic Wrap-up and choose next IRC meeting coordinator
19:46:06 <cnote> If you are on another team somewhere and get the what do you do email please have someone respond.
19:46:26 <cnote> It really gets the word out about your team, and gives a lot of exposure for help if you need it.
19:46:41 <zobel> cnote: yes, ack.
19:46:48 <zobel> just prod teams more on the mails you sent.
19:47:07 <cnote> I try not to be a pain but yeah. I normally send 2 emails and move on.
19:47:09 <zobel> some teams (like DSA) are busy like hell, and things get lost.
19:47:13 <larjona> #topic Other topics
19:47:27 <cnote> Indeed.
19:47:32 <ana> I would like to talk about the non official/non free social networks
19:47:47 <larjona> #info If you are on another team somewhere and get the "what do you do?" email, please have someone respond.
19:48:00 <larjona> ana I think we left that for another meeting
19:48:05 <ana> larjona: ok
19:48:29 <larjona> so anything else? or wrap-up?
19:48:35 <zobel> i want a short item on promotion: i think we need more cool graph items and boilerplates that debian users can use.
19:48:46 <zobel> like: i am going to debconf15 graphics.
19:48:55 <zobel> or "we just released"
19:49:03 <larjona> #info We need more cool graph items and boilerplates that debian users can use
19:49:23 <zobel> things to make the start page of www.d.o a bit more dynamic (no, not PHP).
19:49:56 <cnote> +++
19:49:57 <larjona> maybe we could encourage the Design team https://wiki.debian.org/Design
19:49:58 <zobel> that is a thing where outsiders of the team can easyly help.
19:50:09 <zobel> ack.
19:50:12 <zobel> done.
19:50:56 <larjona> #topic Wrap-up and choose next IRC meeting coordinator
19:51:20 * Maulkin nominates larjona
19:51:21 <zobel> next meeting should be beginning of july i think.
19:51:27 <larjona> I think we can choose somebody who carefully can read this log and then make a proposal for agenda for next meeting
19:51:41 <cnote> This was very productive, ty larjona
19:51:56 <Maulkin> thanks larjona :)
19:51:57 <zobel> just before debconf, so we can decide on items for debcamp sprint or round table.
19:51:59 <boutil> thank you very much larjona
19:52:19 <larjona> thanks to you. I don't mind to coordinate again, but I think we should try to meet this time in a time when pabs can join
19:52:25 * Maulkin runs off home.
19:52:32 <zobel> larjona: yes, thank you taking the step and bringing us all together.
19:53:00 <larjona> So nobody else volunteers?
19:53:12 <cnote> I'm doing press and poster stuff! :D
19:53:28 <zobel> larjona: can you register a round table discussion for DC15 as talk?
19:53:43 <larjona> #action larjona will make a proposal for agenda and date/time for next meeting, around July
19:54:23 <larjona> #action larjona will register a round table discussion for DC15 as talk, but needs volunteers that actually attend DC15 to collaborate :)
19:54:37 <zobel> https://summit.debconf.org/debconf15/propose_meeting/
19:54:57 <zobel> larjona: are you not coming to DC15?
19:54:59 <larjona> no
19:55:07 <zobel> may i ask why?
19:55:14 <larjona> family issues
19:55:17 <zobel> ok.
19:55:52 <larjona> So, anybody else to join me in the DC15 round table?
19:56:05 * boutil can join
19:56:28 <boutil> #action boutil help larjona with DC15 publicity round table
19:56:28 * ana will be at dc15 too
19:56:42 <larjona> nice
19:56:49 <larjona> so, do we finish the meeting?
19:56:56 <ana> please )
19:57:01 <zobel> yes
19:57:02 <cnote> Do we sing a song first?
19:57:09 <zobel> no
19:57:10 <larjona> Thanks everybody attending lurking and reading the logs later :)
19:57:25 <larjona> one more coffee...
19:57:26 <boutil> thank you again larjona for chairing this meeting!
19:57:27 <larjona> ,-"-.
19:57:29 <larjona> _r-----i         _
19:57:30 <larjona> \      |-.     ,###.
19:57:32 <larjona> |     | |   ,-------.
19:57:33 <larjona> |     | |  c|       |   ,--.  ,--.  ,--.   ,--.  ,--.
19:57:35 <larjona> |     |'    |       |  C|  | C|  | C|  |  C|  | C|  |
19:57:36 <larjona> (=====)     =========   `=='  `=='  `=='   `=='  `=='
19:57:38 <larjona> (HHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHHH)
19:57:39 <larjona> and
19:57:41 <larjona> #endmeeting