#debian-kernel Meeting

Meeting started by carnil at 19:00:07 UTC (full logs).

Meeting summary

  1. #1126671: (S, M) linux-image-6.17.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 19:11:47)
    1. ACTION: carnil will close #1126671 as there was no further feedback from reporter (option to reopen) (carnil, 19:13:03)

  2. #1111095: (i, M) firmware-amd-graphics: Radeon HD 8280 : gpu lock, black screen and crash. (carnil, 19:13:14)
  3. #1143500: (i, u) The Lenovo Legion Y9000X 2021 (Realtek ALC287 + Cirrus CS35L41) has no sound output through external speakers, but the headphones work normally (carnil, 19:13:49)
  4. #1143994: (i, M) general: Ethernet driver r8169 is used for RTL8125 chipset by default and disconnects intermittently (carnil, 19:19:19)
  5. #1144314: (i, u) refcount_t: addition on 0; use-after-free, regression from 260fbcb92bbe ("cgroup: Move dying_tasks cleanup from cgroup_task_release() to cgroup_task_free()") (carnil, 19:20:12)
    1. ACTION: carnil tests the patch from upstream for #1144314 and reports back (carnil, 19:21:01)

  6. #1144857: (i, ) linux-image-amd64: LVDS panel turns off/on every few seconds on VALLEYVIEW graphics (carnil, 19:21:17)
    1. ACTION: carnil sends bisect instructions for #1144857 to the reporter (carnil, 19:23:33)

  7. #1145026: (i, M) linux-image-6.12.101+deb13-amd64: [REGRESSION] 6.12.101 breaks AMD SEV, SEV-ES, and SEV-SNP platform initialization (carnil, 19:23:45)
  8. ah there was a followup wtoday which I missed (carnil, 19:24:48)
  9. #1145111: (i, u+) linux: kernel NULL pointer dereference when running snapd testsuite (carnil, 19:25:45)
  10. #1145141: (i, ) trixie-backports: CONFIG_NTFS3_FS disabled, breaks ntfs mount (carnil, 19:28:54)
    1. ACTION: carnil asks bwh on opinions on adding an alias for ntfs module to ntfs3 for compatiblity in bpo kernels in stable on #1145141 (carnil, 19:34:55)

  11. #1145425: (i, ) linux-image-6.12.101+deb13-amd64: amdgpu Navi 23/W6600 flip_done timeout freezes display and requires hard reset (carnil, 19:35:15)
    1. ACTION: waldi will handle/debug #1145425 (carnil, 19:37:31)

  12. #1145585: (i, ) linux-image-6.12.101+deb13-amd64: kernel panicked twice with timer cancellation (carnil, 19:37:45)
    1. ACTION: yunseong will look into information provided in #1145585 and do further research/debugging with the reporter (carnil, 19:40:53)

  13. #1145628: (i, u) src:linux: iwlwifi AC 9560 CNVi causes PCH bus deadlock on concurrent TLS traffic with Kernel 6.12 (carnil, 19:41:43)
    1. ACTION: waldi will close #1145628 as unusable bug report and asked to come back with reportbug and all information (waldi, 19:50:41)

  14. #1145677: (i, ) riscv64: Boot failure due to incorrect memory map (carnil, 19:50:58)
  15. migration excuses (carnil, 19:55:36)
  16. AoB (carnil, 19:59:35)
    1. ACTION: waldi will chair next team meeting (carnil, 20:00:04)


Meeting ended at 20:00:17 UTC (full logs).

Action items

  1. carnil will close #1126671 as there was no further feedback from reporter (option to reopen)
  2. carnil tests the patch from upstream for #1144314 and reports back
  3. carnil sends bisect instructions for #1144857 to the reporter
  4. carnil asks bwh on opinions on adding an alias for ntfs module to ntfs3 for compatiblity in bpo kernels in stable on #1145141
  5. waldi will handle/debug #1145425
  6. yunseong will look into information provided in #1145585 and do further research/debugging with the reporter
  7. waldi will close #1145628 as unusable bug report and asked to come back with reportbug and all information
  8. waldi will chair next team meeting


Action items, by person

  1. bwh
    1. carnil asks bwh on opinions on adding an alias for ntfs module to ntfs3 for compatiblity in bpo kernels in stable on #1145141
  2. carnil
    1. carnil will close #1126671 as there was no further feedback from reporter (option to reopen)
    2. carnil tests the patch from upstream for #1144314 and reports back
    3. carnil sends bisect instructions for #1144857 to the reporter
    4. carnil asks bwh on opinions on adding an alias for ntfs module to ntfs3 for compatiblity in bpo kernels in stable on #1145141
  3. waldi
    1. waldi will handle/debug #1145425
    2. waldi will close #1145628 as unusable bug report and asked to come back with reportbug and all information
    3. waldi will chair next team meeting


People present (lines said)

  1. carnil (98)
  2. waldi (41)
  3. yunseong[m] (5)
  4. MeetBot (3)
  5. helmut (2)
  6. aurel32 (2)
  7. bwh (0)
  8. ukleinek (0)


Generated by MeetBot 0.1.4.