#debian-kernel Meeting

Meeting started by ukleinek at 19:07:43 UTC (full logs).

Meeting summary

  1. #1126671 (ukleinek, 19:12:27)
  2. #1111095 (ukleinek, 19:12:57)
    1. ACTION: ukleinek asks reporter of 1111095 to forward upstream (ukleinek, 19:17:29)

  3. #1116643 (ukleinek, 19:17:50)
    1. ACTION: ukleinek closes #1116643 as unreproducible (ukleinek, 19:19:53)

  4. #1131558 (ukleinek, 19:20:04)
    1. ACTION: bwh + waldi will look into linux/base!21 for #1131558 (ukleinek, 19:22:03)

  5. #1141969 (ukleinek, 19:22:21)
    1. ACTION: ukleinek to redirect Ole to a new bugreport, closing kritomas's issue (ukleinek, 19:24:48)

  6. #1142158 (ukleinek, 19:25:05)
    1. ACTION: yunseong will forward privately recieved mail and close (ukleinek, 19:26:42)
    2. ACTION: yunseong will forward privately recieved mail and close #1142158 (ukleinek, 19:26:52)
    3. ACTION: yunseong will forward privately recieved mail and continue triaging (ukleinek, 19:29:30)

  7. #1143741 (ukleinek, 19:29:45)
    1. ACTION: bwh puts looking into #1143741 on his agenda (ukleinek, 19:34:20)

  8. #1143921 (ukleinek, 19:34:40)
    1. ACTION: bwh will send a patch for #1143921 (bwh, 19:39:31)

  9. #1143994 (ukleinek, 19:39:59)
    1. ACTION: ukleinek asks John Scott if he want to continue triaging and have seen the reporters reply to #1143994 (ukleinek, 19:47:48)

  10. #1144113 (ukleinek, 19:48:07)
    1. ACTION: ukleinek tries to reproduce #1144113 on his cm4 (ukleinek, 19:50:11)

  11. #1141407 (ukleinek, 19:51:02)
  12. #1141869 (ukleinek, 19:52:17)
  13. #1143161 (ukleinek, 19:53:30)
    1. ACTION: carnil redirects the reporter to the right upstream contact (ukleinek, 19:56:45)
    2. ACTION: carnil redirects the reporter to the right upstream contact (#1143161) (ukleinek, 19:56:55)

  14. #1143545 (ukleinek, 19:57:07)
  15. #1143942 (ukleinek, 19:59:47)
    1. ACTION: ukleinek enables a few config items on arm64 for #1143942 (ukleinek, 20:01:01)

  16. #1144054 (ukleinek, 20:02:20)
    1. ACTION: carnil replies again to #1144054 (ukleinek, 20:06:33)

  17. #1144056 (ukleinek, 20:07:20)
    1. ACTION: bwh will close #1144056 as nonsense (bwh, 20:14:37)

  18. #1144085 (ukleinek, 20:15:52)
  19. new upstream versions (ukleinek, 20:16:43)
  20. merge requests (ukleinek, 20:18:13)
  21. AoB (ukleinek, 20:19:51)
    1. ACTION: bwh chairs on Aug 19 (ukleinek, 20:22:17)


Meeting ended at 20:22:28 UTC (full logs).

Action items

  1. ukleinek asks reporter of 1111095 to forward upstream
  2. ukleinek closes #1116643 as unreproducible
  3. bwh + waldi will look into linux/base!21 for #1131558
  4. ukleinek to redirect Ole to a new bugreport, closing kritomas's issue
  5. yunseong will forward privately recieved mail and close
  6. yunseong will forward privately recieved mail and close #1142158
  7. yunseong will forward privately recieved mail and continue triaging
  8. bwh puts looking into #1143741 on his agenda
  9. bwh will send a patch for #1143921
  10. ukleinek asks John Scott if he want to continue triaging and have seen the reporters reply to #1143994
  11. ukleinek tries to reproduce #1144113 on his cm4
  12. carnil redirects the reporter to the right upstream contact
  13. carnil redirects the reporter to the right upstream contact (#1143161)
  14. ukleinek enables a few config items on arm64 for #1143942
  15. carnil replies again to #1144054
  16. bwh will close #1144056 as nonsense
  17. bwh chairs on Aug 19


Action items, by person

  1. bwh
    1. bwh + waldi will look into linux/base!21 for #1131558
    2. bwh puts looking into #1143741 on his agenda
    3. bwh will send a patch for #1143921
    4. bwh will close #1144056 as nonsense
    5. bwh chairs on Aug 19
  2. carnil
    1. carnil redirects the reporter to the right upstream contact
    2. carnil redirects the reporter to the right upstream contact (#1143161)
    3. carnil replies again to #1144054
  3. ukleinek
    1. ukleinek asks reporter of 1111095 to forward upstream
    2. ukleinek closes #1116643 as unreproducible
    3. ukleinek to redirect Ole to a new bugreport, closing kritomas's issue
    4. ukleinek asks John Scott if he want to continue triaging and have seen the reporters reply to #1143994
    5. ukleinek tries to reproduce #1144113 on his cm4
    6. ukleinek enables a few config items on arm64 for #1143942
  4. waldi
    1. bwh + waldi will look into linux/base!21 for #1131558
  5. UNASSIGNED
    1. yunseong will forward privately recieved mail and close
    2. yunseong will forward privately recieved mail and close #1142158
    3. yunseong will forward privately recieved mail and continue triaging


People present (lines said)

  1. ukleinek (109)
  2. bwh (48)
  3. carnil (41)
  4. waldi (15)
  5. yunseong[m] (5)
  6. MeetBot (3)


Generated by MeetBot 0.1.4.