#debian-kernel Meeting

Meeting started by carnil at 19:00:01 UTC (full logs).

Meeting summary

  1. #1126671: (S, ) linux-image-6.17.13+deb13-amd64: Disconnect root (path=/) during heavy load on NvME, partial corruption on NTFS.crash soon but not yet (carnil, 19:01:45)
  2. #1138242: (S, u) linux-image-6.12.90+deb13.1-riscv64-dbg and linux-image-6.12.90+deb13.1-s390x-dbg have an undeclared file conflict (carnil, 19:02:41)
  3. #1129033: (i, u) iwlwifi: WARNING in _iwl_mvm_sec_key_del with hostapd on 6.12.73+deb13-amd64 (AP mode) (carnil, 19:04:04)
    1. ACTION: ukleinek looks into #1129033 and ask for a bisect if he doesn't spot anything in the affected version range (ukleinek, 19:06:18)

  4. #1138755: (i, u) Subject: amdgpu: RX 640 hangs right after VCE initialization on kernel 6.12 (i5-11400F, no iGPU) (forwarded: gitlab.freedesktop.org) (carnil, 19:06:48)
  5. #1139599: (i, u) linux-base-7.0.10+deb14-amd64: amdgpu (ttm?) two Oops, locking the computer (forwarded: amd-gfx) (carnil, 19:07:56)
  6. 1140074: (i, ) linux-image-7.0.10+deb13-amd64: excessive "icmp: detected local route for xx" logs (carnil, 19:08:27)
    1. ACTION: ask as followp to #1140074 to include the log (possibly maksing out the IP) and `ip r` output (carnil, 19:16:30)

  7. #1117449: (n, ) linux-image-6.16.9+deb14-amd64: Lots of oom killed processes (merged with #1139567) (carnil, 19:16:48)
  8. #1139265: (n, ) linux-image-7.0.10+deb14-amd64: QXL graphics crash, processes stuck in D state, NULL-dereference errors, TTY-subsystem malfunction (carnil, 19:18:01)
    1. ACTION: waldi will look into #1139265 (carnil, 19:19:39)

  9. ok let's move to the next (carnil, 19:21:26)
  10. #1139269: (n, M) tpm tpm0: tpm_try_transmit: send(): error -62 (carnil, 19:21:45)
  11. #1139676: (n, uM) Multiple drivers/gpu/drm/i915/display/intel_display_power.c kernel log (carnil, 19:22:03)
  12. #1139686: (n, +) Please enable CONFIG_NETFILTER_NETLINK_HOOK (forwarded: linux!1976) (carnil, 19:22:20)
  13. #1139942: (n, ) linux-image-amd64: Desktop reboots upon resume from suspend (carnil, 19:24:31)
  14. #1139950: (n, ) amdgpu carrizo: no display signal after modeset (carnil, 19:25:13)
  15. #1138985: (w, +) linux-image-amd64: Please enable CONFIG_OXP_EC for OneXPlayer handheld battery charge threshold support (forwarded: linux!1971) (carnil, 19:26:48)
  16. Migration excuses (carnil, 19:36:54)
  17. New upstream versions (carnil, 19:39:20)
  18. Merge requests (carnil, 19:39:41)
  19. AoB (carnil, 19:41:37)
    1. ACTION: ukleinek will chair next week (ukleinek, 19:42:13)


Meeting ended at 19:42:53 UTC (full logs).

Action items

  1. ukleinek looks into #1129033 and ask for a bisect if he doesn't spot anything in the affected version range
  2. ask as followp to #1140074 to include the log (possibly maksing out the IP) and `ip r` output
  3. waldi will look into #1139265
  4. ukleinek will chair next week


Action items, by person

  1. ukleinek
    1. ukleinek looks into #1129033 and ask for a bisect if he doesn't spot anything in the affected version range
    2. ukleinek will chair next week
  2. waldi
    1. waldi will look into #1139265


People present (lines said)

  1. carnil (80)
  2. ukleinek (45)
  3. waldi (12)
  4. KGB (8)
  5. MeetBot (3)
  6. eamanu (2)
  7. bwh (0)


Generated by MeetBot 0.1.4.