#debian-kernel Meeting

Meeting started by waldi at 19:00:03 UTC (full logs).

Meeting summary

  1. version sorting (waldi, 19:02:06)
    1. related as well https://uapi-group.org/specifications/specs/version_format_specification/ (waldi, 19:02:41)
    2. ACTION: bwh will test sorting of the alternative version suffixes and report back (bwh, 19:11:24)

  2. #1112208 (waldi, 19:13:06)
  3. #1111184 (waldi, 19:14:05)
    1. ACTION: carnil sends reporter instructiond to do the bisection on upstream versions to pinpoint fixing commit (carnil, 19:17:28)

  4. #1108860 (waldi, 19:17:37)
  5. #1110419 (waldi, 19:18:13)
  6. #1111016 (waldi, 19:19:18)
  7. #1111095 (waldi, 19:20:20)
  8. #1111722 (waldi, 19:20:56)
  9. #1112288 (waldi, 19:21:53)
  10. #1112333 (waldi, 19:31:32)
    1. ACTION: bwh will ask submitter of #1112333 to test 6.12.43-1 after the point release (bwh, 19:36:21)

  11. #1112627 (waldi, 19:36:26)
    1. ACTION: carnil will ask reporter of #1112627 to bisect upstream changes to identify breaking commit (carnil, 19:41:20)

  12. #1112643 (waldi, 19:41:56)
    1. https://lore.kernel.org/linux-iio/aDtZqwjKtpyguppg@eldamar.lan/ , #1106411 (carnil, 19:47:29)
    2. ACTION: bwh will ask reporter of #1112643 to test blacklisting bmc150 driver (bwh, 19:51:02)

  13. #1113765 (waldi, 19:51:25)
  14. AoB (waldi, 19:56:13)
    1. ACTION: carnil to chair next week (waldi, 19:58:03)


Meeting ended at 19:58:24 UTC (full logs).

Action items

  1. bwh will test sorting of the alternative version suffixes and report back
  2. carnil sends reporter instructiond to do the bisection on upstream versions to pinpoint fixing commit
  3. bwh will ask submitter of #1112333 to test 6.12.43-1 after the point release
  4. carnil will ask reporter of #1112627 to bisect upstream changes to identify breaking commit
  5. bwh will ask reporter of #1112643 to test blacklisting bmc150 driver
  6. carnil to chair next week


Action items, by person

  1. bwh
    1. bwh will test sorting of the alternative version suffixes and report back
    2. bwh will ask submitter of #1112333 to test 6.12.43-1 after the point release
    3. bwh will ask reporter of #1112643 to test blacklisting bmc150 driver
  2. carnil
    1. carnil sends reporter instructiond to do the bisection on upstream versions to pinpoint fixing commit
    2. carnil will ask reporter of #1112627 to bisect upstream changes to identify breaking commit
    3. carnil to chair next week


People present (lines said)

  1. waldi (59)
  2. bwh (56)
  3. carnil (36)
  4. KGB (5)
  5. MeetBot (3)
  6. yunseongkim[m] (1)
  7. ukleinek (0)


Generated by MeetBot 0.1.4.