#debian-games Meeting
Meeting started by Kamping_Kaiser at 11:03:44 UTC
(full logs).
Meeting summary
- introductions (Kamping_Kaiser, 11:04:18)
 
- actions from last meeting (Kamping_Kaiser, 11:21:21)
  - http://meetbot.debian.net/debian-games/2011/debian-games.2011-04-30-12.00.html
    is the link to the last meetings actions (Kamping_Kaiser,
    11:21:50)
- action 8 from last meeting relates to action
    7 (Kamping_Kaiser,
    11:24:01)
- 7(8) is complete (Kamping_Kaiser,
    11:24:22)
- 4 is complete (Kamping_Kaiser,
    11:24:28)
- 6 is shevek's, and he is absent (Kamping_Kaiser,
    11:25:08)
- ACTION: follow up
    with shevek next meeting about item 6 (Kamping_Kaiser,
    11:25:19)
- 5 done as in started (Kamping_Kaiser,
    11:26:02)
- HELP: I'd like other
    folks to help with recruiting folks and pinging people about RC bugs
    until the next meeting (pabs,
    11:26:41)
- 2 haven't seen any activity, hansg currently
    absent (guus,
    11:27:29)
- #1: we don't have open ITPs (just two RFPs) and
    I did not look into non-our RFP/ITPs on devel :/ (Zhenech,
    11:27:39)
- #1: I == Zhenech (Zhenech,
    11:28:12)
- #3 Zhenech wrote some ping-inactive-users
    script svn:pkg-games/software/list-inactive-members), but not the
    IRC one. (Zhenech,
    11:29:10)
- Games/Policy: packages intended for pkg-games
    should have their ITP owned by pkg-games (Zhenech,
    11:30:21)
 
 
- owner of ITPs targeted at pkg-games (Kamping_Kaiser, 11:33:25)
  - Zhenech 's action item from last time involes
    catching games not on the wiki page that are itpd. what is the best
    way to track it (Kamping_Kaiser,
    11:34:01)
- IDEA: use pkg games as
    owner (Kamping_Kaiser,
    11:34:14)
- IDEA: usertags
    (Kamping_Kaiser,
    11:34:18)
- http://wiki.debian.org/MeetBot
    (pabs,
    11:35:22)
- QA might change itp's not owened by a human, so
    assigning to the team might not work (Kamping_Kaiser,
    11:37:19)
- using the team as owner would mean there is no
    human contact to ask about the current status (ansgar,
    11:37:20)
- the bts command from devscripts only accepts
    one owner mail right now (pabs,
    11:38:01)
- usertags can be search for (+), but are not
    visible on the web pages by default (-) (ansgar,
    11:38:45)
- the control@bugs.debian.org bot accepts
    multiple owner addresses, but needs some fixes. for eg:
    http://bugs.debian.org/611793 (pabs,
    11:40:48)
- http://wiki.debian.org/DebianEeePC/Bugs/About
    (ansgar,
    11:48:12)
- http://wiki.debian.org/DebianInstaller/Bugs
    (SynrG,
    11:48:30)
- ACTION: pabs to write
    up info about pkg-games usertags on the wiki (pabs,
    11:50:21)
- AGREED: to use
    user:pkg-games-devel@l.a.d.o with usertag:wnpp (pabs,
    11:51:32)
- AGREED: to use
    user:pkg-games-devel@l.a.d.o with usertag:wnpp, pabs to document on
    [[Games/Policy]] (Kamping_Kaiser,
    11:51:37)
 
 
- Switching to a single PET instead of two instances (Kamping_Kaiser, 11:52:26)
  - PET1 is broken due to Alioth move (ansgar,
    11:53:15)
- PET2 working, but still has limitations
    compared to PET1. See also (ansgar,
    11:54:38)
- http://lists.debian.org/debian-devel-games/2011/05/msg00117.html
    (ansgar,
    11:54:49)
- http://pkg-games.alioth.debian.org/cgi-bin/PET/qareport.cgi
    (pabs,
    11:55:17)
- http://pet.43-1.org/pkg-games/pet.cgi
    (pabs,
    11:55:28)
- PET2 supports git, some pkg-games packages use
    git, so we can retire wiki.d.o/Games/Sponsors/Queue when PET2 is
    ready (pabs,
    11:57:27)
- HELP: ansgar would
    appreciate help working on PET2. its source is hosted in git on
    alioth (Kamping_Kaiser,
    11:57:56)
- http://lists.alioth.debian.org/pipermail/pet-devel/2011-March/000105.html
    (ansgar,
    11:58:13)
- ansgar plans to work on PET during
    debcamp. (ansgar,
    11:58:30)
- AGREED: to wait until
    pet2 is ready before revisiting this idea (Kamping_Kaiser,
    12:00:29)
 
 
- BoFs at DebConf with lightning talks (Kamping_Kaiser, 12:00:39)
  - Rhonda registered a games lightning talk
    session at DebConf11 (pabs,
    12:02:12)
- HELP: anyone coming to
    DebConf11, please prepare a lightning talk about your favourite
    game (pabs,
    12:02:22)
- ACTION: pabs to
    present warzone2100 and or chromium-bsu at DebConf11 (pabs,
    12:03:11)
- http://www.youtube.com/results?search_query=chromium-bsu
    (pabs,
    12:08:56)
- Rhonda was investigating tools for recording
    youtube games channel videos (pabs,
    12:09:28)
- ACTION: Zhenech to
    givea talk (Kamping_Kaiser,
    12:09:37)
- ACTION: Rhonda to
    provide some more details about how she thinks the videos could be
    structured (Kamping_Kaiser,
    12:10:20)
- pabs suggests the format of chromium-bsu
    (Kamping_Kaiser,
    12:10:35)
- http://www.youtube.com/results?search_query=chromium-bsu
    (Kamping_Kaiser,
    12:10:40)
- ACTION: ask Rhonda if
    she has recomendations for recording tools (Kamping_Kaiser,
    12:13:17)
 
 
- Alioth migration - did everyone and everything survive it? (Kamping_Kaiser, 12:13:39)
  - PET1 did not survive:
    http://pkg-games.alioth.debian.org/cgi-bin/PET/qareport.cgi
    (pabs,
    12:14:17)
- vcs-* fields are broken, but alioth admins are
    adding redirectors (Kamping_Kaiser,
    12:16:56)
- some post commit hooks may be broken, be aware
    :) (Kamping_Kaiser,
    12:18:13)
- correction, arand notes only vcs-browse is
    broken atm (Kamping_Kaiser,
    12:18:27)
- path that tarballs are stored in has
    changed (Kamping_Kaiser,
    12:19:17)
- HELP: someone should
    investigate the commit hooks for path-change induced breakage
    (Kamping_Kaiser,
    12:20:46)
- Zhenech updated his putsource.sh script for
    uploading tarballs (Zhenech,
    12:21:27)
- pabs grepped our git hooks and none of them
    reference the chroot paths (pabs,
    12:22:36)
 
 
- documentation regarding packaging (Kamping_Kaiser, 12:23:46)
  - IDEA: a wiki page about
    "How to get your game into Debian". It would need to be more
    introductorythan http://wiki.debian.org/Games/Development
    (Kamping_Kaiser,
    12:30:17)
- http://wiki.debian.org/Games/Development
    (Kamping_Kaiser,
    12:30:21)
- IDEA: something like
    package review would be a good think to adopt in the team
    (Kamping_Kaiser,
    12:30:51)
- http://wiki.debian.org/PackageReview
    (Kamping_Kaiser,
    12:30:55)
- IDEA: ask those
    requesting sponsorship to help out with an existing games
    pakaging (Kamping_Kaiser,
    12:32:04)
- ACTION: magnate to
    create How to get your game into Debian wiki page. (Kamping_Kaiser,
    12:33:29)
- ACTION: pabs help
    magnate with wiki page (Kamping_Kaiser,
    12:34:36)
- IDEA: it would be good
    to have a way to distinguish games with and without an active
    maintainer (Kamping_Kaiser,
    12:38:05)
- the whole team is the maintainer for all our
    packages, so we should all feel free to work on any and all of
    them (Kamping_Kaiser,
    12:38:10)
- ACTION: magnate to
    expand the Games/Development wiki page (Kamping_Kaiser,
    12:41:58)
- AGREED: we come back
    to a combination of those last two points next meeting after the
    wiki editing actions are done and things will have started to clear
    up (Kamping_Kaiser,
    12:44:04)
 
 
-  (Kamping_Kaiser, 12:44:26)
 
- Seeking/Gaining sponsorship (Kamping_Kaiser, 12:44:30)
  - AGREED: we covered
    this in last item (Kamping_Kaiser,
    12:44:36)
 
 
- organiser for next meeting (Kamping_Kaiser, 12:44:45)
  - meeting procedures are well documented on the
    wiki page (pabs,
    12:45:42)
- http://wiki.debian.org/Games/Meetings
    (pabs,
    12:45:45)
- ACTION: arand
    volunteering to organize topics for next meeting (arand,
    12:51:45)
- thanks to arand for volunteering (Kamping_Kaiser,
    12:52:27)
 
Meeting ended at 12:52:46 UTC
(full logs).
Action items
  - follow up with shevek next meeting about item 6
- pabs to write up info about pkg-games usertags on the wiki
- pabs to present warzone2100 and or chromium-bsu at DebConf11
- Zhenech to givea talk
- Rhonda to provide some more details about how she thinks the videos could be structured
- ask Rhonda if she has recomendations for recording tools
- magnate to create How to get your game into Debian wiki page.
- pabs help magnate with wiki page
- magnate to expand the Games/Development wiki page
- arand volunteering to organize topics for next meeting
Action items, by person
  -  arand 
    - arand volunteering to organize topics for next meeting
 
-  magnate 
    - magnate to create How to get your game into Debian wiki page.
- pabs help magnate with wiki page
- magnate to expand the Games/Development wiki page
 
-  pabs 
    - pabs to write up info about pkg-games usertags on the wiki
- pabs to present warzone2100 and or chromium-bsu at DebConf11
- pabs help magnate with wiki page
 
-  Zhenech 
    - Zhenech to givea talk
 
- UNASSIGNED
    - follow up with shevek next meeting about item 6
- Rhonda to provide some more details about how she thinks the videos could be structured
- ask Rhonda if she has recomendations for recording tools
 
People present (lines said)
  - Kamping_Kaiser (104)
- pabs (76)
- Zhenech (43)
- magnate (40)
- ansgar (35)
- CIA-9 (25)
- SynrG (16)
- arand (11)
- guus (7)
- Fuddl (7)
- BigMc (5)
- tarzeau (4)
- MeetBot (3)
- pdewacht (3)
- ThibG (3)
- wRAR (3)
- christoph (2)
- tshirtman (2)
- RichiH (2)
- vlegout (1)
Generated by MeetBot 0.1.4.