#debian-games Meeting

Meeting started by Zhenech at 12:00:41 UTC (full logs).

Meeting summary

  1. games and cross-distro collaboration (Zhenech, 12:08:40)
    1. http://patch-tracker.debian.org/email/pkg-games-devel@lists.alioth.debian.org (Zhenech, 12:18:32)
    2. http://pkgs.fedoraproject.org/gitweb/?p=freecol.git;a=tree (hansg, 12:20:25)
    3. IDEA: general games overview page with *all* distros and *all* patches listed (Zhenech, 12:21:08)
    4. IDEA: central place for dead-upstream games where we become new upstream (together with Fedora) (Zhenech, 12:28:32)
    5. need a list of dead upstream games and some kind of meter whether it should be taken over (Zhenech, 12:29:02)
    6. IDEA: info page for upstreams how to be a good upstream (there was something like that already) (Zhenech, 12:34:21)
    7. AGREED: we did cover point 3 of the agenda already (Zhenech, 12:36:28)

  2. pending, removed, orphaned, wnpp & suggested games (Zhenech, 12:36:42)
    1. HELP: (RichiH, 12:37:21)
    2. ACTION: Zhenech would volunteer to clean up existing ITPs by pkg-games and look into games-related RFPs that are not yet listed in the wiki (Zhenech, 12:46:01)
    3. ACTION: hansg does a blobandconquer hackfest, everyone welcome (Zhenech, 12:46:18)
    4. ACTION: Zhenech will try to get some kind of ping-bot for not-uploaded vcs-changes (Zhenech, 12:51:22)
    5. hansg and Zhenech plan some sort of colab page that should push reviving old games (Zhenech, 12:56:31)
    6. ACTION: pabs (as he is not here) continues pinging people about bugs etc on irc, did help a lot (Zhenech, 12:58:27)
    7. AGREED: Uploads by people not in Uploaders are encouraged (dch --team helps here)! (Zhenech, 13:02:01)
    8. But please not change build-system, patch-system etc (Zhenech, 13:02:35)
    9. neither move svn→git without "owners" permission (Zhenech, 13:03:20)
    10. AGREED: Upgrading dh version is fine if it's easy (think dh $@) and not forbidden in debian/rules by a comment (Zhenech, 13:14:30)
    11. packages should use UNRELEASED/unstable in d/changelog as used by PET (ie. UNRELEASED == package not ready for upload; unstable (or experimental), not-tagged: asking for upload.) (Zhenech, 13:18:17)
    12. http://wiki.debian.org/Games/VCS/git (thekittster, 13:21:51)
    13. http://wiki.debian.org/Games/VCS/svn (thekittster, 13:21:52)
    14. http://pet.43-1.org/pkg-games/pet.cgi (ansgar, 13:22:24)
    15. http://wiki.debian.org/Games/VCS/git (Zhenech, 13:23:55)
    16. http://wiki.debian.org/Games/VCS/svn (Zhenech, 13:23:56)
    17. AGREED: Sponsor tags upload in VCS (if he is part of pkg-games) (Zhenech, 13:30:17)
    18. ACTION: Zhenech polishes the wiki with Team- and Sponsor-Policy as decided in the meeting (Zhenech, 13:30:53)
    19. ACTION: shevek starts sponsoring (Zhenech, 13:33:48)
    20. AGREED: we handled point 4 without setting #topic (Zhenech, 13:35:31)

  3. cleaning old, adding new admins/users (Zhenech, 13:36:17)
    1. Tolimar wanted to step back as an admin (Zhenech, 13:36:35)
    2. ACTION: Zhenech cleans https://launchpad.net/~pkg-games/+members#proposed (Zhenech, 13:38:07)
    3. ACTION: ansgar will help (Zhenech, 13:38:35)
    4. Zhenech sent a ping to people who did not commit to svn/git since a longer time, no replies :( (Zhenech, 13:40:22)

  4. debconf (Zhenech, 13:53:13)
    1. IDEA: meeting at debconf would be great (Zhenech, 13:53:32)
    2. we want a meeting, and have yet to decide exacttly what and how (Zhenech, 14:11:25)


Meeting ended at 14:14:05 UTC (full logs).

Action items

  1. Zhenech would volunteer to clean up existing ITPs by pkg-games and look into games-related RFPs that are not yet listed in the wiki
  2. hansg does a blobandconquer hackfest, everyone welcome
  3. Zhenech will try to get some kind of ping-bot for not-uploaded vcs-changes
  4. pabs (as he is not here) continues pinging people about bugs etc on irc, did help a lot
  5. Zhenech polishes the wiki with Team- and Sponsor-Policy as decided in the meeting
  6. shevek starts sponsoring
  7. Zhenech cleans https://launchpad.net/~pkg-games/+members#proposed
  8. ansgar will help


Action items, by person

  1. ansgar
    1. ansgar will help
  2. hansg
    1. hansg does a blobandconquer hackfest, everyone welcome
  3. shevek
    1. shevek starts sponsoring
  4. Zhenech
    1. Zhenech would volunteer to clean up existing ITPs by pkg-games and look into games-related RFPs that are not yet listed in the wiki
    2. Zhenech will try to get some kind of ping-bot for not-uploaded vcs-changes
    3. Zhenech polishes the wiki with Team- and Sponsor-Policy as decided in the meeting
    4. Zhenech cleans https://launchpad.net/~pkg-games/+members#proposed


People present (lines said)

  1. Zhenech (158)
  2. hansg (46)
  3. shevek (37)
  4. thekittster (28)
  5. ansgar (26)
  6. RichiH (25)
  7. SynrG (16)
  8. kgoetz (8)
  9. kandie_ (5)
  10. Marcon (4)
  11. the-me (4)
  12. MeetBot (3)
  13. christoph (3)
  14. Fuddl (1)
  15. Goneri (1)
  16. kandie (1)


Generated by MeetBot 0.1.4.