#debian-ctte Meeting

Meeting started by Emperor at 08:00:00 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 08:00:12)
  2. Review actions from previous meeting (Emperor, 08:01:19)
  3. Bug #1106402 dpkg-source, native source package format with non-native version (Emperor, 08:03:30)
  4. Bug #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 08:05:18)
  5. Bug #1113774: Disabling -fcf-protection in sudo for bookworm (Emperor, 08:08:10)
    1. ACTION: Myon to ask submitter for alternative patch; and to draft ballot for #1113774 (Emperor, 08:26:17)

  6. Bug #1115317: advice for using /var/lock (which is a link to /run/lock) (#1110981) (Emperor, 08:26:29)
    1. ACTION: Emperor draft ballot (with suitable options) for #1115317 (Emperor, 08:50:30)

  7. AOB (Emperor, 08:51:11)


Meeting ended at 08:55:00 UTC (full logs).

Action items

  1. Myon to ask submitter for alternative patch; and to draft ballot for #1113774
  2. Emperor draft ballot (with suitable options) for #1115317


Action items, by person

  1. Emperor
    1. Emperor draft ballot (with suitable options) for #1115317
  2. Myon
    1. Myon to ask submitter for alternative patch; and to draft ballot for #1113774


People present (lines said)

  1. Emperor (57)
  2. mjg59 (44)
  3. Myon (42)
  4. helmut (37)
  5. tumbleweed (22)
  6. roehling (6)
  7. MeetBot (2)
  8. themill (1)


Generated by MeetBot 0.1.4.