#debian-ctte Meeting

Meeting started by Emperor at 19:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (Emperor, 19:00:45)
  2. Review previous meeting's actions (Emperor, 19:04:54)
  3. Welcome to Paul (Emperor, 19:05:20)
  4. Debconf session (Emperor, 19:17:01)
    1. https://salsa.debian.org/debian/tech-ctte/-/blob/master/talks/202408-Meet-the-TC.pdf?ref_type=heads <-- 2024 slides (Emperor, 19:18:12)
    2. ACTION: Emperor to prepare a shorter set of DC25 slides to be a starting-point for discussion (Emperor, 19:27:58)

  5. Bug#1106402: dpkg-source, native source package format with non-native version (Emperor, 19:28:26)
    1. ACTION: helmut to talk to Guillem re #1106402 (Emperor, 19:41:26)
    2. ACTION: paultag to review previous input from dpkg maintainers re #1106402 (Emperor, 19:43:30)

  6. Bug #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 19:43:50)
    1. ACTION: tumbleweed to facilitate meeting with waldi / aurel / doko / helmut re #1065416 (Emperor, 19:54:01)

  7. AOB (Emperor, 19:54:28)
    1. https://salsa.debian.org/debian/tech-ctte/-/blob/master/procedures/moderation.md?ref_type=heads (helmut, 19:57:17)
    2. ACTION: roehling to become moderator for #1106402 (Emperor, 19:59:08)


Meeting ended at 20:01:32 UTC (full logs).

Action items

  1. Emperor to prepare a shorter set of DC25 slides to be a starting-point for discussion
  2. helmut to talk to Guillem re #1106402
  3. paultag to review previous input from dpkg maintainers re #1106402
  4. tumbleweed to facilitate meeting with waldi / aurel / doko / helmut re #1065416
  5. roehling to become moderator for #1106402


Action items, by person

  1. doko
    1. tumbleweed to facilitate meeting with waldi / aurel / doko / helmut re #1065416
  2. Emperor
    1. Emperor to prepare a shorter set of DC25 slides to be a starting-point for discussion
  3. helmut
    1. helmut to talk to Guillem re #1106402
    2. tumbleweed to facilitate meeting with waldi / aurel / doko / helmut re #1065416
  4. paultag
    1. paultag to review previous input from dpkg maintainers re #1106402
  5. roehling
    1. roehling to become moderator for #1106402
  6. tumbleweed
    1. tumbleweed to facilitate meeting with waldi / aurel / doko / helmut re #1065416


People present (lines said)

  1. Emperor (67)
  2. tumbleweed (27)
  3. helmut (26)
  4. paultag (13)
  5. roehling (10)
  6. seeS (10)
  7. doko (10)
  8. Myon (9)
  9. MeetBot (2)
  10. mjg59 (1)


Generated by MeetBot 0.1.4.