#debian-ctte Meeting

Meeting started by Emperor at 20:00:00 UTC (full logs).

Meeting summary

  1. Roll call (Emperor, 20:00:11)
  2. Review actions from previous meeting (Emperor, 20:04:20)
    1. ACTION: Emperor to report systemd vs base-files to d-d@l.d.o (helmut, 20:10:47)
    2. ACTION: helmut to check with Release Team about timescales for systemd bugfixes (Emperor, 20:17:13)
    3. ACTION: Emperor to mail bluca re systemd fix implementation (Emperor, 20:17:40)
    4. ACTION: helmut to work on NMU for systemd fixes if relevant given previous actions (Emperor, 20:18:01)
    5. AGREED: take 17th as deadline subject to release team feedback (Emperor, 20:20:05)

  3. Recruitment (Emperor, 20:20:15)
    1. ACTION: Emperor to email the private list per jitsi discussion (Emperor, 20:40:54)

  4. Bug #1065416: linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (Emperor, 20:41:35)


Meeting ended at 21:09:28 UTC (full logs).

Action items

  1. Emperor to report systemd vs base-files to d-d@l.d.o
  2. helmut to check with Release Team about timescales for systemd bugfixes
  3. Emperor to mail bluca re systemd fix implementation
  4. helmut to work on NMU for systemd fixes if relevant given previous actions
  5. Emperor to email the private list per jitsi discussion


Action items, by person

  1. Emperor
    1. Emperor to report systemd vs base-files to d-d@l.d.o
    2. Emperor to mail bluca re systemd fix implementation
    3. Emperor to email the private list per jitsi discussion
  2. helmut
    1. helmut to check with Release Team about timescales for systemd bugfixes
    2. helmut to work on NMU for systemd fixes if relevant given previous actions


People present (lines said)

  1. Emperor (46)
  2. tumbleweed (25)
  3. helmut (25)
  4. doko (11)
  5. seeS (7)
  6. Myon (6)
  7. MeetBot (2)
  8. mjg59 (2)


Generated by MeetBot 0.1.4.