#debian-ctte Meeting

Meeting started by spwhitton at 08:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (spwhitton, 08:00:21)
  2. Bug#1065416 -- linux-libc-dev claims to provide linux-libc-dev-ARCH-cross, but it doesn't do that completely (spwhitton, 08:00:55)
    1. ACTION: spwhitton to write to kernel team regarding waldi's takeover offer (spwhitton, 08:08:09)
    2. ACTION: tumbleweed to ask doko for more details on how he would implement waldi's takeover offer (spwhitton, 08:08:30)

  3. postmorten for Bug#1077764 -- Ruling request on os-release specification implementation (spwhitton, 08:08:50)
    1. ACTION: helmut to start a new file under procedures/ in tech-ctte.git about designated discussion moderators (spwhitton, 08:27:03)

  4. Handing over the chair (spwhitton, 08:39:18)
    1. ACTION: spwhitton to start vote for new chair (spwhitton, 08:39:36)

  5. Any Other Business (spwhitton, 08:44:00)


Meeting ended at 08:48:02 UTC (full logs).

Action items

  1. spwhitton to write to kernel team regarding waldi's takeover offer
  2. tumbleweed to ask doko for more details on how he would implement waldi's takeover offer
  3. helmut to start a new file under procedures/ in tech-ctte.git about designated discussion moderators
  4. spwhitton to start vote for new chair


Action items, by person

  1. helmut
    1. helmut to start a new file under procedures/ in tech-ctte.git about designated discussion moderators
  2. spwhitton
    1. spwhitton to write to kernel team regarding waldi's takeover offer
    2. spwhitton to start vote for new chair
  3. tumbleweed
    1. tumbleweed to ask doko for more details on how he would implement waldi's takeover offer


People present (lines said)

  1. spwhitton (79)
  2. helmut (31)
  3. Myon (10)
  4. roehling (10)
  5. tumbleweed (5)
  6. MeetBot (2)
  7. mjg59 (2)


Generated by MeetBot 0.1.4.