#debian-ctte Meeting

Meeting started by marga at 19:02:37 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 19:02:38)
  2. #932795 How to handle FTBFS bugs in release architectures (marga, 19:05:51)
    1. ACTION: gwolf to incorporate comments to the draft response and send that out for review by Friday. (marga, 19:09:27)

  3. #934948 Dropping dependencies to avoid extra binary package when same source package targets more than one environment (marga, 19:12:28)
    1. ACTION: Mithrandir to find out if this case is in the scope of the Community Team. (marga, 19:22:44)

  4. The nature of the TC and whether we want to change something (marga, 19:26:16)
    1. ACTION: marga to try to create a summary of the many different opinions floating around. (marga, 20:06:56)


Meeting ended at 20:07:16 UTC (full logs).

Action items

  1. gwolf to incorporate comments to the draft response and send that out for review by Friday.
  2. Mithrandir to find out if this case is in the scope of the Community Team.
  3. marga to try to create a summary of the many different opinions floating around.


Action items, by person

  1. gwolf
    1. gwolf to incorporate comments to the draft response and send that out for review by Friday.
  2. marga
    1. marga to try to create a summary of the many different opinions floating around.
  3. Mithrandir
    1. Mithrandir to find out if this case is in the scope of the Community Team.


People present (lines said)

  1. marga (72)
  2. OdyX (43)
  3. gwolf (42)
  4. Mithrandir (22)
  5. bremner (15)
  6. fil (15)
  7. ntyni (3)
  8. MeetBot (2)
  9. joostvb (1)


Generated by MeetBot 0.1.4.