#debian-ctte Meeting
Meeting started by dondelelcaro at 16:59:31 UTC
(full logs).
Meeting summary
- Who is here? (dondelelcaro, 16:59:36)
 
- Next Meeting? (dondelelcaro, 17:02:02)
  - AGREED: next meeting
    to be 27th of June at same time (dondelelcaro,
    17:03:31)
 
 
- #688772 Do the changes to NM address the concerns properly? [Bdale+RMs to rule] (dondelelcaro, 17:03:41)
 
- #698556 and #700759 -- don to deal with these two (dondelelcaro, 17:05:56)
  - ACTION: dondelelcaro
    to deal with #698556 (dondelelcaro,
    17:07:11)
 
  - ACTION: dondelelcaro
    to deal with #700759 (dondelelcaro,
    17:07:14)
 
 
- #636783 super-majority conflict; (dondelelcaro, 17:07:24)
  - ACTION: Diziet to
    write up a proposal (or start of one) for #636783 (super majority
    conflcit) (dondelelcaro,
    17:10:46)
 
 
- #681419 Depends: foo | foo-nonfree (dondelelcaro, 17:10:52)
 
- #685795 New ctte member (dondelelcaro, 17:12:40)
  - ACTION: bdale to talk
    to lucas about process, and e-mail -ctte-private with accepted
    nominees (dondelelcaro,
    17:16:22)
 
 
- Additional Business (dondelelcaro, 17:16:28)
 
Meeting ended at 17:22:01 UTC
(full logs).
Action items
  - dondelelcaro to deal with #698556
 
  - dondelelcaro to deal with #700759
 
  - Diziet to write up a proposal (or start of one) for #636783 (super majority conflcit)
 
  - bdale to talk to lucas about process, and e-mail -ctte-private with accepted nominees
 
Action items, by person
  -  bdale 
    - bdale to talk to lucas about process, and e-mail -ctte-private with accepted nominees
 
  
 
  -  dondelelcaro 
    - dondelelcaro to deal with #698556
 
    - dondelelcaro to deal with #700759
 
  
 
People present (lines said)
  - dondelelcaro (49)
 
  - bdale (25)
 
  - aba (19)
 
  - cjwatson (14)
 
  - rra (10)
 
  - vorlon (3)
 
  - MeetBot (2)
 
Generated by MeetBot 0.1.4.