#debconf-video: DebConf Video Team meeting - 2025-06-05

Meeting started by olasd at 16:01:00 UTC (full logs).

Meeting summary

    1. https://storm.debian.net/shared/gPV23Wz8jCZpdj5gQDshkD-IoPH6TGkvziusj3nW265 (olasd, 16:01:11)

  1. 1. Roll call (olasd, 16:01:17)
  2. 2.1 DC25 - Computer Decision (olasd, 16:07:17)
    1. AGREED: ~5000 EUR budget seems okay for new computers and capture gear. Try rental companies harder for a few days, if that fails, get budget approval for purchases (olasd, 16:24:39)

  3. 2.2 - DC25 stack (olasd, 16:28:32)
    1. ACTION: tumbleweed to get some things up (etherpad, ...) (olasd, 16:35:14)
    2. ACTION: wouter and ivodd to look into setting up sreview off-site within the next weeks (olasd, 16:35:46)
    3. ACTION: tumbleweed to check that infomaniak can be used (olasd, 16:37:15)

  4. DC25 - kit list (olasd, 16:38:53)
    1. ACTION: paddatrapper to add remote participation equipment to list (USB cameras, audio interfaces) (paddatrapper, 16:46:40)
    2. ACTION: olasd to request a quote and how much lead time they want from audiolite for the audio gear that we may need to rent (mixing desks etc.) (olasd, 16:50:26)
    3. ACTION: olasd to find a purveyor of video equipment for tripods & SDI cable (olasd, 16:52:04)
    4. https://amzn.eu/d/dySFOgI is recommended to me but no personal experience (JonathanWiltshire[mds], 16:57:53)
    5. ACTION: olasd to add a couple of hdcp strippers to the purchase pile (olasd, 17:00:32)

  5. 3. Sprint? (olasd, 17:03:15)
  6. 4. MiniDebConf Maceió (olasd, 17:03:52)
    1. ACTION: phls to (ask how to) run the metadata importer to get the videos ready for publication (olasd, 17:05:43)
    2. ACTION: samueloph to let us know how the audio de-noising is going (olasd, 17:05:56)

  7. 5. Camera (olasd, 17:06:15)
    1. AGREED: video team to request budget to add one camera in the Brazil kit (olasd, 17:21:03)
    2. ACTION: phls to circulate camera options for review (olasd, 17:21:17)

  8. 6. Any other Business? (olasd, 17:21:51)
  9. 7. next meeting (olasd, 17:25:49)
    1. AGREED: next meeting 2025-06-12 @ 16:00 UTC (olasd, 17:26:05)


Meeting ended at 17:26:18 UTC (full logs).

Action items

  1. tumbleweed to get some things up (etherpad, ...)
  2. wouter and ivodd to look into setting up sreview off-site within the next weeks
  3. tumbleweed to check that infomaniak can be used
  4. paddatrapper to add remote participation equipment to list (USB cameras, audio interfaces)
  5. olasd to request a quote and how much lead time they want from audiolite for the audio gear that we may need to rent (mixing desks etc.)
  6. olasd to find a purveyor of video equipment for tripods & SDI cable
  7. olasd to add a couple of hdcp strippers to the purchase pile
  8. phls to (ask how to) run the metadata importer to get the videos ready for publication
  9. samueloph to let us know how the audio de-noising is going
  10. phls to circulate camera options for review


Action items, by person

  1. ivodd
    1. wouter and ivodd to look into setting up sreview off-site within the next weeks
  2. olasd
    1. olasd to request a quote and how much lead time they want from audiolite for the audio gear that we may need to rent (mixing desks etc.)
    2. olasd to find a purveyor of video equipment for tripods & SDI cable
    3. olasd to add a couple of hdcp strippers to the purchase pile
  3. paddatrapper
    1. paddatrapper to add remote participation equipment to list (USB cameras, audio interfaces)
  4. phls
    1. phls to (ask how to) run the metadata importer to get the videos ready for publication
    2. phls to circulate camera options for review
  5. tumbleweed
    1. tumbleweed to get some things up (etherpad, ...)
    2. tumbleweed to check that infomaniak can be used
  6. wouter
    1. wouter and ivodd to look into setting up sreview off-site within the next weeks


People present (lines said)

  1. olasd (94)
  2. tumbleweed (58)
  3. wouter (55)
  4. phls (18)
  5. ivodd (15)
  6. JonathanWiltshire[mds] (14)
  7. paddatrapper (10)
  8. lenharo (8)
  9. MeetBot (3)
  10. dwfreed (3)
  11. DLange (3)
  12. Giyeonbang[m] (1)
  13. disaster2life[mds] (1)
  14. bensmrs (1)


Generated by MeetBot 0.1.4.